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1
Notebook Features

This chapter describes hardware features of the notebook.

✎ Components included with your notebook may vary by 
geographical region and by model. The illustrations in this 
chapter identify the standard external features included in most 
notebook models. Refer to the illustrations that most closely 
match your notebook.
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Notebook Features
Top Components

Lights

✎ Refer to the illustration that most closely matches your notebook.

Component Description

1 Power/standby light Green: The notebook is on.
Blinking green: The notebook is in 
standby mode.
Off: The notebook is off or in 
hibernation.

2 Wireless lights (2) On: An integrated wireless device, 
such as a wireless LAN device and/or 
a Bluetooth® device is turned on.

(Continued)
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Notebook Features
3 Power/standby light Green: The notebook is on.
Blinking green: The notebook is in 
standby mode.
Off: The notebook is off or in 
hibernation.

4 Battery light Amber: A battery pack is charging.
Green: A battery pack is close to full 
charge capacity.
Blinking amber: A battery pack that is 
the only available power source has 
reached a low-battery condition. When 
the battery reaches a critical 
low-battery condition, the battery light 
begins blinking more quickly.
Off: If the notebook is connected to an 
external power source, the light is 
turned off when all batteries in the 
notebook are fully charged. If the 
notebook is not connected to an 
external power source, the light is 
turned off until the battery reaches a 
low-battery condition.

5 IDE (Integrated Drive 
Electronics) drive light

Blinking: The hard drive or optical 
drive (select models only) is being 
accessed.

6 Volume mute light On: System sound is turned off.

7 Num lock light On: Num lock is on or the embedded 
numeric keypad is enabled.

8 Caps lock light On: Caps lock is on.

Component Description
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Notebook Features
Component Description

1 Power/standby light Green: The notebook is on.
Blinking green: The notebook is in 
standby mode.
Off: The notebook is off or in 
hibernation.

2 Wireless lights (2) On: An integrated wireless device, 
such as a wireless LAN device and/or 
a Bluetooth device is turned on.

3 Power/standby light Green: The notebook is on.
Blinking green: The notebook is in 
standby mode.
Off: The notebook is off or in 
hibernation.

(Continued)
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Notebook Features
4 Battery light Amber: A battery pack is charging.
Green: A battery pack is close to full 
charge capacity.
Blinking amber: A battery pack that is 
the only available power source has 
reached a low-battery condition. When 
the battery reaches a critical 
low-battery condition, the battery light 
begins blinking more quickly.
Off: If the notebook is connected to an 
external power source, the light is 
turned off when all batteries in the 
notebook are fully charged. If the 
notebook is not connected to an 
external power source, the light is 
turned off until the battery reaches a 
low-battery condition.

5 IDE drive light Blinking: The hard drive or optical 
drive (select models only) is being 
accessed.

6 Num lock light On: Num lock is on or the embedded 
numeric keypad is enabled.

7 Caps lock light On: Caps lock is on.

Component Description
Hardware and Software Guide 1–5



Notebook Features
Pointing Devices

TouchPad (Select Models Only)

Component Description

1 TouchPad* Moves the pointer and selects or 
activates items on the screen. Can be 
set to perform other mouse functions, 
such as scrolling, selecting, and 
double-clicking.

2 Left TouchPad button* Functions like the left button on an 
external mouse.

3 Right TouchPad button* Functions like the right button on an 
external mouse.

4 TouchPad scroll zone* Scrolls upward or downward.

*This table describes default settings. For information about changing the 
functions of TouchPad features, see the “Setting Mouse Preferences” 
section in Chapter 3 , “Pointing Devices and Keyboard.”
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Notebook Features
Pointing Stick (Select Models Only)

Component Description

1 Pointing stick Moves the pointer and selects or 
activates items on the screen.

2 Left pointing stick button Functions like the left button on an 
external mouse.

3 Right pointing stick button Functions like the right button on an 
external mouse.
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Notebook Features
Buttons and Switches

✎ Refer to the illustration that most closely matches your notebook.

Component Description

1 Power/standby button* When the notebook is:

■ Off, press the button to turn on the 
notebook.

■ In standby, briefly press the button 
to exit standby.

■ In hibernation, briefly press the 
button to exit hibernation.

If the notebook has stopped 
responding and Microsoft® Windows® 
shutdown procedures cannot be used, 
press the power/standby button and 
hold for 5 seconds to turn off the 
notebook.

(Continued)
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Notebook Features
2 Display switch Puts the notebook in standby if the 
display is closed while the notebook is 
turned on.

3 Info Center button Launches Info Center. 
Refer to “Info Center (Select Models 
Only)” in Chapter 4, “Multimedia” for 
more information.

4 Wireless button* Turns the wireless functionality on or 
off, but does not create a wireless 
connection.

✎ To establish a wireless 
connection, a wireless network 
must already be set up. For more 
information about establishing a 
wireless connection from 
Windows, visit 
http://www.hp.com/go/wireless.

5 Presentation mode button Turns on Presentation mode.

6 Volume mute button Mutes system sound.

7 Volume down button Decreases system volume.

8 Volume up button Increases system volume.

*This table describes default settings. For information about changing 
the functions of power features, see the “Power Options” section in 
Chapter 2 , “Power.” For information about changing the functions of 
wireless features, see Chapter 6 , “Wireless.”

Component Description
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Notebook Features
Component Description

1 Power/standby button* When the notebook is:

■ Off, press the button to turn on the 
notebook.

■ In standby, briefly press the button 
to exit standby.

■ In hibernation, briefly press the 
button to exit hibernation.

If the notebook has stopped 
responding and Microsoft Windows 
shutdown procedures cannot be used, 
press the power/standby button and 
hold for 5 seconds to turn off the 
notebook.

(Continued)
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Notebook Features
2 Display switch Puts the notebook in standby if the 
display is closed while the notebook is 
turned on.

3 Wireless button* Turns the wireless functionality on or 
off, but does not create a wireless 
connection.

✎ To establish a wireless 
connection, a wireless network 
must already be set up. For more 
information about establishing a 
wireless connection from 
Windows, visit 
http://www.hp.com/go/wireless.

*This table describes default settings. For information about changing 
the functions of power features, see the “Power Options” section in  
Chapter 2 , “Power.” For information about changing the functions of 
wireless features, see Chapter 6 , “Wireless.”

Component Description
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Notebook Features
Keys

✎ Your notebook may look slightly different from the illustration in 
this section.

Component Description

1 Function keys Execute frequently used system 
functions when pressed in combination 
with the fn key.

2 fn key Executes frequently used system 
functions when pressed in combination 
with a function key or the esc key. 

3 Windows logo key Displays the Microsoft Windows 
Start menu. 

4  Windows applications key Displays a shortcut menu for items 
beneath the pointer.

5  Keypad keys Can be used like the keys on an 
external numeric keypad.
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Notebook Features
Front Components

✎ Refer to the illustration that most closely matches your notebook.

Component Description

1 Infrared port Provides wireless communication 
between the notebook and an optional 
IrDA-compliant device.

2 Speakers (2) Produce notebook sound.

3 6-in-1 Digital Media Slot 
(select models only)

Supports 6 optional digital memory 
card formats: SD (Secure Digital) 
Memory Card, MultiMediaCard, 
Memory Stick, Memory Stick Pro, 
SmartMedia, and xD-Picture Card.

4 6-in-1 Digital Media Slot light 
(select models only)

On: Slot is accessing a digital 
memory card.

5 Display release latch Opens the notebook.
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Notebook Features
Component Description

1 Speaker Produce notebook sound.

2 Display release latch Opens the notebook.
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Notebook Features
Wireless Antennae 
(Select Models Only)

Å
WARNING: Exposure to Radio Frequency Radiation. The 
radiated output power of this device is below the FCC radio frequency 
exposure limits. Nevertheless, the device should be used in such a 
manner that the potential for human contact during normal operation is 
minimized. To avoid the possibility of exceeding the FCC radio 
frequency exposure limits, human proximity to the antennae should not 
be less than 20 cm (8 inches) during normal operation, including when 
the notebook display is closed.

On select notebook models, there are 2 wireless antennae that 
send and receive wireless device signals. They are not visible 
from the outside of the notebook.

✎ Your notebook may look slightly different from the illustration in 
this section.
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Notebook Features
Rear Components

✎ Refer to the illustration that most closely matches your notebook.

Component Description

1 Security cable slot Attaches an optional security cable to 
the notebook.

Ä Security solutions are 
designed to act as deterrents. 
These deterrents may not 
prevent a product from being 
mishandled or stolen.

2 Power connector Connects an AC adapter or an optional 
automobile or aircraft adapter.

3 Parallel port Connects an optional printer.

4 S-Video-out jack Connects an optional S-Video 
device such as a television, VCR, 
camcorder, overhead projector, or 
video capture card.
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Notebook Features
Component Description

1 Security cable slot Attaches an optional security cable to 
the notebook.

Ä Security solutions are 
designed to act as deterrents. 
These deterrents may not 
prevent a product from being 
mishandled or stolen.

2 Power connector Connects an AC adapter or an optional 
automobile or aircraft adapter.
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Notebook Features
Right-Side Components

✎ Refer to the illustration that most closely matches your notebook.

Component Description

1 Audio-out (headphone) jack Produces system sound when 
connected to optional powered stereo 
speakers, headphones, headset, or 
television audio.

2 Audio-in (microphone) jack Connects an optional stereo or 
monaural microphone.

3 USB ports (2) Connect USB 1.1- and 2.0-compliant 
devices to the notebook using a 
standard USB cable, or connect an 
optional External MultiBay II to the 
notebook. The MultiBay II must also be 
connected to an external power 
source.

4 Optical drive 
(select models only) 

Holds an optical disc.

5 Optical drive button 
(select models only)

Ejects an optical disc.

6 Serial port Connects an optional serial device.
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Notebook Features
Component Description

1 Audio-out (headphone) jack Produces system sound when 
connected to optional powered stereo 
speakers, headphones, headset, or 
television audio.

2 Audio-in (microphone) jack Connects an optional stereo or 
monaural microphone.

3 Optical drive 
(select models only) 

Holds an optical disc.

4 Optical drive button
(select models only) 

Ejects an optical disc.
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Notebook Features
Left-Side Components

✎ Refer to the illustration that most closely matches your notebook.

Component Description

1 USB ports (2) Connect USB 1.1- and 2.0-compliant 
devices to the notebook using a 
standard USB cable, or connect an 
optional External MultiBay II to the 
notebook. The MultiBay II must be 
connected to an external power 
source.

2 External monitor port Connects an external monitor.

3 RJ-11 (modem) jack Connects a modem cable.

4 RJ-45 (network) jack Connects a network cable.

(Continued)
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Notebook Features
5 1394 port Connects an optional IEEE 1394 
device, such as a camcorder.

6 PC Card slots (2) Support optional Type I, Type II, or 
Type III 32-bit (CardBus) or 16-bit 
PC Cards. Some models may be 
shipped with a smart card reader in the 
bottom card slot.

7 PC Card slot eject buttons (2) Eject PC Cards from the PC Card 
slots.

Component Description
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Notebook Features
Component Description

1 USB ports (2) Connect USB 1.1- and 2.0-compliant 
devices to the notebook using a 
standard USB cable, or connect an 
optional External MultiBay II to the 
notebook. The MultiBay II must be 
connected to an external power 
source.

2 External monitor port Connects an external monitor.

3 RJ-11 (modem) jack Connects a modem cable.

4 RJ-45 (network) jack Connects a network cable.

5 1394 port Connects an optional IEEE 1394 
device, such as a camcorder.

6 PC Card slot (1) Supports optional Type I, Type II, or 
Type III 32-bit (CardBus) or 16-bit 
PC Cards.

7 PC Card slot eject button (1) Ejects a PC Card from the 
PC Card slot.
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Notebook Features
Bottom Components

✎ Refer to the illustration that most closely matches your notebook.

Component Description

1 Primary battery bay Holds the primary battery pack.

2 Primary battery release 
latches (2)

Releases the primary battery pack 
from the battery bay. The primary 
battery locking latches must be in the 
unlocked position.

3 Travel battery connector Connect an optional travel battery.

4 Expansion memory module 
compartment

Contains the expansion memory 
module slot.

(Continued)
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Notebook Features
5 Hard drive bay Holds the hard drive.

6 Vents (4) Enable airflow to cool internal 
components.

Ä To prevent overheating, do not 
obstruct vents. Using the 
notebook on a soft surface, such 
as a pillow, blanket, rug, or thick 
clothing, may block airflow.

7 Docking connector Connect the notebook to an optional 
docking device.

Component Description
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Notebook Features
Component Description

1 Primary battery bay Holds the primary battery pack.

2 Primary battery release 
latches (2)

Release the primary battery pack from 
the battery bay. The primary battery 
locking latches must be in the 
unlocked position.

3 Travel battery connector Connects an optional travel battery.

4 Expansion memory module 
compartment

Contains the expansion memory 
module slot.

5 Hard drive bay Holds the hard drive.

6 Vents (4) Enable airflow to cool internal 
components.

Ä To prevent overheating, do not 
obstruct vents. Using the 
notebook on a soft surface, such 
as a pillow, blanket, rug, or thick 
clothing, may block airflow.
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Notebook Features
Additional Hardware Components

Component Description

1 Power cord* Connects an AC adapter to an 
AC Outlet.

2 AC adapter Converts AC power to DC power.

3 Primary battery pack Powers the notebook when the 
notebook is not connected to external 
power.

4 Modem cable* 
(select models only)

Connects an internal modem to an 
RJ-11 telephone jack or to a 
country-specific modem adapter.

*Modem cables and power cords vary in appearance by region and country. 
Battery packs vary by model.
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Notebook Features
Labels
The labels affixed to the notebook provide information you may 
need when you troubleshoot system problems or travel 
internationally with the notebook. 

■ Service Tag—Provides the product name, product number 
(P/N), and serial number (S/N) of your notebook. You may 
need the product number and the serial number when you 
contact Customer Care. The Service Tag label is affixed to 
the bottom of the notebook. The information on the Service 
Tag is also available through Start > Help and Support.

■ Microsoft Certificate of Authenticity—Contains the 
Microsoft Windows Product Key. You may need the Product 
Key to update or troubleshoot the operating system. This 
certificate is affixed to the bottom of the notebook.

■ Regulatory label—Provides regulatory information about the 
notebook. The Regulatory label is affixed to the bottom of the 
notebook.

■ Modem Approval label—Provides regulatory information 
about the modem and lists the agency approval markings 
required by some of the countries in which the modem has 
been approved for use. You may need this information when 
traveling internationally. The Modem Approval label is 
affixed to the bottom of the notebook.

■ Wireless certification labels—Some notebook models include 
an optional wireless local area network (WLAN) device 
and/or an optional Bluetooth® device. If your notebook 
model includes one or more wireless devices, a certificate is 
included with your notebook. It provides regulatory 
information about each device and the approval markings of 
some of the countries in which the device has been approved 
for use. You may need this information when traveling 
internationally. Wireless certification labels are affixed to the 
bottom of the notebook.
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Power

Power Control and Light Locations
The following illustration and table identify and describe the 
power control and light locations.

✎ Your notebook may look slightly different from the illustrations 
in this section.
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Power
Component Description

1 Power/standby light Green: The notebook is on.
Blinking green: The notebook is in 
standby mode.
Off: The notebook is off or in 
hibernation.

2 Power/standby button* When the notebook is:

■ Off, press the button to turn on the 
notebook.

■ In standby, briefly press the button 
to to exit standby.

■ In hibernation, briefly press the 
button to exit hibernation.

If the notebook has stopped 
responding and Microsoft Windows 
shutdown procedures cannot be used, 
press the power/standby button and 
hold for at least 5 seconds to turn off 
the notebook.

(Continued)
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Power
3 Power/standby light Green: The notebook is on.
Blinking green: The notebook is in 
standby mode.
Off: The notebook is off or in 
hibernation.

4 Battery light Amber: A battery pack is charging.
Green: A battery pack is close to full 
charge capacity.
Blinking amber: A battery pack that is 
the only available power source has 
reached a low-battery condition. When 
the battery reaches a critical 
low-battery condition, the battery light 
begins blinking more quickly.
Off: If the notebook is connected to an 
external power source, the light is 
turned off when all batteries in the 
notebook are fully charged. If the 
notebook is not connected to an 
external power source, the light is 
turned off until the battery reaches a 
low-battery condition.

5 fn+f3 Initiates standby.

6 Display switch Puts the notebook in standby if the 
display is closed while the notebook 
is on.

Component Description
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Power
Power Sources
The notebook can run on internal or external AC power. The 
following table indicates the best power sources for common 
tasks.

Task Recommended Power Source

Work in most software 
applications

■ Charged battery pack in the notebook

■ External power supplied through one of the 
following devices:

❐ AC adapter

❐ Optional docking device 
(select models only)

❐ Optional power adapter

Charge or calibrate a 
battery pack in the 
notebook

External power supplied through

■ AC adapter

■ Optional docking device (select models only)

■ Optional power adapter

Install or modify system 
software or write to a CD

External power supplied through

■ AC adapter

■ Optional docking device (select models only)

■ Optional power adapter
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Power
Standby and Hibernation
Standby and hibernation are energy-saving features that conserve 
power and reduce startup time. They can be initiated by you or by 
the system. Refer to the “Initiating Standby, Hibernation or 
Shutdown” section in this chapter for details about when to use 
each setting.

Standby

Ä
CAUTION: To avoid a complete battery discharge, do not leave your 
notebook in standby for extended periods. Connect the notebook to an 
external power source.

Standby reduces power to system components that are not in use. 
When standby is initiated, your work is saved in random access 
memory (RAM) and the screen is cleared. When you resume 
from standby, your work returns to the screen where you left off.

■ Saving your work before initiating standby is not usually 
necessary, but it is a recommended precaution.

■ When the notebook is in standby, the power/standby lights 
blink.
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Power
Hibernation

Ä
CAUTION: If the configuration of the notebook is changed during 
hibernation, resuming from hibernation may not be possible. When the 
notebook is in hibernation:
■ Do not dock the notebook or undock the notebook from a docking 

device.
■ Do not add or remove memory modules.
■ Do not insert or remove any hard drives or optical drives.
■ Do not connect or disconnect external devices.
■ Do not insert or remove a PC Card or a Digital Media Slot card.

Hibernation saves your work to a hibernation file on the hard 
drive, and then shuts down the notebook. When you restore from 
hibernation, your work returns to the screen where you left off. If 
a power-on password has been set, the password must be entered 
to restore from hibernation.

You can disable hibernation. However, if hibernation is disabled 
and the system reaches a low-battery condition, the system will 
not automatically save your work while power is on or when 
standby has been initiated.

In the Power Options window, hibernation is not displayed as 
an option if it has been disabled. You must enable hibernation in 
order to select it in the Power Options window. 

Use Power Options in Microsoft Windows Control Panel to 
reenable hibernation:

» Select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab. Make 
sure that the Enable hibernation check box is selected.

To set the time interval after which the system initiates 
hibernation:

1. Select Start > Control Panel > Performance and 
Maintenance > Power Options.

2. Click one of the intervals in the System hibernates list.
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Power
Initiating Standby, Hibernation or 
Shutdown

The following sections explain when to initiate standby or 
hibernation and when to shut down your notebook.

✎ You cannot initiate any type of networking communications or 
perform any computer functions while the notebook is in standby 
or hibernation.

When You Leave Your Work
Initiating standby clears the screen. When the notebook is in 
standby, it uses less power than when it was on. Your work 
returns instantly to the screen when you resume from standby.

Initiating hibernation clears the screen and saves your work to the 
hard drive. When the notebook is in hibernation, it uses much less 
power than when it was in standby.

Shutting down the notebook and removing the battery pack is 
recommended to extend the life of the battery pack when the 
notebook will be unused and disconnected from external power 
for an extended period. For details on battery pack storage, refer 
to the “Storing a Battery Pack” section in this chapter.
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Power
When the Power Supply Is Uncertain
Make sure that hibernation remains enabled, especially if you are 
operating the notebook on battery power and do not have access 
to an external power supply. If the battery pack fails, hibernation 
saves your work to a hibernation file and shuts down the 
notebook.

It is recommended that if you pause your work when the power 
supply is uncertain, you do one of the following:

■ Initiate hibernation.

■ Shut down the notebook.

■ Save your work, and then initiate standby.

When Using Infrared Communication or 
Drive Media

Ä
CAUTION: Do not initiate standby or hibernation while using drive 
media. Doing so may result in possible video and audio degradation 
and loss of audio or video playback functionality.

Standby and hibernation interfere with the use of infrared and 
Bluetooth® communication, and drive media. Note the following 
guidelines:

■ If the notebook is in standby or hibernation, you cannot 
initiate an infrared or Bluetooth transmission.

■ If standby or hibernation is accidentally initiated while a 
drive medium (such as a CD or DVD) is in use:

❏ Your playback may be interrupted.

❏ You may see the following warning message: “Putting 
the computer into hibernation or standby may stop the 
playback. Do you want to continue?” Select No.

❏ You may need to restart the playback to resume audio 
and video.
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Power
Default Power Settings
This section explains the default standby, hibernation, and 
shutdown procedures. For information about changing the 
function of some of the power features, on your notebook, see the 
“Power Options” section later in this chapter.

The controls and lights discussed in this section are illustrated in 
the “Power Control and Light Locations” section earlier in this 
chapter.
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Power
Turning the Notebook or Display On or Off

Task Procedure Result

Turn on the 
notebook.

Press the power/standby button. ■ The power/standby 
lights are turned on.

■ The operating system 
loads.

Shut down the 
notebook.*

Save your work and close all open 
applications. Then either

■ Press the power/standby 
button and follow the 
on-screen directions (if 
displayed) for shutting down 
the notebook.

– or –

■ Shut down the notebook 
through the operating 
system. 

❐ In Windows XP Home, 
select Start > Turn Off 
Computer > Turn Off.

❐ In Windows XP 
Professional, select 
Start > Turn Off 
Computer > Turn Off.†

■ The power/standby 
lights are turned off.

■ The operating system 
shuts down.

■ The notebook is 
turned off.

Turn off the 
display while 
the power 
is on.

Close the notebook. Closing the notebook 
activates the display 
switch, which initiates 
standby.

*If the system is unresponsive and you are unable to shut down the notebook 
with these procedures, refer to the “Using Emergency Shutdown Procedures” 
section later in this chapter.
†Depending on your network connections, the Turn Off Computer button may 
be called Shut Down button.
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Power
Initiating or Resuming from Standby

Task Procedure Result

Initiate 
standby.

■ With the notebook on, press 
fn+f3.

❐ In Windows XP Home, 
select Start > Turn Off 
Computer > Stand by. 

❐ In Windows XP 
Professional, select 
Start > Turn Off 
Computer > Stand by. 
(If Stand by is not 
displayed, press the down 
arrow, select Stand by 
from the list, and then 
click OK.)*

■ Close the notebook lid.

■ The power/standby 
lights blink.

■ The screen clears.

Allow the 
system to 
initiate 
standby.

No action required.

■ If the notebook is running on 
battery power, the system 
initiates standby after 10 
minutes of notebook 
inactivity. (Default setting)

■ If the notebook is attached to 
external power, the system 
does not initiate standby.

■ Power settings and timeouts 
can be changed in the Power 
Options window.

■ The power/standby 
lights blink.

■ The screen clears.

Resume from 
user-initiated 
or system- 
initiated 
standby.

■ Press the power/standby 
button.

■ If the display was closed 
while the notebook was in 
standby, open the display.

■ The power/standby 
lights are turned on.

■ Your work returns to 
the screen.

*Depending on your network connections, the Turn Off Computer button may 
be called the Shut Down button.
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Initiating or Restoring from Hibernation
Hibernation cannot be initiated unless it is enabled. Hibernation 
is enabled by default. 

To verify that hibernation remains enabled:

» Select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab. If 
hibernation is enabled, the Enable Hibernation check 
box is selected.

Task Procedure Result

Initiate 
hibernation.

■ In Windows XP Home, 
select Start > Turn Off 
Computer. Then, hold 
down shift as you select 
Hibernate. 

■ In Windows XP 
Professional, select 
Start > Turn Off 
Computer. Then, hold 
down the shift key as you 
select Hibernate. (If 
hibernate is not 
displayed, press the up or 
down arrow, select 
Hibernate from the list, 
and then click OK.)*

■ The power/standby 
lights are turned off.

■ The screen clears.

(Continued)
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Allow the system 
to initiate 
hibernation (with 
hibernation 
enabled).

No action required. If the 
notebook is running on 
battery power, the system 
initiates hibernation

■ After 30 minutes of 
notebook inactivity.

■ When the battery pack(s) 
reach a critical 
low-battery condition.

Power settings and timeouts 
can be changed in the Power 
Options in Windows Control 
Panel.

■ The power/standby 
lights are turned off.

■ The screen clears.

Restore from 
user-initiated or 
system-initiated 
hibernation.

Press the power/standby 
button.†

■ The power/standby 
lights are turned on.

■ Your work returns to 
the screen.

*Depending on your network connections, the Turn Off Computer button may 
be called the Shut Down button.
†If the system initiated hibernation because of a critical low-battery condition, 
connect external power or insert a charged battery pack before you press the 
power/standby button. (The system might not respond if the drained battery 
pack is the only power source.)

Task Procedure Result
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Using Emergency Shutdown Procedures

Ä
CAUTION: Emergency shutdown procedures result in the loss of 
unsaved data.

If the notebook is unresponsive and you are unable to use normal 
Windows shutdown procedures, try the following emergency 
procedures in the sequence provided:

■ Press ctrl+alt+delete. Then, select Shut Down > Turn Off.

■ Press and hold the power/standby button for at least 
5 seconds.

■ Disconnect the notebook from external power and remove 
the battery pack. For more information about removing and 
storing the battery pack, refer to the “Storing a Battery Pack” 
section in this chapter.

Power Options
You can change many default power settings in Windows Control 
Panel. For example, you can set an audio alert to warn you when 
the battery pack reaches a low-power condition, or you can 
change the default settings for the power/standby button.

By default, when the notebook is on:

■ Pressing the fn+f3 hotkey, called the “sleep button” in the 
operating system, initiates standby.

■ The display switch turns off the display and initiates standby. 
The display switch is activated by closing the display. (By 
default and when using custom settings, the display switch 
setting is standby mode.)
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Accessing the Power Options Properties
To access the Power Options Properties:

■ Right-click the Power Meter icon in the notification area 
(at the far right of the taskbar), and then select Adjust Power 
Properties.

– or –

■ Select Start > Control Panel > Performance and 
Maintenance > Power Options.

Displaying the Power Meter Icon
By default, the Power Meter icon appears in your notification 
area, at the far right of the taskbar. The icon changes shape to 
indicate whether the notebook is running on a battery pack or 
external power.

To hide or show the Power Meter icon in the notification area:

1. Right-click the Power Meter icon in the notification area, 
and, then click Adjust Power Properties.

2. Click the Advanced tab.

3. Select or clear the Always show icon on the taskbar 
check box.

4. Select Apply and then click OK.

✎ If you cannot see an icon you have placed in the notification area 
(at the far right of the taskbar), the icon may be hidden. Click the 
arrow in the notification area to view hidden icons.
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Setting or Changing a Power Scheme
The Power Schemes tab in the Power Options Properties dialog 
box assigns power levels to system components. You can assign 
different schemes depending on whether the notebook is running 
on a battery pack or external power.

You can also set a power scheme that initiates standby or turns off 
the display or hard drive after a time interval that you specify.

To set a power scheme:

1. Right-click the Power Meter icon in the notification area, 
and then click Adjust Power Properties.

2. Click the Power Schemes tab.

3. Select the power scheme you wish to modify, and adjust 
options in the lists on the screen.

4. Click Apply.

Using a Security Password
You can add a security feature that prompts you for a password 
when the notebook is turned on, resumes from standby, or 
restores from hibernation.

To set a password prompt:

1. Right-click the Power Meter icon in the notification area, 
and then click Adjust Power Properties.

2. Click the Advanced tab.

3. Select the Prompt for password when computer resumes 
from standby check box.

4. Click Apply.

For more information about using security passwords, refer to 
Chapter 7, “Security.”
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Processor Performance Controls
On select notebook models, Windows XP supports software that 
enables you to control processor performance. The central 
processing unit (CPU) speed can be set for optimal performance 
or for optimal power conservation.

For example, the software can be set to trigger an automatic 
change in processor speed when the power source changes from 
external power to battery pack power, or when the notebook use 
changes between active and idle.

Processor performance controls are managed in the Power 
Options Properties dialog box.

To access Windows XP processor performance controls:

» Select Start > Control Panel > Performance and 
Maintenance > Power Options > Power Schemes tab.

The power scheme you select determines how the processor 
performs when the notebook is connected to external power or is 
running on battery power. Each power scheme for external power 
or battery power sets a specific processor state.
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After a power scheme has been set, no other intervention is 
required to control the performance of your notebook processor. 
The following table describes the processor performance on 
external and battery power for the available power schemes.

Power Scheme

Processor 
Performance While on 
External Power 

Processor 
Performance While on 
Battery Power 

Home/Office Desk Always runs at the highest 
performance state.

Performance state is 
determined based on CPU 
demand.

Portable/Laptop Performance state is 
determined based on CPU 
demand.

Performance state is 
determined based on CPU 
demand.

Presentation Performance state is 
determined based on CPU 
demand.

CPU performance is lower 
on battery power, then 
steadily decreases as the 
battery discharges.

Always On Always runs at the highest 
performance state.

Always runs at the highest 
performance state.

Minimal Power 
Management

Performance state is 
determined based on CPU 
demand.

Performance state is 
determined based on CPU 
demand.

Max Battery Performance state is 
determined based on CPU 
demand.

CPU performance is lower 
on battery power, then 
steadily decreases as the 
battery discharges.
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Power
Battery Packs
When the notebook is connected to external AC power, the 
notebook runs on AC power. When a charged battery pack is in 
the notebook and the notebook is not connected to external 
power, the notebook runs on battery power.

The notebook alternates between AC power and battery power 
according to the availability of an external AC power source. For 
example, if the notebook contains a charged battery pack and is 
running on external AC power supplied through the AC adapter, 
the notebook switches to battery power if the AC adapter is 
disconnected from the notebook.

You can leave a battery pack in the notebook or in storage, 
depending on how you work. Keeping a battery pack in the 
notebook enables the battery pack to charge whenever the 
notebook is connected to external AC power and also protects 
your work in case of a power outage.

However, battery packs in the notebook slowly discharge when 
the notebook is turned off. For this reason, the primary battery 
pack is not shipped inside the notebook and must be inserted 
before the notebook can run on battery power.
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Power
Identifying Battery Packs
This notebook supports up to 2 battery packs:

■ One primary lithium-ion battery pack is included with the 
notebook.

■ The optional travel battery pack is an optional battery pack 
that can be attached to the bottom of the notebook.

If the notebook will be unused and disconnected from external 
power for more than 2 weeks, remove the battery pack and store it 
as described in the “Storing a Battery Pack” section in this 
chapter to prolong the battery pack life. For more information 
about leaving your work, refer to the “Initiating Standby, 
Hibernation or Shutdown” section in this chapter.

Å
WARNING: To reduce potential safety issues, only the battery pack 
provided with the computer, a replacement battery pack provided by 
HP, or a compatible battery pack purchased as an accessory from HP 
should be used with the notebook.
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Power
Inserting or Removing a Primary 
Battery Pack

Ä
CAUTION: To prevent loss of work when removing a battery pack that 
is the sole power source, initiate hibernation or turn off the notebook 
before removing the battery pack.

To insert a primary battery pack:

1. Turn the notebook upside down.

2. Slide the battery pack 1 into the battery bay until it is seated.

The battery locking latch 2 automatically locks the battery 
into place.
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Power
To remove a primary battery pack:

1. Turn the notebook upside down with the battery bay 
facing you.

2. Slide the battery locking latch 1 to the right.

3. Slide and hold the battery release latch 2 to the right.

4. Slide the battery pack 3 out of the notebook.
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Power
Charging Battery Packs
Multiple battery packs in the system charge and discharge in a 
preset sequence:

■ Charge sequence:

1. Primary battery in the notebook battery bay

2. Optional travel battery

■ Discharge sequence:

1. Optional travel battery

2. Primary battery in the notebook battery bay

While a battery pack is charging, the battery light on the notebook 
is amber. When the battery pack is almost fully charged, the 
battery light is green. The light is turned off when all battery 
packs are fully charged.

The primary battery pack charges when it is inserted into the 
notebook and the notebook is connected to external power. 
External power can be supplied through the following:

■ AC adapter

■ Optional docking device (select models only)

■ Optional power adapter

Å
WARNING: To reduce potential safety issues, only the AC adapter 
provided with the computer, a replacement AC adapter provided by HP, 
or an AC adapter purchased as an accessory from HP should be used 
with the notebook.
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Power
Charging a New Battery Pack
Fully charge the battery pack while the notebook is connected to 
external power through the AC adapter.

A new battery pack that has been partially charged can run the 
notebook, but the battery charge indicators may be inaccurate.

Charging an In-Use Battery Pack
To prolong battery life and increase the accuracy of battery 
charge indicators:

■ Allow a battery pack to discharge to 10 percent of a full 
charge through normal use before charging it.

■ When you charge a battery pack, charge it fully.
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Power
Monitoring the Charge of a 
Battery Pack

This section explains several ways to determine the amount of 
charge in your battery pack.

Obtaining Accurate Charge Information
To increase the accuracy of all battery charge displays:

■ Allow a battery pack to discharge to about 10 percent of a full 
charge through normal use before charging it.

■ When you charge a battery pack, charge it fully.

■ If a battery pack has been unused for 1 month or more, 
calibrate the battery pack instead of simply charging it. 
For calibration instructions, refer to the “Calibrating a 
Battery Pack” section in this chapter.

Displaying Charge Information on the 
Screen

This section explains how to access and interpret battery charge 
displays.

Viewing Charge Displays
To view information about the status of any battery pack in the 
notebook:

■ Double-click the Power Meter icon in the notification area 
(at the far right of the taskbar).

– or –

■ Select Start > Control Panel > Performance and 
Maintenance > Power Options > Power Meter tab.
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Power
Interpreting Charge Displays
Most charge displays report battery status as both a percentage 
and as the the number of minutes of charge remaining:

■ The percent indicates the approximate amount of charge 
remaining in the battery pack.

■ The time indicates the approximate running time remaining 
on the battery pack if the battery pack continues to provide 
power at the current level. For example, the time remaining 
will decrease when you start playing a DVD and will increase 
when you stop playing a DVD.

Most charge displays identify battery packs by location:

■ Location 1 is the battery pack in the primary battery bay.

■ Location 2 is the optional travel battery pack.

In some instances, a lightning bolt icon may be superimposed 
over a battery icon on the Power Meter screen. The icon indicates 
that the battery pack in that location is charging.
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Power
Managing Low-Battery Conditions
The information in this section describes the alerts and system 
responses set at the factory. Some low-battery condition alerts 
and system responses can be changed using Power Options in 
Windows Control Panel. Preferences set in the Power Options 
window do not affect lights.

Identifying Low-Battery Conditions
This section explains how to identify low and critical low-battery 
conditions.

Low-Battery Condition
When a battery pack that is the only power source for the 
notebook reaches a low-battery condition, the battery light blinks 
in an amber color.

Critical Low-Battery Condition
If a low-battery condition is not resolved, the notebook enters 
a critical low-battery condition, and the amber-colored battery 
light blinks more rapidly

In a critical low-battery condition:

■ If hibernation is enabled and the notebook is on or in standby, 
the notebook initiates hibernation.

■ If hibernation is disabled and the notebook is on or in 
standby, the notebook remains briefly in standby, and then 
shuts down and loses your unsaved work.

To verify that hibernation is enabled:

1. Select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab. 

2. Make sure that the Enable hibernatation support check box 
is selected.
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Power
Resolving Low-Battery Conditions

Ä
CAUTION: To reduce the risk of data loss when the notebook reaches 
a critical low-battery condition and has initiated hibernation, do not 
restore power until the power/standby lights are turned off.

When External Power Is Available
To resolve a low-battery condition when external power is 
available, do one of the following:

■ Connect the AC adapter

■ Optional power adapter

When a Charged Battery Pack Is Available
To resolve a low-battery condition when a charged battery pack is 
available:

1. Turn off the notebook or initiate hibernation. 

2. Insert a charged battery pack. 

3. Turn on the notebook.

When No Power Source Is Available
To resolve a low-battery condition when no power source is 
available:

■ Initiate hibernation 

– or –

■ Save your work and shut down the notebook.

When the Notebook Cannot Restore from 
Hibernation

To resolve a low-battery condition when the notebook lacks the 
power to restore from hibernation:

1. Insert a charged battery pack or connect external power.

2. Exit hibernation by pressing the power/standby button.
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Power
Calibrating a Battery Pack

When to Calibrate
Even if a battery pack is heavily used, it should not be necessary 
to calibrate it more than once a month. It is not necessary to 
calibrate a new battery pack before first use. Calibrate the battery 
pack under the following conditions:

■ When battery charge displays seem inaccurate.

■ When you observe a significant change in battery run time.

■ When the battery pack has been unused for one month 
or more.

How to Calibrate
To calibrate a battery pack, you must fully charge, fully 
discharge, and then fully recharge the battery pack.

Charging the Battery Pack
A battery pack can charge whether the notebook is off or in use, 
but it will charge faster when the notebook is off.

To charge the battery pack:

1. Insert the battery pack into the notebook.

2. Connect the notebook to an AC outle, optional power adapter, 
or optional docking device (select models only).

The battery light on the notebook is turned on.

3. Leave the notebook connected to external power until the 
battery pack is fully charged.

The battery light on the notebook is turned off.
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Discharging the Battery Pack
Before you begin a full discharge, disable hibernation. 

To disable hibernation:

1. Select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab.

2. Clear the Enable Hibernation check box.

3. Select Apply.

The notebook must remain on while the battery pack is being 
discharged. The battery pack can discharge whether or not you 
are using the notebook but will discharge faster while the 
notebook is in use.

■ If you plan to leave the notebook unattended during the 
discharge, save your work before beginning the discharge 
procedure.

■ If you use the notebook occasionally during the discharge 
procedure and have set energy-saving timeouts, expect the 
following performance from your system during the 
discharge process:

❏ The monitor will not turn off automatically.

❏ Hard drive speed will not decrease automatically while 
the notebook is idle.

❏ System-initiated standby will not occur.
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Power
To fully discharge a battery pack:

1. Right-click the Power Meter icon in the notification area 
(at the far right of the taskbar), and then select Adjust Power 
Properties.

– or –

Access the Power Schemes tab by selecting Start > 
Control Panel > Performance and Maintenance > 
Power Options > Power Schemes tab.

2. Make a note of the 4 settings in the Running on batteries 
column so that you can reset them after the calibration.

3. Set the 4 options to Never.

4. Select OK.

5. Disconnect the notebook from the external power source, but 
do not turn off the notebook.

6. Run the notebook on battery power until the battery pack is 
fully discharged. The battery light begins to blink in an amber 
color when the battery pack has discharged to a low-battery 
condition. When the battery pack is fully discharged, the 
battery light is turned off and the notebook shuts down.
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Power
Recharging the Battery Pack
To recharge the battery pack:

1. Connect the notebook to external power and maintain 
the connection until the battery pack is fully recharged. At 
that time, the battery light on the notebook is turned off.

You can use the notebook while the battery pack is recharging 
but the battery pack will charge faster if the notebook is off.

2. If the notebook is off, turn it on when the battery pack is fully 
charged and the battery light is turned off.

3. Access the Power Schemes tab by selecting Start > 
Control Panel > Performance and Maintenance > 
Power Options > Power Schemes tab.

4. Refer to the settings you made a note of earlier. Reenter the 
settings that you recorded for the items in the Plugged In 
column and the Running on Batteries column.

5. Select OK.

Ä
CAUTION: After calibrating the battery pack, reenable hibernation. 
Failure to reenable hibernation may result in a complete battery drain 
and potential data loss. 
 
To reenable hibernation, select Start > Settings > Control Panel > 
Performance and Maintenance > Power Options > 
Hibernate tab. Select the Enable Hibernation check box, and then 
click Apply.
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Conserving Battery Power
Using the battery conservation procedures and settings described 
in this section extends the time that a battery pack can run the 
notebook from a single charge.

Conserving Power As You Work
To conserve power as you use the notebook:

■ Turn off wireless and local area network (LAN) connections 
and exit modem applications when you are not using them.

■ Disconnect external devices you are not using that are not 
connected to an external power source.

■ Stop or remove an optional PC Card you are not using. For 
more information, refer to Chapter 5, “Hardware 
Components.”

■ Remove a CD or DVD that you are not using.

■ Use the fn+f9 and fn+f10 hotkeys to adjust screen brightness 
as you need it.

■ Use optional powered speakers instead of the internal 
speakers, or adjust system volume as you need it.

■ Turn off a device connected to the S-Video-out jack (select 
models only) by using the fn+f4 hotkey or by turning off 
support for the device in Windows.

■ Run the notebook on external power while formatting a 
diskette.

■ If you leave your work, initiate standby or hibernation, or 
shut down the notebook.
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Selecting Power Conservation Settings
To set the notebook to conserve power:

■ Select a short wait for the screen saver and select a screen 
saver with minimal graphics and motion. 

To access screen saver settings:

Select Start > Control Panel > Appearance and Themes > 
Choose a screen saver.

■ Select a Power Scheme with low-power-use settings through 
the operating system. Refer to the “Setting or Changing a 
Power Scheme” section in this chapter.
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Storing a Battery Pack

Ä
CAUTION: To prevent damage to a battery pack, do not expose it to 
high temperatures for extended periods of time.

If a notebook will be unused and disconnected from external 
power for more than 2 weeks, remove any battery packs and store 
them separately.

To prolong the charge of a stored battery pack, place it in a cool, 
dry place.

Use the following table to estimate how long you can safely store 
a battery pack. The storage times provided are based on a battery 
pack that contains 50 percent of a full charge. A fully charged 
battery pack can be safely stored for longer times; a battery pack 
containing a lower charge can be safely stored for less time.

Calibrate a battery pack before using it if it has been stored for 
one month or more.

Temperature 
Range °F

Temperature 
Range °C Safe Storage Time

115° to 140°  46° to 60° Less than 1 month

79° to 113°  26° to 45° No more than 3 months

32° to 77°  0° to 25° 1 year
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Disposing of a Used Battery Pack

Å
WARNING: To reduce the risk of fire or burns, do not disassemble, 
crush, or puncture a battery pack; short the external contacts on a 
battery pack; or dispose of a battery pack in fire or water. Do not 
expose a battery pack to high temperatures above 60°C (140°F). 

N
When a battery pack has reached the end of its useful life, do not 
dispose of the battery pack in general household waste. Follow the 
local laws and regulations in your area for computer battery pack 
disposal. 
 
In Europe, dispose of or recycle the battery packs by using the public 
collection system or by returning them to HP, your authorized service 
partner, or their agents.
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3
Pointing Devices and Keyboard

Pointing Devices

TouchPad (Select Models Only)
The following illustration and table identify and describe the 
notebook TouchPad.

Component Description

1 TouchPad* Moves the pointer and selects or 
activates items on the screen. Can be 
set to perform other mouse functions, 
such as scrolling, selecting, and 
double-clicking.

(Continued)
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Pointing Devices and Keyboard
Using the TouchPad
To move the pointer, slide your finger across the TouchPad 
surface in the direction you want the pointer to go. Use the 
left and right TouchPad buttons as you would the left and right 
buttons on an external mouse. To scroll up and down using the 
TouchPad vertical scroll area, slide your finger up or down over 
the raised area.

2 Left TouchPad button* Functions like the left button on an 
external mouse.

3 Right TouchPad button* Functions like the right button on an 
external mouse.

4 TouchPad scroll zone* Scrolls upward or downward.

*This table describes default settings. For information about changing the 
functions of TouchPad features, see the “Setting Mouse Preferences” 
section in this chapter.

Component Description
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Pointing Devices and Keyboard
Pointing Stick (Select Models Only)

Component Description

1 Pointing stick Moves the pointer and selects or 
activates items on the screen.

2 Left pointing stick button Functions like the left button on an 
external mouse.

3 Right pointing stick button Functions like the right button on an 
external mouse.
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Pointing Devices and Keyboard
Using the Pointing Stick
To move the pointer, press the pointing stick in the direction you 
want to move the pointer. Use the left and right pointing stick 
buttons as you would the left and right buttons on an external 
mouse.

To change the pointing stick cap:

1. Turn off the notebook.

2. Gently pull off the used pointing stick cap.

3. Press the replacement cap into place.

✎ Replacement caps are not included with the notebook.
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Pointing Devices and Keyboard
Using an External Mouse
An external USB mouse can be connected to the notebook using 
one of the ports on the right or left side of the notebook. An 
external serial mouse, external PS/2 mouse, or USB mouse can be 
connected to the system using the connectors on an optional 
docking device (select models only).

Setting Mouse Preferences
Mouse Properties in Windows enables you to customize settings 
for pointing devices, including:

■ TouchPad tapping, which enables you to tap the TouchPad 
once to select an object or twice to double-click an object 
(enabled by default).

■ Edge motion, which enables you to continue to scroll even 
though your finger has reached the edge of the TouchPad 
(disabled by default).

■ Enabling or disabling a pointing devices (enabled by default).

Other features, such as mouse speed preferences and mouse trails, 
are also found in Mouse Properties.

To access Mouse Properties:

» Select Start > Control Panel > Printers and Other 
Hardware > Mouse icon.
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Pointing Devices and Keyboard
Hotkeys
Hotkeys are preset combinations of the fn key 1 and either the 
esc key 2 or one of the function keys 3. 

The icons on the f3, f4, and f8 through f10 keys represent the 
hotkey functions. Hotkey functions and procedures are discussed 
in the following sections.

✎ Your notebook may look slightly different from the illustration in 
this section.

Component Description

1 fn key Executes frequently used system 
functions when pressed in combination 
with a function key or the esc key.

2 esc key Executes frequently used system 
functions when pressed in combination 
with the fn key.

3 Function keys Execute frequently used system 
functions when pressed in combination 
with the fn key.
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Pointing Devices and Keyboard
Hotkey and Shortcut Key Quick Reference

Function

Key Combination 
to Activate 
Function

Key Combination 
to Deactivate 
Function

Initiate standby fn+f3 Power/standby 
button

Switch between notebook display 
and external display

fn+f4 fn+f4

View battery information fn+f8 fn+f8

Decrease screen brightness fn+f9 Not applicable

Increase screen brightness fn+f10 Not applicable

Display system information fn+esc fn+esc
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Pointing Devices and Keyboard
Initiating Standby (fn+f3)
When the notebook is on, press the fn+f3 hotkey to initiate 
standby. When standby is initiated, your work is saved in random 
access memory (RAM), the screen is cleared, and power is 
conserved. While the notebook is in standby, the power/standby 
lights blink.

To exit standby:

» Press the power/standby button.

The fn+f3 hotkey is set at the factory to initiate standby. The 
function of the fn+f3 hotkey, called the “sleep button” in 
Windows, can be changed. For example, the fn+f3 hotkey can 
be set to initiate hibernation instead of standby. For more 
information about standby, hibernation, and changing the 
function of the fn+f3 hotkey, refer to Chapter 2, “Power.”
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Pointing Devices and Keyboard
Switching Displays (fn+f4)
The fn+f4 hotkey switches the image among display devices 
connected to the external monitor connector or the S-Video-out 
jack (select models only) on the notebook. For example, if an 
external monitor is connected to the notebook, pressing the fn+f4 
hotkey multiple times alternates the image between the notebook 
display, the external monitor display, and a simultaneous display 
on both the notebook and the monitor.

Most external monitors receive video information from the 
notebook using the external VGA video standard. The fn+f4 
hotkey can also alternate images among other devices receiving 
video information from the notebook.

The following 4 video transmission types, with examples of 
devices that use them, are supported by the fn+f4 hotkey:

■ LCD (notebook display)

■ External VGA (most external monitors)

■ S-Video (televisions, camcorders, VCRs, and video capture 
boards with S-Video-in jacks, on select models)

■ Composite video (televisions, camcorders, VCRs, and video 
capture boards with composite-video–in jacks) when 
connected to an optional docking device (select models only)

Viewing Battery Charge Information (fn+f8)
Press fn+f8 to display charge information for all installed battery 
packs. The display indicates which battery packs are charging and 
reports the amount of charge remaining in each battery pack.

Battery pack locations are indicated by number:

■ Location 1 is the primary battery pack.

■ Location 2 is the optional travel battery pack.
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Pointing Devices and Keyboard
Decreasing Screen Brightness (fn+f9)
Press fn+f9 to decrease screen brightness. Hold down the hotkey 
to change the brightness level incrementally.

Increasing Screen Brightness (fn+f10)
Press fn+f10 to increase screen brightness. Hold down the hotkey 
to change the brightness level incrementally.

Displaying System Information (fn+esc)
Press fn+esc to display information about system hardware 
components and software version numbers. Press fn+esc a second 
time to remove the system information from the screen.

✎ The system BIOS date is the version number of the system ROM. 
The BIOS date may display in a decimal format, such as 
10/19/2004 F.07.

Using Hotkeys with External Keyboards
The following table describes how certain hotkeys are used on 
external keyboards:

Notebook Keys External Keyboard Keys

fn+esc scroll lock+scroll lock+esc*

fn+f4 scroll lock+scroll lock+f4*

fn+f8 scroll lock+scroll lock+f8*

*Pressing the scroll lock 2 times on an external keyboard is a substitute 
for the fn key on the notebook keyboard.
3–10 Hardware and Software Guide



Pointing Devices and Keyboard
Quick Launch Buttons 
(Select Models Only)

Use the Quick Launch buttons to open frequently used 
applications.

Component Description

1 Info Center button Launches Info Center, which enables 
you to open various software solutions.
Refer to “Info Center (Select Models 
Only)” in Chapter 4, “Multimedia” for 
more information.

2 Presentation mode button Starts Presentation mode. Opens an 
application, folder, file, or Web site, 
and simultaneously displays 
information on both the notebook 
screen and an external device that is 
connected to one of the following:

■ The external monitor port

■ The S-Video-out jack 

■ Ports and jacks on an optional 
docking device.
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Pointing Devices and Keyboard
Keypads
The notebook has an embedded numeric keypad and also 
supports an optional external keypad or an optional external 
keyboard that includes a numeric keypad.

✎ Your notebook may look slightly different from the illustration in 
this section.

Component Description

1 num lock light

2 num lk key

3 Embedded numeric keypad

4 fn key
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Pointing Devices and Keyboard
Using the Embedded Numeric Keypad
The 15 keys of the embedded numeric keypad can be used like 
the keys on an external keypad. When the embedded numeric 
keypad is turned on, each key on the keypad performs the 
function indicated by the icon in the upper-right corner of the key.

Enabling and Disabling the Embedded Numeric 
Keypad

Press fn+num lk to enable the embedded numeric keypad. The 
num lock light is turned on. Press fn+num lk again to return the 
keys to their standard keyboard functions.

✎ The embedded numeric keypad does not work while an external 
keyboard or keypad is connected to the notebook or to an optional 
docking device (select models only).

Switching Key Functions on the Embedded Numeric 
Keypad

You can temporarily alternate the functions of keys on the 
embedded numeric keypad between their standard keyboard 
functions and their keypad functions by using the fn key or the 
fn+shift key combination.

■ To change the function of a keypad key to keypad functions 
while the keypad is off, press and hold the fn key while 
pressing the keypad key.

■ To use the keypad keys temporarily as standard keys while 
the keypad is on:

❏ Press and hold the fn key to type in lowercase.

❏ Press and hold fn+shift to type in uppercase.
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Pointing Devices and Keyboard
Using an External Keypad
Most keys on most external keypads function differently 
according to whether num lock mode is on or off. (By default 
num lock mode is off.) For example:

■ When num lock is on, most keypad keys type numbers.

■ When num lock is off, most keypad keys function like the 
arrow, page up, or page down keys.

When num lock on an external keypad is turned on, the num lock 
light on the notebook is turned on. When num lock on an external 
keypad is turned off, the num lock light on the notebook is 
turned off.

If the external keypad is connected, the embedded numeric 
keypad cannot be turned on.

Enabling or Disabling Num Lock Mode As You Work
To turn num lock on or off on an external keypad as you work:

» Press the num lk key on the external keypad, not on the 
notebook.
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4
Multimedia

Audio Features
The following figure and table describe the audio features of the 
notebook.

✎ Components included with your notebook may vary by 
geographical region and by model. The illustrations in this 
chapter identify the standard features included in most notebook 
models. Refer to the illustration that most closely matches your 
notebook.
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Multimedia
Component Description

1 Volume mute button Turns off notebook sound.

2 Volume mute light On: Notebook sound is turned off.

3 Volume down button Decreases notebook sound.

4 Volume up button Increases notebook sound.

5 Audio-in (microphone) jack Connects an optional stereo or 
monaural microphone.

6 Audio-out (headphone) jack Produces notebook sound when 
connected to optional powered stereo 
speakers, headphones, headset, or 
television audio.

7 Speakers (2) Produce notebook sound.
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Multimedia
Component Description

1 Speaker Produces notebook sound.

2 Audio-out (headphone) jack Produces notebook sound when 
connected to optional powered stereo 
speakers, headphones, headset, or 
television audio.

3 Audio-in (microphone) jack Connects an optional stereo or 
monaural microphone.
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Multimedia
Using the Audio-In (Microphone) Jack
Your notebook is equipped with a stereo microphone jack that 
supports a stereo array and monaural microphone. Using sound 
recording application software with an external, stereo 
microphone allows for stereo (dual channel) recordings and 
stereo playbacks.

When connecting a microphone to the microphone jack, use a 
microphone with a 3.5-mm plug.

Using the Audio-Out (Headphone) Jack

Å
WARNING: To reduce the risk of personal injury, adjust the volume 
before putting on headphones or a headset.

The headphone jack is also used to connect the audio function of 
an audio/video device such as a television or VCR.

When connecting a device to the headphone jack:

■ Use only a 3.5-mm stereo plug.

■ For best sound quality, use 24-ohm to 32-ohm headphones.

✎ When a device is connected to the headphone jack, the internal 
speakers are disabled.
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Multimedia
Adjusting the Volume
You can adjust the volume using any of the following controls:

■ Notebook volume buttons (select models only)

❏ To mute or restore volume, press the volume mute button. 

❏ To decrease the volume, press the volume down button.

❏ To increase the volume, press the volume up button.

■ Windows volume control:

1. Click the Volume icon in the notification area (at the far 
right of the taskbar).

2. Increase or decrease the volume by moving the slider up 
or down. (You can also click the check box next to Mute 
to mute the volume.)

– or – 

1. Double-click the Volume icon.

2. In the Volume Control column, increase or decrease the 
volume by moving the Volume slider up or down. You can 
also adjust the balance or mute the volume.

✎ Volume can also be adjusted within some applications.

If the Volume icon is not in the notification area, follow the steps 
below to place it in the notification area.

1. Select Start > Control Panel > Sounds, Speech, and Audio 
Devices > Sounds and Audio Devices.

2. Click the Volume tab.

3. Select the Place volume icon in the taskbar check box.

4. Click Apply.
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Video Features (Select Models Only)
The notebook features a 7-pin S-Video-out jack that connects the 
notebook to an optional S-Video device such as a television, 
VCR, camcorder, overhead projector, or video capture card.

The notebook can support one S-Video device connected to the 
S-Video-out jack while simultaneously supporting an image on 
the notebook display and on any other supported external display. 
The S-Video connection usually provides a higher quality image 
than a composite-video connection.

To transmit video signals through the S-Video-out jack, you need 
an S-Video cable, available from most electronics retailers. If you 
are combining audio and video functions, such as playing a movie 
from a DVD in an optional MultiBay drive to a television, you 
also need a standard audio cable, available from most electronics 
retailers.
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Using the S-Video-out Jack
To connect a video device to the S-Video-out jack:

1. Plug one end of the S-Video cable into the S-Video-out jack 
on the notebook.

2. Connect the other end of the cable to the video device, as 
instructed in the documentation included with the device.

✎ If the S-Video-out jack on the notebook is not accessible because 
the notebook is docked into an optional docking device, you can 
connect the device to the S-Video-out jack on the docking device.
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Connecting a Monitor or Projector
To connect an external monitor or projector to the notebook, 
insert the monitor cable into the external monitor port on the left 
side of the notebook.

✎ Your notebook may look slightly different from the illustration in 
this section.

✎ If a properly connected external monitor or projector does not 
display an image, try pressing the fn+f4 hotkey to switch the 
image to the monitor.
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Multimedia Software
The following software is supported for use with the notebook:

■ Windows Media Player—Plays audio and video CDs, video 
DVDs, and copyies audio and data CDs. This software is 
included with the Windows operating system.

■ InterVideo WinDVD—Plays video CDs and DVDs. This 
software is preinstalled on select notebooks. You can also 
obtain this software by any of the following methods:

❏ Install WinDVD from the Application and Driver 
Recovery disc provided with most HP notebooks.

❏ If you do not have the Application and Driver Recovery 
disc, contact Customer Care for a copy of the restore 
solution for your notebook.

❏ Download the software from the HP Web site: 
http://www.hp.com

■ InterVideo WinDVD Creator Plus—Provides the ability to 
create, edit, and burn movies to a DVD or video CD. This 
software is located on the InterVideo WinDVD Creator CD, 
included with select notebooks.

■ Sonic RecordNow!—Enables you to create copies of data and 
audio CDs and DVDs and create personalized audio CDs and 
DVDs. RecordNow! is preinstalled on select notebooks.

Observing the Copyright Warning
It is a criminal offense, under applicable copyright laws, to make 
unauthorized copies of copyright-protected material, including 
computer programs, films, broadcasts, and sound recordings. 
This notebook should not be used for such purposes.
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Installing Software

✎ To use CDs or DVDs on notebooks shipped with no optical 
drive, you will need to use an optional external MultiBay or 
MultiBay II.

To install software from a CD included with the notebook:

1. Insert the software CD into the optical drive (select models 
only) or into an optional external MultiBay or MultiBay II.

❏ If Autorun is enabled an installation wizard is displayed.

❏ If Autorun is disabled, select Start > Run. Then enter:

x:\setup.exe

where x is your CD drive designation.

2. Select OK.

3. When the installation wizard is displayed, follow the 
installation instructions on the screen.

4. Restart the notebook if prompted.

✎ Repeat the installation procedure for all software you want to 
install.

✎ WinDVD Creator has special drive requirements for proper 
installation. To install WinDVD Creator, refer to the instructions 
provided with the InterVideo WinDVD Creator CD.
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Enabling AutoPlay
AutoPlay is an option in Windows that turns the Autorun feature 
on or off. Autorun starts a program or plays a title on a disc as 
soon as it is inserted into the drive and the drive door is closed. By 
default, AutoPlay is enabled on the notebook.

To disable AutoPlay or to enable AutoPlay if the feature has been 
turned off, refer to your operating system documentation or visit 
the Microsoft Web site at http://www.microsoft.com.

Using Windows Media Player
Windows Media Player is included with the Windows operating 
system. It can be used to play CDs and DVDs, and create audio 
and data CDs. To play a CD or DVD:

1. Insert the CD or DVD into the optical drive (select models 
only) or into an optional external MultiBay or MultiBay II.

2. Wait several seconds, and then:

❏ If AutoPlay is enabled, Windows Media Player opens.

❏ If Windows Media Player does not open, select Start > 
(All) Programs > Accessories > Entertainment > 
Windows Media Player, and then select the Play button 
to play the CD.

For additional instructions on using this application, select Help 
on the Windows Media Player menu bar.
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Using WinDVD Player 
InterVideo WinDVD can be used to play video CDs and DVD 
movies. To locate and install InterVideo WinDVD, refer to the 
“Installing Software” section in this chapter.

To open WinDVD when AutoPlay has been disabled:

» Select Start > (All) Programs > InterVideo WinDVD > 
InterVideo WinDVD.

For more information about using WinDVD, select Help on the 
WinDVD menu bar.

Using WinDVD Creator Plus 
(Select Models Only)

WinDVD Creator Plus can be used to create, edit, and burn 
movies to a DVD or video CD. This software must be installed 
from the InterVideo WinDVD Creator CD provided with select 
notebooks.

WinDVD Creator Plus must be installed using a DVD/CD-RW 
Combo Drive or a DVD±RW and CD-RW Combo Drive only. If 
you do not use one of these drives, WinDVD Creator Plus will not 
be installed.

For more information about WinDVD Creator Plus capabilities 
and instructions on creating DVDs and video CDs, refer to the 
WinDVD Creator Plus online Help after installing the software.
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Using Sonic RecordNow!
RecordNow! can be used to create backups of data or audio CDs 
or DVDs, transfer audio files from CDs to a hard drive, and create 
personalized audio CDs. RecordNow! is preinstalled on your 
notebook. For more information about RecordNow! capabilities 
and instruction on creating data and audio CDs and DVDs, refer 
to the Sonic RecordNow! Tutorial and online Help.

Changing DVD Region Settings 
(Select Models Only)

Most DVDs that contain copyrighted files also contain region 
codes. The region codes help protect copyrights internationally.

You can play a DVD containing a region code only if the region 
code on the DVD matches the region setting on your DVD drive.

If the region code on a DVD does not match the region setting on 
your drive, a “Playback Of Content From This Region Is Not 
Permitted” message is displayed when you insert the DVD. To 
play the DVD, you must change the region setting on your DVD 
drive. DVD region settings can be changed through the operating 
system or through some DVD players.
Hardware and Software Guide 4–13



Multimedia
Using the Operating System

Ä
CAUTION: The region settings on your DVD drive can be changed only 
5 times.
■ The region setting you select the fifth time becomes the permanent 

region setting on the DVD drive.
■ The number of allowable region changes remaining on the drive is 

displayed in the Changes remaining field on the DVD Region 
tab.. The number in the field includes the fifth and permanent 
change.

To change settings through the operating system:

1. Select Start > My Computer. 

2. Right-click in the window and select Properties > Hardware 
tab > Device Manager.

3. Click DVD/CD-ROM drives, right-click the DVD drive for 
which you want to change region settings, and then click 
Properties.

4. Make the desired changes on the DVD Region tab.

5. Click OK.

For additional information, select Start > Help and Support.
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Using WinDVD
To change the region settings on a drive using WinDVD:

1. Open WinDVD through one of the following methods:

❏ Select the WinDVD Player icon in the notification area, at 
the far right of the taskbar.

❏ Select Start > (All) Programs > InterVideo WinDVD > 
InterVideo WinDVD.

2. Right-click the WinDVD player window.

3. Click Setup.

4. Click the region on the Region tab.

5. Click Apply, and then OK.

Using Other DVD Software
To change region settings on a drive using a DVD player other 
then WinDVD, refer to the documentation provided with the 
player.
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Presentation Mode 
(Select Models Only)

The Presentation Mode Quick Launch button turns Presentation 
mode on and off. Turning Presentation mode on opens an 
application, folder, file, or Web site that you specify. The image 
simultaneously displays on the notebook screen and on an 
external device connected to

■ The external monitor port or S-Video-out jack on the rear 
panel.

■ Ports and jacks on an optional docking device.
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When you first click on the Presentation mode button, the 
Presentation Settings dialog box displays. In this dialog box, 
you can

■ Set the program to start when the button is pressed.

■ Choose a power scheme.

■ Choose whether or not you want to show the Presentation 
Settings dialog box each time you press Presentation mode 
button.

✎ If you do not select this option, each time you press the 
Presentation mode button, the Presentation Settings dialog box 
displays and you have to click Continue to open the program, 
application, folder, file, or Web site you have selected to start 
when the button is pressed.

■ Automatically switch to an external display.

You can modify the Presentation mode settings using the Quick 
Launch Button control panel. Refer to “Setting Presentation 
Mode Preferences (Select Models Only)” in this chapter for 
information on setting Presentation mode settings.
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Quick Launch Buttons Control Panel
You can use the Quick Launch Buttons control panel to

■ Change Presentation mode settings (select models only).

■ Set preferences for tiling windows on the Windows desktop.

■ Set advanced preferences, including

❏ Setting preferences for the display of the Quick Launch 
Buttons icon.

❏ Setting button assignments for the Easy Access buttons on 
an optional external keyboard.

The following sections provide instructions for setting 
preferences within the control panel. For additional onscreen 
information about any item on the control panel, select the help 
button in the upper-right corner of the window. The help button is 
identified with a question mark icon.

Accessing the Quick Launch Buttons 
Control Panel

You can access the Quick Launch Buttons control panel from the 
Start button or from an icon that you can display in the 
notification area (at the far right of the taskbar) or on the 
Windows desktop.

To access the Quick Launch Buttons control panel from the Start 
button:

» Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.
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Setting Presentation Mode Preferences 
(Select Models Only)

Setting the Presentation Mode Button
To set an application, folder, file, or Web site to start when the 
Presentation mode button is pressed:

1. Open the Quick Launch Buttons control panel:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

– or –

❏ Double-click the Quick Launch Buttons icon in the 
notification area (at the far right of the taskbar) or on the 
Windows desktop.

2. Click the Presentation tab.

3. In the box under Program to Start, add the application, folder, 
file, or Web site you want to start when the Presentation mode 
button is pressed, or click Browse to view available 
applications, folders, files, or Web sites.

4. To save your preferences and close the display, click OK.
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Changing the Power Scheme
By default the Presentation power scheme is selected when the 
Presentation mode button is pressed. To change the power 
scheme:

1. Open the Quick Launch Buttons control panel:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

– or –

❏ Select the Quick Launch Buttons icon in the notification 
area (at the far right of the taskbar) or on the Windows 
desktop.

2. Click the Presentation tab.

3. Select an option from the list, or click Power Options to 
open the Power Options control panel to view or change the 
current power scheme.

4. To save your preferences, click OK.

Showing the Welcome Screen
You can choose to show the Presentation Properties dialog box 
each time you press the Presentation mode button. By default, 
this option is turned on. 

To turn it off, select the Do not show this dialog box again 
check box.
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Switching to an External Display
By default, the Automatically switch to external display setting 
in the Presentation tab is not selected. When you press the 
Presentation mode button, the application, folder, file, or Web site 
you selected in the Program to Start setting opens.

To view the selected application, folder, file, or Web site on an 
additional, external display:

1. Connect an external display to your notebook.

2. Click Automatically switch to external display.

3. Press the Presentation mode button. 

The power scheme changes to Presentation.

✎ You can alternate between displays by pressing the Presentation 
mode button. If you do this, the power scheme reverts to the 
original settings.

Setting Tiling Preferences
To set tiling preferences on the Windows desktop:

1. Open the Quick Launch Buttons control panel:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

– or –

❏ Double-click the Quick Launch Buttons icon in the 
notification area (at the far right of the taskbar) or on 
the Windows desktop.

2. Click the Quick Tile tab.

3. Click Vertical Tile or Horizontal Tile, and then click 
the applications to tile in the Applications currently 
running box.

4. To save your preferences, click OK.
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Setting Advanced Preferences
You can set icon and external keyboard assignments in the Quick 
Launch Button control panel.

Displaying the Quick Launch Buttons Icon
To show or hide the Quick Launch Buttons Properties icon in the 
notification area (at the far right of the taskbar) or on the 
Windows desktop:

1. Open the Quick Launch Buttons control panel:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

– or –

❏ Double-click the Quick Launch Buttons icon in the 
notification area (at the far right of the taskbar) or on the 
Windows desktop.

2. Click the Advanced tab. On the Advanced tab you can

❏ Display or hide the Quick Launch Buttons icon in the 
notification area or on the Windows desktop.

◆ To display the icon:

Select the Show icon on the taskbar or Show icon 
on the desktop check box.

◆ To hide the icon:

Clear the Show icon on the taskbar or Show icon on 
the desktop check box.

3. To save your preferences, click OK.
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Setting Button Assignments on an External 
Keyboard

If you are using an optional HP external keyboard that features 
Easy Access buttons, you can set Easy Access button assignments 
and schemes on the Settings tab.

The Settings tab is disabled and hidden by default. To display and 
enable the Settings tab in the Quick Launch Buttons control 
panel:

1. Open the Quick Launch Buttons control panel:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

– or –

❏ Double-click the Quick Launch Buttons icon in the 
notification area (at the far right of the taskbar) or on the 
Windows desktop.

2. Click the Advanced tab. Then:

❏ To display and enable the Settings tab, select the Allow 
users to modify button assignments on external 
keyboard check box.

❏ To disable and hide the Settings tab, clear the Allow users 
to modify button assignments on external keyboard 
check box.

✎ If you enable the Settings tab, you must exit out of the Quick 
Launch Buttons Properties dialog box, and then access it again in 
order to see the Settings tab.

3. To save your preferences, click OK.

For information about managing Easy Access button assignments 
and schemes, refer to your keyboard documentation.
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Info Center (Select Models Only)
Info Center enables you to open the following software solutions:

■ Altiris Local Recovery

■ Contact HP

■ Help and Support

■ Options Demo

■ ProtectTools Security Manager

■ Software Setup

■ System Information

■ Wireless Assistant

To access Info Center:

1. Press the Info Center button.

– or –

Select Start > Info Center.

2. In the Info Center window, click the software application you 
want to open.

For more information, refer to the Info Center online help.
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Hardware Components

Drives
The following sections identify and describe the hard drive, and 
explain how to use hard drives and optical disc drives (select 
models only).

Caring for Drives
Drives are fragile notebook components that must be handled 
with care. The following cautions apply to all drives. Additional 
cautions are included with the procedures to which they apply.
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Ä
CAUTION: To reduce the risk of damage to the notebook, damage to a 
drive, or loss of personal information or critical data, observe these 
precautions:
■ Initiate standby before you move a notebook or external hard drive 

from one location to another.
■ Before handling a drive, discharge static electricity by touching the 

unpainted metal surface of the drive or the lug nuts on the back of 
the notebook.

■ Do not touch the drive connector pins on a removable drive or on 
the notebook.

■ Handle a drive carefully; do not drop or squeeze the drive.
■ Before removing or inserting a drive, shut down the notebook. If you 

are unsure whether the computer is off or in hibernation, turn the 
notebook on, and then shut it down through the operating system.

■ Do not use excessive force when inserting a drive into a drive bay.
■ Do not type on the keyboard or move the computer while the drive 

is writing to a medium. The write process is sensitive to vibration.
■ When the battery pack is the only source of power, ensure that the 

battery pack is sufficiently charged before writing to a medium.
■ Avoid exposing a drive to temperature or humidity extremes.
■ Avoid exposing a drive to liquids. Do not spray it with cleaners.
■ Remove the medium from a drive before removing the drive from the 

drive bay, or traveling with, shipping, or storing a drive.
■ If a drive must be mailed, place the drive in a bubble-pack mailer 

or other suitable protective packaging and label the package 
“FRAGILE.”

■ Avoid exposing a drive to magnetic fields. Security devices with 
magnetic fields include airport walk-through devices and security 
wands. The airport security devices that check carry-on luggage, 
such as conveyor belts, use x-rays instead of magnetism and will not 
damage a drive.
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Adding a Drive to the System
Removable drives enable you to store and access data.

■ A standard drive can be added to the system by inserting the 
drive into an optional docking device (select models only).

■ A USB drive can be added by connecting the drive to a USB 
port on the notebook or optional docking device (select 
models only).

For information about connecting a USB drive, refer to the 
“Connecting a USB Device” section in this chapter.

The notebook has 2 drive bays:

■ The hard drive bay supports only a hard drive.

■ The optical drive (select models only) supports the following 
optical devices:

❏ CD-ROM drive

❏ DVD-ROM drive

❏ DVD/CD-RW Combo drive

❏ DVD±RW and CD-RW Combo Drive
Hardware and Software Guide 5–3



Hardware Components
Identifying the IDE Drive Light
The IDE drive light blinks when either the hard drive or optical 
drive (select models only) is being accessed.

✎ Your notebook may look slightly different from the illustration in 
this section.
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Replacing the Hard Drive

Ä
CAUTION: To prevent system lockup and loss of information:
■ Shut down the notebook before removing the hard drive from the 

hard drive bay. Do not remove the hard drive while the notebook is 
on, in standby, or in hibernation.

■ If you are not sure whether the notebook is off or in hibernation, 
turn the notebook on by pressing the power/standby button. Then 
shut down the notebook through the operating system.

Remove the hard drive only after the notebook is properly 
shut down.

To remove the hard drive:

1. Save your work.

2. Shut down the notebook and close the display.

3. Turn the notebook upside down with the battery facing you.

4. Loosen the 2 hard drive screws 1.

5. Lift the hard drive cover away from the notebook 2.
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6. Loosen the hard drive screw 1.

7. Pull the hard drive tab 2 to the right to disconnect the hard 
drive.

8. Lift the hard drive 3 from the notebook.
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To install a hard drive:

1. Insert the hard drive into the hard drive bay on the bottom of 
the notebook 1.

2. Pull the hard drive tab 2 to the left to connect the hard drive.

3. Tighten the hard drive screw 3.
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4. Align the tab 1 on the hard drive cover on the notebook.

5. Close the cover 2.

6. Tighten the hard drive cover screws 3.
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Inserting and Removing Optical Discs 
(Select Models Only)

✎ Your notebook may look slightly different from the illustrations 
in this section.

Inserting an Optical Disc
1. Turn on the notebook.

2. Press the release button 1 on the drive bezel to release the 
media tray.

3. Pull the tray out 2 until it is fully extended. Position a CD or 
one-sided DVD over the tray with the label side up.

4. Gently press the disc 3 onto the tray spindle until the disc 
snaps into place. Handle the disc by the edges, not the flat 
surfaces. If the media tray is not fully extended, tilt the disc 
to position it over the tray spindle, and then press it into 
position.

5. Close the media tray.

✎ After you insert a DVD, a short pause is normal as Autorun opens 
the DVD and WinDVD player.
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Removing an Optical Disc (With Power)
If power is available:

1. Turn on the notebook.

2. Press the release button 1 on the drive bezel to release the 
media tray, and then pull the tray 2 out until it is fully 
extended.

3. Remove the disc 3 from the tray by gently pressing down on 
the spindle while lifting the outer edges of the disc. Handle 
the disc by the edges, not the flat surfaces. If the media tray is 
not fully extended, tilt the disc as you remove it.

4. Close the media tray and place the disc in a protective case.
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Removing an Optical Disc (Without Power)

✎ The following illustrations identify the standard external features 
included in most notebook models. Refer to the illustration that 
most closely matches your notebook model.

If power is unavailable:

1. Insert the end of a paper clip into the release access in the 
front bezel of the drive.
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2. Press gently on the paper clip until the media tray is released, 
and then pull out the tray until it is fully extended.

3. Remove the disc from the tray by gently pressing down on the 
spindle while lifting the outer edges of the disc. Handle the 
disc by the edges, not the flat surfaces. If the media tray is not 
fully extended, tilt the disc as you remove it. Place the disc in 
a protective case.

4. Close the media tray.
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Displaying Optical Disc Contents 
(Select Models Only)

When an optical disc is inserted into a drive, the contents of the 
disc display on the screen when Autorun is enabled.

To display the contents of a disc when Autorun is not enabled:

1. Click Start > Run. Then enter x: (where x is your CD drive 
designation).

2. Press enter.

Avoiding Standby or Hibernation

Ä
CAUTION: To prevent possible video degradation and loss of audio or 
video playback functionality, do not initiate standby or hibernation 
while playing any type of media.

If standby or hibernation is accidentally initiated while a drive 
medium (such as a CD, CD-RW, DVD, or digital media) is in use, 
the following results may occur:

■ Your playback may be interrupted.

■ You may see the following warning: “Putting the computer 
into hibernation or standby may stop the playback. Do you 
want to continue?” Select No.

Restore from hibernation or resume from standby by pressing the 
power/standby button. Audio or video may resume or you may 
need to restart the medium.
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Using PC Cards

Ä
CAUTION: If you install software or enablers provided by a PC Card 
manufacturer, you may not be able to use other PC Cards. If you are 
instructed by the documentation included with your PC Card to install 
device drivers:
■ Install only the device drivers for your operating system.
■ Do not install other software, such as card services, socket services, 

or enablers, that may also be supplied by the PC Card 
manufacturer.

✎ Your notebook may look slightly different from the illustrations 
in this section.

A PC Card is a credit card–sized accessory designed to conform 
to the standard specifications of the Personal Computer Memory 
Card International Association (PCMCIA).

■ The notebook supports 32-bit (CardBus) and 16-bit 
PC Cards.

■ The notebook is equipped with 1 or 2 PC Card slots. If your 
notebook model has 1 PC Card slot, it supports 1 Type I card, 
1 Type II card, or 1 Type III card. If your notebook model has 
2 PC Card slots, it supports 2 Type I or Type II cards, or 
1 Type III card.

✎ If your notebook is equipped with 1 slot, you must insert a Type I 
or II PC card into the lower slot. If you insert it into the upper 
slot, the PC card will not work. If you are using a Type III 
PC card on a notebook with 1 slot, you must manually remove 
the protective cover on the slot prior to inserting the card.

■ Zoomed video PC Cards are not supported.
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Inserting a PC Card

Ä
CAUTION: To prevent damage to the connectors:
■ Use minimal pressure when inserting a PC Card into a PC Card slot.
■ Do not move or transport the notebook while a PC Card is inserted.

1. Hold the PC Card label side up with the connector facing the 
notebook.

2. Gently slide the card into the slot until the card is seated. The 
operating system will issue a sound to indicate that a device 
has been detected.
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Removing a PC Card

Ä
CAUTION: To prevent loss of work or an unresponsive system, stop the 
PC Card before removing it.

1. Stop the PC Card by selecting the Safely Remove 
Hardware icon in the notification area (at the far right of the 
taskbar), and then select the PC Card. (To display the Safely 
Remove Hardware icon, select Show Hidden Icons in the 
notification area.)

2. Press the PC Card slot eject button 1. (This action extends 
the button into position for releasing the PC Card.)

3. To release the PC Card, press the extended PC Card slot eject 
button.

4. Gently slide out the card 2.

✎ An inserted PC Card uses power even when not in use. To 
conserve power, stop or remove a PC Card when you are not 
using it.
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Using Digital Memory Cards 
(Select Models Only)

Optional digital memory cards are removable storage cards that 
provide a convenient method of storing data and sharing it with 
other devices such as PDAs and cameras.

The optional 6-in-1 Digital Media Slot supports the following 
digital memory card formats:

■ Secure Digital (SD) Memory Card

■ MultiMediaCard

■ Memory Stick

■ Memory Stick Pro

■ SmartMedia Card

■ xD-Picture Card

Ä
CAUTION: This notebook does not support adapters in the 6-in-1 Digital 
Media Slot. Inserting any kind of adapter into your Digital Media Slot can 
damage the media card.
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Inserting an Optional Digital Memory Card

Ä
CAUTION: To prevent damage to the connectors to the digital memory 
card connectors, use minimal pressure when inserting a digital memory 
card into a Digital Media Slot.

To insert a digital memory card:

1. Hold the digital memory card label-side up with the 
connectors facing the notebook.

2. Slide the memory card into the Digital Media Slot until the 
card is seated.
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Removing an Optional Digital Memory Card

Ä
CAUTION: To prevent loss of work or system lockup, stop the digital 
memory card before removing it.

To remove a digital memory card:

1. Close all files and applications using the digital memory card. 
(To stop a data transfer, select the cancel button in the 
operating system Copying window.)

2. Pull the digital memory card out of the slot.
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Adding and Upgrading Memory 
Modules

The notebook has 2 memory module compartments. The primary 
memory module compartment is located under the keyboard. The 
expansion memory module compartment is located on the bottom 
of the notebook.

The memory capacity of the notebook can be upgraded by adding 
a memory module to the expansion slot or by upgrading the 
existing memory module in the primary memory slot.

Å
WARNING: The memory module compartments are the only 
user-accessible internal compartments on the notebook. All other areas 
that require a tool to open should be opened only by a service partner.

Å
WARNING: To reduce the risk of electric shock and damage to the 
equipment, unplug the power cord and remove all battery packs before 
installing a memory module.

Ä
CAUTION: Electrostatic discharge (ESD) can damage electronic 
components. Before beginning any procedure, ensure that you are 
discharged of static electricity by touching a grounded metal object. 
For more information, refer to Regulatory, Safety and Environmental 
Notices located in the Help and Support Center at Start > Help and 
Support > User Guides. Some notebook models may be shipped 
with a User Guides disc that includes safety and regulatory information.
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Adding a Memory Module to the Expansion 
Memory Module Slot

To add or replace a memory module in the expansion memory 
module slot:

1. Shut down the notebook. (If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power/standby button. Then shut down the 
notebook through the operating system.)

2. Disconnect all external devices connected to the notebook.

3. Disconnect the power cord.

4. Turn the notebook upside down.

5. Remove any battery packs from the notebook.

6. Loosen the memory module cover screw 1.

7. Lift the memory module cover 2 away from the notebook.
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8. If there is a memory module in the expansion memory 
module slot, remove it:

a. Pull away the retention clips on each side of the memory 
module 1. (The memory module tilts upward.)

b. Grasp the edges of the memory module and gently pull the 
module out of the memory slot 2. To protect a memory 
module after removal, place it in an electrostatic-safe 
container.
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9. Insert the new memory module:

a. Align the keyed (notched) edge 1 of the memory module 
with the tabbed area in the memory slot.

b. With the memory module at a 45-degree angle from the 
surface of the memory module compartment, press the 
module into the memory slot until it is seated 2.
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c. Push the memory module downward until the retention 
clips snap into place.
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10. Replace the memory module cover 1 and tighten the 
memory module cover screw 2.

11. Replace the battery pack.

12. Reconnect external power and external devices.

13. Restart the notebook.
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Upgrading the Memory Module in the 
Primary Memory Module Slot

✎ Your notebook may look slightly different from the illustrations 
in this section.

To add a memory module to the primary memory module slot:

1. Shut down the notebook. (If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power/standby button. Then shut down the 
notebook through the operating system.)

2. Disconnect all external devices connected to the notebook.

3. Disconnect the power cord.

4. Remove any battery packs from the notebook.

5. Turn the notebook upside down.

6. Loosen the memory module cover screw 1.

7. Lift the memory module cover 2 away from the notebook.
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8. Remove the 2 keyboard screws.

9. Turn over the notebook and open it.

10. Slide the 4 keyboard latches to release the keyboard.
Hardware and Software Guide 5–27



Hardware Components
11. Gently lift the top edge of the keyboard and tilt the keyboard 
over until it rets on the palm rest of the notebook.
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12. Remove the memory module from the memory module slot:

a. Pull the retention clips 1 away from each side of the 
memory module. The memory module tilts upward when 
released.

b. Lift the edge of the memory module 2 and gently remove 
it from the slot. To protect a memory module after it has 
been removed, place it in an electrostatic-safe container.
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13. Insert the new memory module into the memory module slot:

a. Align the keyed (notched) edge of the memory module 1 
with the keyed area in the memory module slot.

b. With the memory module at a 45-degree angle from 
the surface of the memory module compartment, press the 
module into the memory slot until it is seated 2.
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c. Press the memory module downward until the retention 
clips snap into place.
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14. Replace the keyboard and slide the keyboard latches up to 
lock them.

15. Replace the keyboard access screws located on the bottom of 
the notebook.
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16. Replace the memory module cover 1 and the memory 
module cover screw 2.

17. Replace the battery pack.

18. Reconnect the external power and external drives.

19. Restart the notebook.
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Effects of Increasing Memory
When random access memory (RAM) increases, the operating 
system increases the hard drive space reserved for the 
hibernation file.

If you experience problems with hibernation after increasing 
RAM, verify that your hard drive has enough free space to 
accommodate a larger hibernation file.

■ To display the amount of RAM in the system:

❏ Select Start > Control Panel > Performance and 
Maintenance > System > General tab.

– or –

❏ Press fn+esc.

■ To display the amount of free space on your hard drive:

1.Double-click the My Computer icon on the Windows 
desktop. 

2.Double-click your hard drive. 

Information about the space on the drive is displayed in a 
status bar at the bottom of the window.

■ To display the amount of space required by the 
hibernation file:

Select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab.
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Connecting a Modem Cable
The notebook’s internal modem is connected to an analog 
telephone line by means of a 6-pin, RJ-11 modem cable. In some 
countries, a country-specific modem adapter is required. Jacks for 
digital PBX systems may resemble analog telephone jacks, but 
are not compatible with the modem.

Å
WARNING: Connecting the notebook’s analog modem to a digital line 
can permanently damage the modem. Immediately disconnect your 
modem cable if you accidentally connect it to a digital line.

✎ Your notebook may look slightly different from the illustrations 
in this section.
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Using a Modem Cable

Å
WARNING: To avoid the risk of electrical shock, fire, or damage to the 
equipment, do not plug a modem or telephone cable into the RJ-45 
(network) jack.

To connect a modem cable:

1. Plug the modem cable into the modem jack 1 on the 
notebook.

2. Plug the modem cable into the RJ-11 telephone wall jack 2.

For more information about using the modem or about using 
AT commands and dial modifiers, refer to the modem guides 
located in the Help and Support Center at Start > Help and 
Support > User Guides.
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Using a Country-Specific Adapter

Å
WARNING: To avoid the risk of electrical shock, fire, or damage to the 
equipment, do not plug a modem or telephone cable into the RJ-45 
(network) jack.

Telephone jacks vary by country. To use the modem and the 
modem cable outside the country in which you purchased the 
notebook, you must obtain a country-specific modem adapter. 
Refer to the modem guides located in the Help and Support 
Center at Start > Help and Support > User Guides for more 
details about using your notebook internationally.

To connect the modem to an analog telephone line that does not 
have an RJ-11 telephone jack:

1. Plug the modem cable into the modem jack 1 on the 
notebook.

2. Plug the modem cable into the country-specific 
modem adapter 2.

3. Plug the country-specific modem adapter 3 into the 
telephone wall jack.
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Connecting a Network Cable

✎ Your notebook may look slightly different from the illustration in 
this section.

A network cable has an 8-pin RJ-45 connector at each end. 

To connect the network cable:

1. Plug the network cable into the network jack 1 on the 
notebook.

2. Plug the other end of the cable into a network wall jack 2.
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Linking to An Infrared Device 
(Select Models Only)

The notebook is IrDA compliant—4 megabits per second (Mbps) 
standard—and can communicate with another infrared-equipped 
device that is also IrDA compliant.

The infrared port supports both low-speed connections of up to 
115 kilobits per second (Kbps) and high-speed connections of up 
to 4 Mbps. Infrared performance may vary depending on the 
performance of infrared peripherals, distance between infrared 
devices, and applications used.

Infrared signals are sent through an invisible beam of infrared 
light and require an unobstructed line-of-sight path.
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Setting Up an Infrared Transmission
For information about using infrared software, refer to your 
operating system Help file.

To set up infrared devices for optimal transmission:

■ Prepare the infrared ports on both devices for transmission.

■ Position the devices so that their infrared ports face one 
another at a distance no greater than 1 meter (3.3 feet).

■ Position the ports so that they face one another directly. 
Because the maximum capture angle is 30 degrees, the ports 
must be aligned no more than 15 degrees off-center.

■ Shield the ports from direct sunlight, flashing incandescent 
light, and energy-saving fluorescent light.

■ Be sure that no signals from remote control or other wireless 
devices, such as headphones or audio devices, aim at a port.

■ During the transmission, do not move either device and do 
not allow objects or movement to disrupt the beam.
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Using Standby with Infrared
Standby is not compatible with infrared transmission. If the 
notebook is in standby, an infrared transmission cannot be 
initiated. If standby is initiated during an infrared transmission, 
the transmission stops. To resume from standby, press the 
power/standby button. The transmission resumes when the 
notebook resumes from standby. However, any program that was 
using the infrared transmission when standby was initiated may 
not continue at the point it was stopped. For example, if a 
program was printing when standby was initiated, the program 
resumes transmission after the notebook resumes, but the print 
job may not resume.

Connecting a USB Device
Universal Serial Bus (USB) is a hardware interface that can 
be used to connect optional external devices, such as a USB 
keyboard, mouse, drive, printer, scanner, or hub, to the notebook. 
Depending on your notebook model, the notebook has 2 or 
4 standard USB connectors that support USB 2.0 and USB 1.1 
devices.

✎ The following illustrations identify the standard external features 
included in most notebook models. Refer to the illustration that 
most closely matches your notebook model.
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USB hubs can be connected to a USB port on the notebook or on 
an optional docking device (select models only), or to other USB 
devices. Hubs support varying numbers of USB devices and are 
used to increase the number of USB devices in the system. 
Powered hubs must be connected to external power. Unpowered 
hubs must be connected either to a USB port on the notebook or 
to a port on a powered hub.
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Using a USB Device
A USB device functions in the same way as a comparable 
non-USB device, with one exception. By default, USB devices 
do not function unless an operating system that supports USB 
is installed in the notebook.

Some USB devices may require additional support software, 
which is usually included with the device. For more information 
and software installation instructions, refer to the documentation 
included with the device.

Enabling USB Legacy Support
You must enable USB legacy support to

■ Use a USB keyboard, mouse, or hub connected to a USB port 
on the notebook during startup or in a non-Windows 
application or utility.

■ Boot from an optional external MultiBay.

To enable USB legacy support:

3. Open Computer Setup by turning on or restarting the 
computer, and then pressing f10 while the “F10 = ROM 
Based Setup” message is displayed in the lower-left corner of 
the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Select Advanced menu > Device options.

5. Select Enable USB legacy support.

6. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save changes and exit. Then 
follow the instructions on the screen.

Your preferences are in effect when the computer restarts.
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Connecting Optional External Devices
The jacks and connectors described in this guide support standard 
external devices.

■ For information about which jack or port to use, refer to the 
documentation included with the device. 

■ For information about installing or loading any software 
required by the device, such as drivers, refer to the 
documentation included with the device.

To connect a standard external device to the notebook:

1. Save your work and turn off the notebook.

2. If you are connecting a powered device, turn off the device.

3. Connect the device to the notebook.

4. If you are connecting a powered device, plug the device 
power cord into a grounded electrical outlet.

5. Turn on the device.

6. Turn on the notebook.

To disconnect a standard external device from the notebook, turn 
off the device, and then disconnect it from the notebook.
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Connecting an Optional External 
MultiBay and External MultiBay II

An external MultiBay or MultiBay II connects to the notebook 
USB port and enables you to use MultiBay and MultiBay II 
devices. The notebook does not provide power to the External 
MultiBay. An External MultiBay must be connected to AC 
power. For more information about the External MultiBay, refer 
to the documentation that is included with the device.

Mobile Printing for Notebooks
Mobile Printing for Notebooks enables you to print to any 
PostScript-enabled HP network printer, even if the notebook 
does not have the needed printer driver.

To print using Mobile Printing:

1. Select File > Print from any application.

2. Select HP Mobile Printing from the list of printers.

3. Select Print.

4. Enter the printer’s IP address or network path.

5. Select Print.

For more information on downloading and using Mobile Printing, 
visit the HP Web site at http://www.hp.com/go/mobileprinting.
Hardware and Software Guide 5–45

http://www.hp.com/go/mobileprinting.


6
Wireless 

If your notebook is equipped with one or more integrated wireless 
devices such as 802.11 or Bluetooth wireless devices, you have a 
wireless notebook. 

■ An 802.11 wireless notebook can connect to wireless 
networks in corporate offices, your home, and public places. 
Wireless networks include wireless local area networks 
(WLANs) or “hotspots.” Hotspots are wireless access points 
available in public places such as airports, restaurants, coffee 
shops, hotels, and universities.

■ A Bluetooth wireless notebook can connect to other 
Bluetooth wireless-enabled devices using a wireless personal 
area network (PAN).

Your notebook has a button that can be used to enable and disable 
802.11 and Bluetooth wireless devices and an associated light to 
indicate the state of the wireless devices. 

✎ Components included with your notebook may vary by 
geographical region and by model. The illustrations in this 
chapter identify the standard external features included in most 
notebook models. Refer to the illustration that most closely 
matches your notebook.
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In addition to the wireless button and light, your notebook has 
software controls that enable you to turn on, turn off, enable, and 
disable your wireless devices. The following table explains the 
software controls.

Wireless Control Description

Wireless Assistant Is a software utility that enables you to turn on and 
off 802.11 and Bluetooth wireless devices 
individually. For more information on using 
Wireless Assistant, refer to the “Turning On, 
Turning Off, Enabling and Disabling the 
802.11 and Bluetooth Wireless Devices” 
section in this chapter.

Computer Setup 
controls

Enable and disable 802.11 and Bluetooth wireless 
devices in Computer Setup. For more information 
about using Computer Setup to control 802.11 and 
Bluetooth wireless devices, refer to Chapter 9, 
“Computer Setup.”
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Wireless Local Area Network 
(Select Models Only)

With the 802.11 wireless device, you can access a wireless local 
area network (WLAN), which is composed of other computers 
and accessories linked by a wireless router or a wireless access 
point. 

■ A large scale WLAN, such as a corporate WLAN or public 
WLAN hotspot, typically uses wireless access points that can 
handle a large number of computers and accessories and can 
separate critical network functions. 

■ A home or small office WLAN typically uses a wireless 
router, which enables several wireless and wired computers to 
share an Internet connection, a printer, and files without 
additional pieces of hardware or software. Wireless access 
point and wireless router are often used interchangeably. 

Notebooks with 802.11 WLAN devices may support one or more 
of 3 IEEE physical layer standards: 

■ 802.11a

■ 802.11b

■ 802.11g
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There are 3 popular implementations of WLAN adapters:

■ 802.11b only

■ 802.11b/g

■ 802.11a/b/g

802.11b, the first popular WLAN standard, supports data rates of 
up to 11 Mbps and operates at a frequency of 2.4 GHz. 802.11g, 
which came later, also operates at 2.4 GHz but supports data rates 
of up to 54 Mbps. An 802.11g WLAN device is backward 
compatible with 802.11b devices, so they can operate on the same 
network. 802.11a supports data rates of up to 54 Mbps but 
operates at a frequency of 5 GHz. 802.11a is not compatible with 
802.11b and 802.11g. For information on identifying the type of 
device in your notebook, refer to the “Identifying a WLAN 
Device” section in this chapter.

Connecting Your Wireless Notebook to a 
Corporate WLAN

Contact your network administrator or IT department for 
information on connecting your notebook to your 
corporate WLAN.

Connecting Your Wireless Notebook to a 
Public WLAN

Contact your ISP or search the Web for a list of public WLANs 
near you. Web sites that list public WLANs include Cisco 
Hotspot Locator, Hotspotlist, and Geektools.

When you are within range of a public WLAN, a Wireless 
Network Connection interactive message is displayed at the 
bottom of the screen. Check with each public WLAN location for 
cost and connection requirements.
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Setting Up a WLAN in Your Home
To set up a WLAN and connect to the Internet in your home, you 
need the following equipment. The following illustration shows 
an example of a completed wireless network installation that is 
connected to the Internet. This wireless network includes

■ An optional broadband modem (either DSL or cable) and 
high-speed Internet service purchased from an Internet 
service provider (ISP) 1.

■ An optional wireless router (purchased separately) 2.

■ Your wireless notebook 3.

As this network grows, additional wireless and wired computers 
can be connected to the network to access the Internet.

✎ If you need technical assistance to install your WLAN, contact 
the router manufacturer or your ISP.
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Using a WLAN Connection
To use a WLAN connection:

■ Verify that all drivers required by the 802.11 wireless device 
are installed and that the 802.11 wireless device is correctly 
configured. 

✎ If you are using an integrated 802.11 wireless device, all required 
drivers are installed and the adapter is preconfigured and ready 
for use.

■ If you are using an integrated 802.11 wireless device, verify 
that the 802.11 wireless device is turned on. When the 802.11 
wireless device is turned on, the wireless light is turned on. If 
the wireless light is off, turn on the 802.11 wireless device. 
Refer to the “Turning On, Turning Off, Enabling and 
Disabling the 802.11 and Bluetooth Wireless Devices” 
section.

■ For your home WLAN, verify that your router is correctly 
configured. For instructions, refer to your router 
documentation.

✎ Functional range for subsequent WLAN connections vary, 
depending on your notebook WLAN implementation, router 
manufacturer, and interference from varying types of walls and 
other electronic devices.

For more information about using a WLAN connection:

■ Refer to information from your ISP and the documentation 
included with your wireless router and other WLAN 
equipment. 

■ Access the information and Web site links provided at 
Start > Help and Support.

■ Refer to the documentation included with your notebook. 
The Troubleshooting guide, located in the Help and Support 
Center at Start > Help and Support > User Guides, 
contains a section about wireless LAN device problems and 
resolutions.
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Using Wireless Security Features
When you set up your own WLAN or access an existing WLAN, 
always ensure that security features are protecting the WLAN. If 
you do not enable security on your WLAN, an unauthorized 
wireless user can access your notebook data and use your Internet 
connection without your knowledge.

The most common security levels are Wi-Fi Protected Access 
(WPA)-Personal and Wired Equivalent Privacy (WEP). In 
addition to enabling WPA-Personal or WEP security encryption 
on the router, you may want to use one or more of the following 
security measures:

■ Change the default network name (SSID) and password.

■ Use a firewall.

■ Set security on your Web browser.

■ Enable MAC address filtering on the router.

For more information about WLAN security, refer to the HP Web 
site at http://www.hp.com/go/wireless for details.

Installing Wireless Software (Optional)
Microsoft Windows XP uses its Zero Client Configuration feature 
to support WLAN configuration. HP provides a separate WLAN 
configuration utility that must be installed if you plan to use 
Cisco Compatible Extensions. Cisco Compatible Extensions 
enable wireless devices to use Cicso-based WLANs.
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Identifying a WLAN Device
To install HP WLAN software for an integrated 802.11 wireless 
device, you need to know the name of the integrated 802.11 
wireless device on your notebook. To identify an integrated 
802.11 wireless device:

1. Display the names of all the 802.11 wireless devices on your 
notebook: 

a. Select Start > My Computer.

b. Right-click in the My Computer window.

c. Select Properties > Hardware tab > Device Manager > 
Network Adapters.

2. Identify the 802.11 wireless device from the list that is 
displayed:

❏ The listing for an 802.11 wireless device includes the term 
wireless LAN, WLAN, or 802.11.

❏ If no 802.11 wireless device is listed, either your notebook 
does not have an integrated 802.11 wireless device, or the 
driver for the 802.11 wireless device is not properly 
installed.

Accessing WLAN Software and Documentation
Your WLAN software is preloaded on your notebook and is 
available in the Software Setup utility. 

To install the WLAN software:

» Select Start > All Programs > Software Setup, and then 
follow the instructions on the screen. (When you are 
prompted to select the software you want to install, select 
or clear the corresponding check boxes.)
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The WLAN software is also available as a SoftPaq at the HP Web 
site. To access, download, and install the SoftPaq, use either of 
the following procedures:

■ Select Start > Help and Support.

– or –

■ Visit the HP Web site at http://www.hp.com/support:

a. Choose your language and region.

b. Select Download Drivers and Software.

c. Enter your computer model information, and then follow 
the instructions provided at the Web site. 

✎ WLAN software is provided in the Network category. To access 
model information about your computer, refer to the serial 
number label. The serial number label is on the bottom of the 
notebook.

To access documentation for your WLAN software:

1. Install the WLAN software as instructed earlier in this 
chapter.

2. Open the utility.

3. Select Help on the menu bar.

Troubleshooting 802.11 Wireless Devices
For more troubleshooting information, visit the HP Web site at 
http://www.hp.com/go/wireless or refer to the documentation included 
with your notebook. The Troubleshooting guide on the Notebook 
Documentation CD contains a section about wireless LAN device 
problems and resolutions.
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Bluetooth Wireless Device 
(Select Models Only)

A Bluetooth wireless device provides short-range wireless 
communications that replace the physical cable connections that 
traditionally link electronic devices such as

■ Network access points.

■ Computers (desktop, notebook, PDA).

■ Phones (cellular, cordless, smart phone).

■ Imaging devices (printer, camera).

■ Audio devices (headset, speakers).

The devices are represented in the Bluetooth for Windows 
software by graphical icons that resemble their physical features, 
which makes them easily recognizable and distinguishes them 
from other classes of devices.

The Bluetooth for Windows software provides the following 
functions:

■ Personal Information Management (PIM) item 
transfer—Sends and receives information files such as 
business cards, calendar items, notes, and message items to 
and from another Bluetooth computer or device.

■ PIM synchronization—Synchronizes PIM data between a 
computer, PDA, or cell phone using Bluetooth.

■ File Transfer—Sends and receives files to and from another 
Bluetooth computer.

■ Network access (Personal Area Networking 
Profile)—Enables 2 or more Bluetooth devices to form an 
ad-hoc (peer-to-peer) network. Provides a mechanism that 
enables a Bluetooth device to access a remote network 
through a network access point. The network access points 
can be traditional LAN data access points or group ad-hoc 
networks that represent a set of devices that are attached only 
to one another.
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■ Dial-up networking—Connects Bluetooth devices to the 
Internet.

■ Bluetooth serial port—Transfers data over the Bluetooth link 
using a virtual COM port.

■ Hands-Free—Enables a vehicle-embedded, hands-free unit or 
a notebook serving as a hands-free unit to establish a wireless 
connection to a cellular phone and to act as the Bluetooth 
cellular phone audio input and output mechanism.

■ Basic imaging—Provides a wireless connection between a 
Bluetooth-enabled camera and other Bluetooth devices. The 
camera can be controlled remotely by a notebook, and images 
can be transferred from a camera to be stored on a computer 
or to be printed.

■ Human interface device—Provides a wireless connection to 
other Bluetooth devices, such as keyboards, pointing devices, 
gaming devices, and remote monitoring devices.

■ Fax—Provides a Bluetooth connection that enables a 
notebook to send or receive a fax message using a Bluetooth 
cellular phone or modem.

■ Headset—Provides a wireless connection between a headset 
and a notebook or cellular phone. The headset acts as the 
device’s audio input and output mechanism and increases 
mobility.

For more information about using Bluetooth with your notebook, 
refer to the Wireless Documentation CD included with your 
notebook.
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Turning On, Turning Off, Enabling and 
Disabling the 802.11 and Bluetooth 
Wireless Devices

The wireless button enables and disables 802.11 and Bluetooth 
wireless devices in conjunction with Wireless Assistant. By 
default, the 802.11 and Bluetooth wireless devices and wireless 
light are turned on when you turn on the notebook.

✎ Turning on a wireless device does not automatically create a 
WLAN or connect you to a WLAN. For information on setting up 
a WLAN refer to the “Wireless Local Area Network 
(Select Models Only)” section in this chapter.

The 802.11 and Bluetooth wireless devices have 2 power states: 

■ Enabled

■ Disabled

You can enable and disable wireless devices in Computer Setup. 
For more information about using Computer Setup to control the 
802.11 and Bluetooth wireless devices, refer to Chapter 9, 
“Computer Setup.” You can also enable and disable a wireless 
device with the wireless button.

When the wireless devices are enabled in Computer Setup and 
with the wireless button, you can use Wireless Assistant to turn 
on and off the devices individually.
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To view the state of your wireless devices, place the cursor over 
the Wireless Assistant icon in the notification area, or open 
Wireless Assistant by double-clicking the icon in the notification 
area. Wireless Assistant displays the status of the devices as on, 
off, or disabled. Wireless Assistant also displays the status of the 
devices in Computer Setup as enabled or disabled.

For more information about Wireless Assistant:

1. Open Wireless Assistant by double-clicking the icon in the 
notification area.

2. Select the Help button.

✎ You cannot use the wireless button or Wireless Assistant to 
control the wireless devices if they are disabled in Computer 
Setup.
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Turning On the 802.11 Wireless and 
Bluetooth Devices

If And Then

■ Wireless Assistant 
shows that both 
WLAN and Bluetooth 
are off

■ Wireless light is off

You want to turn on 
either or both devices

1. Right-click the 
Wireless Assistant 
icon in the 
notification area.

2. Select the device or 
devices you want to 
turn on.

✎ If the wireless 
devices are 
turned off, 
pressing the 
wireless button 
disables both 
devices. The 
button does not 
turn on the 
devices.

■ Wireless Assistant 
shows that both 
WLAN and Bluetooth 
are disabled*

■ Wireless light is off

You want to turn on 
either or both devices

1. Press the wireless 
button. (The devices 
return to their 
previous on or off 
state.)

2. If the wireless 
devices are turned 
off, right-click the 
Wireless Assistant 
icon in the 
notification area.

3. Select the device or 
devices you want to 
turn on.

(Continued)
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✎ If you want your wireless devices to be turned on when you turn 
on your notebook, you must turn them on before you shut down 
or restart.

If And Then

■ Wireless Assistant 
shows that one 
device is on and the 
other device is off

■ Wireless light is on

You want to turn on 
either or both devices

1. Right-click the 
Wireless Assistant 
icon in the 
notification area.

2. Select the device or 
devices you want to 
turn on.

*If the wireless devices are not both on when you disable the devices, pressing 
the wireless button again returns the devices to their previous on or off state. 
Pressing the button does not turn on both devices.
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Turning Off and Disabling the 
802.11 Wireless and Bluetooth Devices

If And Then

■ Wireless Assistant 
shows that both 
WLAN and Bluetooth 
are on

■ Wireless light is on

You want to disable both 
devices

Press the wireless 
button.

You want to turn off 
either or both devices

1. Right-click the 
Wireless Assistant 
icon in the 
notification area.

2. Select the device or 
devices you want to 
turn off.

■ Wireless Assistant 
shows that both 
WLAN and Bluetooth 
are off

■ Wireless light is off

You want to disable both 
devices

Press the wireless 
button.

■ Wireless Assistant 
shows that one 
device is on and the 
other device is off*

■ Wireless light is on

You want to disable both 
devices

Press the wireless 
button.

You want to turn off both 
devices.

1. Right-click the 
Wireless Assistant 
icon in the 
notification area.

2. Select the device or 
devices you want to 
turn off.

*If the wireless devices are not both on when you disable the devices, pressing 
the wireless button again returns the devices to their previous on or off state. 
Pressing the button does not turn on both devices.
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Security

Security Features

✎ Security solutions are designed to act as deterrents. These 
deterrents may not prevent a product from being mishandled or 
stolen.

The security features provided with your notebook can protect the 
notebook, personal information, and data from a variety of risks. 
Depending on your environment, some security features may be 
unnecessary. 

In addition to the Windows operating system security measures, 
the following table may help you decide which other security 
features to use. 

Most of these additional security features can be configured in the 
Setup utility. For more information, refer to Chapter 9, 
“Computer Setup” in this guide.
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To Protect Against Use This Security Feature

Unauthorized use of the 
notebook

■ Power-on password*

■ ProtectTools Security Manager
Refer to the “ProtectTools Security 
Manager (Select Models Only)” section 
in this chapter for additional information.

Unauthorized access to the 
Computer Setup utility (f10)

HP administrator password*

Unauthorized access to the 
contents of a hard drive

DriveLock*

Unauthorized startup from an 
optical drive, diskette, or internal 
network adapter boot

Device security*

Unauthorized access to a 
Windows user account

■ Optional smart cards
An enabled smart card can store both 
the Windows user password and the 
Windows administrator password; 
therefore, both the smart card and the 
smart card PIN are required to access 
the account.

■ Credential Manager for ProtectTools
Refer to the “Credential Manager for 
ProtectTools” section in this chapter for 
more information.

✎ This security feature is supported by 
only certain smart card readers. 

Unauthorized access to data ■ HP administrator password

■ Windows Firewall software

■ Windows updates

■ ProtectTools Security Manager
Refer to the “ProtectTools Security 
Manager (Select Models Only)” section 
in this chapter for additional information.

(Continued)
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Security Preferences in Computer 
Setup

Most security preferences are set in Computer Setup. Because 
Computer Setup is a non-Windows utility, it does not support the 
pointing devices on your notebook. When using Computer Setup, 
you must use the keys on your notebook to navigate and make 
selections.

For more details, refer to Chapter 9, “Computer Setup.” 

Unauthorized access to the 
BIOS settings and other system 
identification information

HP administrator password

Unauthorized removal of the 
notebook

Security cable slot (used with an optional 
security cable).
For more information on the security cable 
slot, refer to the “Optional Security Cable” 
section in this chapter.

*This security feature is configured in Computer Setup. Computer Setup is a 
non-Windows utility accessed by pressing f10 when the notebook is started 
or restarted. The procedures for using Computer Setup to set specific 
security preferences are provided in this chapter. For information about 
displaying system information and using other Computer Setup features, refer 
to Chapter 9, “Computer Setup.”

To Protect Against Use This Security Feature
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Passwords
Most security features use passwords. Whenever you set a 
password, write down the password and store it in a secure 
location away from the notebook.

■ If you forget your power-on password and your HP 
administrator password, you cannot start up the notebook or 
restore from hibernation. Call Customer Care or your 
authorized service partner for additional information.

■ If you forget your HP administrator password, you will not be 
able to access Computer Setup.

■ If you forget the DriveLock user password but know the 
DriveLock master password, you can remove DriveLock 
protection from the drive. 

For instructions, refer to the “DriveLock” section in this 
chapter.

HP and Windows Passwords
HP security features and Windows operating system security 
features work independently from one another. For example, 
a device disabled in Computer Setup cannot be enabled in 
Windows.

Some password options are provided by your HP software, and 
others are provided by your operating system. HP passwords 
and Windows passwords are also independent of one another. 
The following table lists the different passwords used by HP and 
Windows and describes their functions. 
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For additional information about Windows passwords, such as 
screen-saver passwords, refer to Start > Help and Support.

HP Passwords Function

HP administrator password Protects access to Computer Setup.

Power-on password Used to access the notebook during startup 
and when you restart the notebook.

DriveLock master password Used by the HP administrator to access 
drives protected by DriveLock and to remove 
DriveLock protection from the drive.

DriveLock user password Used by the day-to-day user to access 
drives protected by DriveLock at startup.

Smart card PIN Used for smart card authentication.
Power-on and HP administrator passwords 
can be stored on smart cards if an optional 
smart card reader supports this functionality. 
You must enable the smart card security 
feature in Computer Setup, and then enable 
a PIN in ProtectTools Security Manager 
(select models only). Refer to the 
“ProtectTools Security Manager 
(Select Models Only)” section in this chapter 
for more information.

Windows Passwords Function

Administrator password* Protects Windows administrator-level 
access to notebook contents.

User password* Protects access to notebook contents after 
exit from standby.

*For information about setting a Windows administrator password or a Windows 
user password, select Start > Help and Support.
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HP and Windows Password Guidelines
HP and Windows passwords are not interchangeable. You must 
use an HP password at an HP password prompt and a Windows 
password at a Windows password prompt. For example:

■ If a power-on password is set, the power-on password 
(not a Windows password) must be entered when the 
notebook starts up or restores from hibernation.

■ If you set Windows to prompt for a password before resuming 
from standby, a Windows password (not a power-on 
password) must be entered to resume from standby.

The same word or series of letters or numbers used for an 
HP password can be used for another HP password or for a 
Windows password, with the following considerations:

■ HP passwords can be any combination of up to 32 letters and 
numbers and are not case sensitive.

■ An HP password must be set and entered with the same type 
of keys. For example, an HP password set with keyboard 
number keys will not be recognized if it is entered with 
embedded numeric keypad number keys. 

For information about the embedded numeric keypad, refer to 
the “Keypads” section in Chapter 3, “Pointing Devices and 
Keyboard.”

Although you can use the same text for various passwords, 
HP passwords and Windows passwords function independently. 
Even if you plan to use the same text for an HP password and a 
Windows password, you must set the HP password in Computer 
Setup and the Windows password in your operating system.

✎ Although their names are similar, an HP administrator password 
and a Windows administrator password have different functions. 
For example, a Windows administrator password cannot be used 
to access Computer Setup, and an HP administrator password 
cannot provide administrator-level access to your notebook 
contents. You can, however, use the same text for both passwords.
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HP Administrator Passwords
The HP administrator password protects the configuration 
settings and system identification information in Computer Setup. 
After this password is set, it must be entered to access Computer 
Setup. 

The HP administrator password

■ Is not interchangeable with a Windows administrator 
password, although both can use the same word or series 
of letters, or numbers.

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same type of keys. For 
example, an HP administrator password set with keyboard 
number keys will not be recognized if you enter it with 
embedded numeric keypad number keys.

■ Can include any combination of up to 32 letters and numbers 
and is not case sensitive.
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Setting HP Administrator Passwords
An HP administrator password is set, changed, or deleted in 
Computer Setup. 

To manage the password:

1. Open Computer Setup by turning on or restarting the 
computer, and then pressing f10 while the “F10 = ROM 
Based Setup” message is displayed in the lower-left corner of 
the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Security > Administrator 
password, and then press enter.

❏ To set an HP administrator password, type your password 
in the New password and Verify new password fields, and 
then press f10.

❏ To change an HP administrator password, type your 
current password in the Old password field, type the new 
password in the New password and Verify new password 
fields, and then press f10.

❏ To delete an HP administrator password, type your current 
password in the Old password field, and then press f10.

3. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit. Then 
follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.

Entering HP Administrator Passwords
At the Administrator Password prompt, type your administrator 
password (using the same kind of keys you used to set the 
password), and then press enter. After 3 unsuccessful attempts to 
enter the HP administrator password, you must restart the 
notebook and try again.
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Power-On Passwords
A power-on password prevents unauthorized use of the notebook. 
After this password is set, it must be entered each time the 
notebook is turned on or restarted. A power-on password

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same type of keys. For 
example, a power-on password set with keyboard number 
keys will not be recognized if you enter it with embedded 
numeric keypad number keys.

■ Can include any combination of up to 32 letters and numbers 
and is not case sensitive.

Setting Power-On Passwords
A power-on password is set, changed, or deleted in Computer 
Setup. 

To manage the password:

1. Open Computer Setup by turning on or restarting the 
computer, and then pressing f10 while the “F10 = ROM 
Based Setup” message is displayed in the lower-left corner of 
the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Security > Power-On 
password, and then press enter.

❏ To set a power-on password, type the password in the 
New password and Verify new password fields, and then 
press f10.
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❏ To change a power-on password, type the current 
password in the Old password field, type the new 
password in the New password and Verify new password 
fields, and then press f10.

❏ To delete a power-on password, type the current password 
in the Old password field, and then press f10.

3. To save your preferences, use the arrow keys to select 
File > Save Changes and Exit. Then follow the instructions 
on the screen.

Your preferences are in effect when the notebook restarts.

Entering Power-On Passwords
At the Power-on Password prompt, type your password, and 
then press enter. After 3 unsuccessful attempts to enter the 
password, you must restart the notebook and try again.
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Requiring a Power-On Password at Restart
You can require that a power-on password be entered each time 
the notebook is restarted. Enable and disable this feature in 
Computer Setup:

1. Open Computer Setup by turning on or restarting the 
computer, and then pressing f10 while the “F10 = ROM 
Based Setup” message is displayed in the lower-left corner of 
the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Security > Password options > 
Require password on restart.

3. Toggle the field to enable or disable, and then press enter.

4. Save your preferences by using the arrow keys to select File > 
Save Changes and Exit. Then follow the instructions on the 
screen.

Your preferences are in effect when the notebook restarts.
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DriveLock

Ä
CAUTION: If you forget both the DriveLock user password and the 
DriveLock master password, the hard drive is permanently locked and 
can no longer be used.

DriveLock prevents unauthorized access to the contents of a 
hard drive. After DriveLock protection is applied to a drive, 
a password must be entered to access the drive. The drive must be 
inserted into the notebook, not into an optional docking device 
(select models only) or external MultiBay, in order for it to be 
accessed by the DriveLock passwords.

DriveLock requires a user password and a master password 
defined in Computer Setup:

■ A hard drive protected by DriveLock can be accessed with 
either the user password or the master password.

■ You can delete a user password or master password only by 
removing DriveLock protection from the drive. DriveLock 
protection can be removed from the drive only with the 
master password.

■ The owner of the user password should be the day-to-day 
user of the protected hard drive. The owner of the master 
password may be a system administrator or the day-to-day 
user.

■ A user password and a master password can be the 
same word.

✎ When you start the notebook from a hard drive protected with 
DriveLock, and your power-on password and DriveLock 
password are identical, you will be prompted to enter only a 
power-on password instead of both a power-on password and 
a DriveLock password.
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Setting DriveLock Passwords
To access the DriveLock settings in Computer Setup:

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power/standby button, and then shut down the 
notebook through the operating system.

2. Be sure that the hard drive is inserted into the notebook 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the 
computer, and then pressing f10 while the “F10 = ROM 
Based Setup” message is displayed in the lower-left corner of 
the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > DriveLock 
passwords. Then press enter.

5. Select the location of the hard drive, and then press f10.

6. Toggle the Protection field to Enable, and then press f10.

7. Read the warning. To continue, press f10.

8. Type your user password in the New password and Verify 
new password fields, and then press f10.

9. Type your master password in the New password and 
Verify new password fields, and then press f10.

10. To confirm DriveLock protection on the drive you have 
selected, type DriveLock in the confirmation field, and then 
press f10.

11. To save your DriveLock settings, select File > Save Changes 
and Exit. Then follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.
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Entering DriveLock Passwords
1. Be sure that the hard drive is inserted into the notebook 

(not into an optional docking device or external MultiBay).

2. When prompted for a DriveLock password, type your user 
or master password (using the same kind of keys you used 
to set the password), and then press enter.

✎ After 2 incorrect attempts to enter the password, you must restart 
the notebook and try again.

Requiring a Drivelock Password at Restart
You can require that a DriveLock password be entered each time 
the notebook is restarted. Enable and disable this feature in 
Computer Setup:

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power/standby button, and then shut down the 
notebook through the operating system.

2. Be sure that the hard drive is inserted into the notebook 
(not into an optional docking device or external MultiBay).
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3. Open Computer Setup by turning on or restarting the 
computer, and then pressing f10 while the “F10 = ROM 
Based Setup” message is displayed in the lower-left corner of 
the screen.

❏ To change the language, press f2.
❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > Password options > 
Require password on restart.

5. Toggle the field to enable or disable, and then press enter.

6. Save your preferences by using the arrow keys to select File > 
Save Changes and Exit. Then follow the instructions on the 
screen.

Your preferences are in effect when the notebook restarts.

Changing DriveLock Passwords
To access the DriveLock settings in Computer Setup:

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power/standby button, and then shut down the 
notebook through the operating system.

2. Be sure that the hard drive is inserted into the notebook 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the 
computer, and then pressing f10 while the “F10 = ROM 
Based Setup” message is displayed in the lower-left corner of 
the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > DriveLock 
passwords, and then press enter.

5. Use the arrow keys to select the location of the hard drive, 
and then press f10.
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6. Use the arrow keys to select the field for the password you 
want to change. Type your current password in the Old 
password field, and then type the new password in the 
New password field and in the Verify new password field. 
Then press f10.

7. To save your preferences, use arrow keys to select File > 
Save Changes and Exit, and then follow the instructions on 
the screen.

Your preferences are in effect when the notebook restarts.
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Removing DriveLock Protection
To access the DriveLock settings in Computer Setup:

1. Shut down the notebook. If you are not sure whether the 
notebook is off or in hibernation, turn the notebook on by 
pressing the power/standby button, and then shut down the 
notebook through the operating system.

2. Be sure that the hard drive is inserted into the notebook 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the 
computer, and then pressing f10 while the “F10 = ROM 
Based Setup” message is displayed in the lower-left corner of 
the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > DriveLock 
passwords, and then press enter.

5. Use the arrow keys to select the location of the hard drive, 
and then press f10.

6. Toggle the Protection field to Disable, and then press f10.

7. Type your master password in the Old password field. Then 
press f10.

8. To save your preferences, use the arrow keys to select 
File > Save Changes and Exit. Then follow the instructions 
on the screen.

Your preferences are in effect when the notebook restarts.
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Device Security
From the Computer Setup Device Security menu, you can disable 
or partially disable most ports and drives.

To disable or reenable notebook capabilities in Computer Setup:

1. Open Computer Setup by turning on or restarting the 
computer, and then pressing f10 while the “F10 = ROM 
Based Setup” message is displayed in the lower-left corner of 
the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Select Security > Device security, and then enter your 
preferences.

3. To confirm your preferences, press f10.

4. To save your preferences, select File > Save Changes and 
Exit. Then follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.

System Information
The System Information setting provides details about your 
notebook and battery pack. The following sections explain how 
to prevent other users from viewing system information and 
how to configure system information options in Computer Setup.

System Information options allow you to

■ Display or enter the notebook serial number, asset tag, and 
ownership tag.

■ Display a battery pack serial number.

✎ To prevent unauthorized access to this information, you must 
create an HP administrator password. For instructions, refer to 
the “Setting HP Administrator Passwords” section earlier in 
this chapter.
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Setting System Information Options
1. Open Computer Setup by turning on or restarting the 

computer, and then pressing f10 while the “F10 = ROM 
Based Setup” message is displayed in the lower-left corner of 
the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Access or set your preferences by following these directions:

❏ To view general system information, select File > System 
Information.

❏ To view or enter identification values for system 
components, select Security > System IDs.

3. To confirm the information or your preferences, press f10.

4. To save your information or preferences, use the arrow keys 
to select File > Save Changes and Exit, and then follow the 
instructions on the screen.

Your preferences are in effect when the notebook restarts.
Hardware and Software Guide 7–19



Security
Antivirus Software
When you use the notebook for e-mail, network, or Internet 
access, you expose the notebook to computer viruses. Computer 
viruses can disable your operating system, applications, or 
utilities, or cause them to function abnormally.

Antivirus software can detect most viruses, destroy them, and in 
most cases, repair damage they have caused. To provide 
protection against newly discovered viruses, antivirus software 
must be updated.

Norton AntiVirus is preinstalled on the notebook. For information 
about using the Norton AntiVirus software:

» Select Start > All Programs > Norton AntiVirus > Help 
and Support.

For more information about computer viruses:

1. Select Start > Help and Support. 

2. Type viruses into the Search field.

3. Press enter.
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Firewall Software
When you use the notebook for e-mail, network, or Internet 
access, it is possible for unauthorized persons to obtain 
information about you, your notebook, and your data. Firewalls 
monitor traffic on your computer by including features such as 
logging and reporting, automatic alarms, and user interfaces for 
configuring the firewall. To protect your privacy, it is 
recommended that you use firewall software.

The Windows operating system firewall is available on your 
notebook. To learn more about this firewall: 

1. Select Start > Control Panel > Network and Internet 
Connections > Windows Firewall. 

2. Select the General tab.

❏ To learn more about Windows Firewall, select the 
What else should I know about Windows 
Firewall? link.

❏ To disable Windows Firewall, select Off (not 
recommended).

❏ To reenable Windows Firewall, select On 
(recommended).

3. Select OK.
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Under some circumstances a firewall can block access to Internet 
games, interfere with printer or file sharing on a network, or block 
authorized e-mail attachments. If you are using Windows 
Firewall and an application attempts an inbound connection to 
your notebook for the first time, a security alert will be displayed. 
The security alert allows you to configure the firewall permission 
for the application.

■ To allow the application to connect to your notebook, select 
Unblock this program. The application is added to the 
Exceptions list and will not be blocked by Windows Firewall.

■ To permanently block the application, select Keep blocking 
this program. Windows Firewall will block the application 
anytime the application tries to connect.

■ To temporarily block the application, select Keep blocking 
this program, but ask me again later. The next time the 
application attempts to connect to your notebook, you will 
receive the security alert.

To manually add an application to the Windows Firewall 
Exceptions list so that it will not be blocked by the firewall:

1. Select Start > Control Panel > Network and Internet 
Connections > Windows Firewall.

2. Select the Exceptions tab.

3. Select Add Program and enter the required information 
about the application.

4. Select OK. The application is added to the Exceptions list 
and will not be blocked by Windows Firewall.

If you are using an optional firewall and you want to allow a 
blocked application to connect:

■ Temporarily solve the problem by disabling the firewall, 
performing the task, and then reenabling the firewall.

■ Permanently resolve the problem by reconfiguring the 
firewall. Refer to the firewall documentation or contact 
the firewall manufacturer.
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Critical Security Updates for 
Windows XP

Ä
CAUTION: Because new computer viruses are being detected all the 
time, it is recommended that you install all critical updates as soon as 
you receive an alert from Microsoft. You should also run Windows 
Update on a monthly basis to install the latest recommended updates 
from Microsoft.

A Critical Security Updates for Windows XP disc may have been 
included with your notebook to provide additional updates 
delivered after the computer was configured. Microsoft will 
continue to update the operating system and make these updates 
available on their Web site.

To update your system using the Critical Security Updates for 
Windows XP disc:

1. Insert the disc into the drive. The disc automatically runs the 
installation application.

2. Follow the on-screen instructions to install all updates. This 
may take a few minutes.

3. Remove the disc.
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ProtectTools Security Manager 
(Select Models Only)

ProtectTools Security Manager is accessed through Microsoft 
Windows Control Panel. It provides security features that are 
designed to help protect against unauthorized access to the 
notebook, networks, and critical data. Add-on modules for 
ProtectTools Security Manager include the following:

■ Credential Manager for ProtectTools

■ BIOS Configuration for ProtectTools

■ Smart Card Security for ProtectTools

Depending on your notebook model, add-on modules may be 
preinstalled, preloaded, or downloaded from the HP Web site. 
Visit http://www.hp.com for more information.

Credential Manager for ProtectTools
Credential Manager for ProtectTools has security features that 
provide protection against unauthorized access to your notebook, 
including the following:

■ Alternatives to passwords when logging on to 
Microsoft Windows, such as using a smart card to log 
on to Windows.

■ Single sign-on capability that automatically remembers 
credentials for Web sites, applications, and protected network 
resources. 

■ Support for optional security devices, such as smart cards and 
biometric fingerprint readers.

For more information, refer to the Credential Manager for 
ProtectTools online Help.
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BIOS Configuration for ProtectTools
BIOS Configuration for ProtectTools provides access to BIOS 
security and configuration settings within the ProtectTools 
Security Manager application, which gives users better access to 
system security features that are managed by the system BIOS.

With BIOS Configuration for ProtectTools, you can

■ Manage power-on user passwords and administrator 
passwords.

■ Configure preboot authentication features, such as smart card 
passwords and power-on passwords. 

■ Enable and disable hardware features (such as the enable 
CD-ROM boot feature).

■ Configure boot options, which includes disabling the ability 
to boot to drives other than the primary hard drive.

✎ Many of the features in BIOS Configuration for ProtectTools 
are also available in Computer Setup. Refer to Chapter 9, 
“Computer Setup” for additional information.

For more information, refer to the BIOS Configuration for 
ProtectTools online Help.
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Smart Card Security for ProtectTools
With Smart Card Security for ProtectTools, you can

■ Access optional smart card security features. Security 
enhancements are supported by the optional ProtectTools 
Smart Card and an optional supported reader, such as a smart 
card reader. 

■ Initialize an optional ProtectTools Smart Card so that it can 
be used with Credential Manager for ProtectTools.

■ Work with the BIOS to enable optional smart card 
authentication in a preboot environment, and to configure 
separate smart cards for an administrator and a user. This 
requires a user to insert the smart card and optionally enter 
a PIN prior to allowing the operating system to load. 

For more information on BIOS security features, refer to 
Chapter 9, “Computer Setup.”

■ Set and change the password used to authenticate users of the 
optional smart card.

■ Back up and restore credentials stored on the optional 
smart card.

For more information, refer to the Smart Card Security for 
ProtectTools online Help.
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Optional Security Cable

✎ Security solutions are designed to act as deterrents. These 
deterrents may not prevent a product from being mishandled or 
stolen.

To install a security cable:

1. Loop the security cable around a secured object.

2. Insert the key 1 into the cable lock 2.

3. Insert the cable lock into the security cable slot 3, and then 
lock the cable lock with the key.
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MultiBoot

A bootable medium or network interface card (NIC) contains files 
that the notebook needs to start and operate properly. The 
MultiBoot utility, which is disabled by default, enables you to 
identify those devices and control the sequence in which the 
system attempts to boot from those devices, as it starts up your 
notebook.

Boot devices include optical drive discs, such as CDs or DVDs, 
bootable diskettes, or a NIC.

✎ Some devices, including USB devices and NICs, must be enabled 
in Computer Setup before they can be included in the boot 
sequence. For more information, refer in this chapter to 
“Enabling Bootable Devices in Computer Setup.”
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Default Boot Sequence
By default, when more than one boot device is installed in the 
system, the notebook chooses the startup device by searching 
enabled devices and locations in a predetermined sequence.

On every boot, the system looks for bootable drive A devices 
first. If it fails to find a bootable drive A device, it searches for 
bootable drive C devices. Drive A devices include optical drives 
and diskette drives. Drive C devices include optical drives and 
primary hard drives.

The hard drive can only boot as drive C. The NIC does not have a 
drive letter assigned to it.

✎ An optical drive device (such as a CD-ROM) can boot either 
as drive A or drive C, depending on the format of the CD. Most 
bootable CDs boot as drive A. If you have a CD that boots as 
the C drive, the system will boot the diskette drive before it 
boots the CD.

By default, the notebook selects the startup device by searching 
enabled devices and locations in a predetermined sequence.

You can change the sequence in which the notebook searches for 
a startup device by enabling MultiBoot and entering a new startup 
sequence, also called a boot order. Or, you can use MultiBoot 
Express to set the notebook to prompt you for a startup location 
each time the notebook is started or restarted.
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The following list describes the default sequence in which drive 
numbers are assigned. (The actual startup sequence varies by 
configuration.)

■ Default sequence for devices that boot as drive A:

1. Optical drive in an optional docking device (select models 
only) or in an external MultiBay that contains a disc that 
boots as drive A.

2. Optical drive in the internal MultiBay that contains a disc that 
boots as drive A.

3. Diskette drive in an optional docking device (select models 
only) or in an external MultiBay.

■ Default sequence for devices that boot as drive C:

1. An optical drive in an optional docking device (select models 
only) or in an external MultiBay that contains a disc that 
boots as drive C.

2. Optical drive in the internal MultiBay that contains a disc that 
boots as drive C.

3. Hard drive in the notebook hard drive bay.

4. Hard drive in an optional docking device (select models only) 
or in an external MultiBay.

✎ Since no drive letter is associated with the NIC, changing the boot 
order of a NIC does not affect drive letters of the other devices.
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Enabling Bootable Devices in 
Computer Setup

The notebook can start up from a USB device or the NIC only if 
that device has been enabled for inclusion in the boot sequence.

To enable a device or location for inclusion in MultiBoot:

1. Open Computer Setup by turning on or restarting the 
notebook, and then pressing f10 while the “F10 = ROM Based 
Setup” message is displayed in the lower-left corner of the 
screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. To enable bootable media in USB drives or in drives inserted 
into an optional docking device (select models only), use the 
arrow keys to select the Advanced menu > Device Options. 
Then select Enable USB legacy support.

– or –

To enable a NIC, select the Security menu > Device 
Security, and then select Internal network adapter boot.

3. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit. Then 
follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.

✎ To connect a NIC to a Preboot eXecution Environment (PXE) or 
Remote Program Load (RPL) server during startup without using 
MultiBoot, quickly press f12 when the Network Service Boot 
message appears in the lower-right corner of the screen (select 
models only).
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Boot Order Change Considerations
Before changing the startup sequence, consider the following:

■ When the notebook restarts after the boot order has been 
changed, it considers only the first of each type of device 
(except for optical devices). For example, the notebook is 
connected to an optional docking device (select models only) 
that contains a hard drive. This hard drive will be shown in 
the boot order in Computer Setup as USB hard disk. If this 
drive is placed before the hard drive in the hard drive bay in 
the boot order, and if the system fails to boot to the drive in an 
optional docking station, it will not attempt to boot to the 
hard drive in the hard drive bay. Instead, it will try to boot to 
the next type of device in the boot order (diskette, optical 
device, or NIC). However, if there are 2 optical devices, and 
the first optical device does not boot (either because it does 
not contain media or the media is not bootable), the system 
will try to boot to the second optical device.

■ Changing the boot sequence also changes the logical drive 
designations. For example, if you start up from a CD-ROM 
drive with a disc that boots as drive C, that CD-ROM drive 
becomes drive C and the hard drive in the hard drive bay 
becomes drive D.

■ Starting up from a NIC does not affect logical drive 
designations because no drive letter is associated with 
the NIC.

■ Drives in an optional docking device (select models only) are 
treated like external USB devices in the boot sequence and 
must be enabled in Computer Setup.
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MultiBoot Preferences
There are 2 ways to set MultiBoot sequences:

■ Set a new default boot sequence that the notebook uses each 
time it starts up.

■ Use variable boot sequences using MultiBoot Express. This 
feature prompts you for a startup device each time the 
notebook is started or restarted.

Setting a New Default Boot Order
To set a boot device order that the notebook uses each time it is 
turned on or restarted:

1. Open Computer Setup by turning on or restarting the 
notebook, and then pressing f10 while the “F10 = ROM Based 
Setup” message is displayed in the lower-left corner of the 
screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select the Advanced menu > Boot 
Options, and then press enter.

3. Toggle the MultiBoot field to Enable.

4. Toggle the Boot Order fields to the boot sequence that you 
prefer.

5. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit. Then 
follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.
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Setting a MultiBoot Express Prompt
To set the notebook to display the MultiBoot startup location 
menu each time the notebook is started or restarted:

1. Open Computer Setup by turning on or restarting the 
notebook, and then pressing f10 while the “F10 = ROM Based 
Setup” message is displayed in the lower-left corner of the 
screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select the Advanced menu > Boot 
Options, and then press enter.

3. In the Express Boot Popup Delay (Sec) field, select the length 
of time in seconds that you want the notebook to display the 
startup location menu before it defaults to the current 
MultiBoot setting (when 0 is selected, the Express Boot 
startup location menu is not displayed.)

4. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit. Then 
follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.
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Entering MultiBoot Express Preferences
When the Express Boot Menu is displayed during startup:

■ To specify a startup location from the Express Boot menu, 
select your preference within the allotted time, and then press 
enter.

■ To prevent the notebook from defaulting to the current 
MultiBoot setting, press any key before the allotted time 
expires. The notebook will not start up until you select a 
startup location and press enter.

■ To allow the notebook to start up according to the current 
MultiBoot settings, wait for the allotted time to expire.
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Computer Setup

Using Computer Setup
Computer Setup is a preinstalled, ROM-based utility that can be 
used even when the operating system is not working or will not 
load. If the operating system is working, the notebook restarts the 
operating system after you exit Computer Setup.

✎ Pointing devices are not supported in Computer Setup; you must 
use the keyboard to navigate and make selections.

✎ An external keyboard connected by USB can be used with 
Computer Setup only if USB legacy support is enabled. For more 
information about USB, refer to the“Connecting a USB Device” 
section in the “Hardware Components” chapter in this guide.

The menu tables later in this chapter provide an overview of 
Computer Setup options.
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Computer Setup Access
The information and settings in Computer Setup are accessed 
from the File, Security, Tools, and Advanced menus.

1. Open Computer Setup by turning on or restarting the 
notebook, and then pressing f10 while the “F10 = ROM Based 
Setup” message is displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ To view navigation information, press f1.

❏ To return to the Computer Setup menu, press esc.

2. Select the File, Security, Tools, or Advanced menu.

3. To exit Computer Setup, choose one of the following 
methods:

❏ To exit Computer Setup without saving your preferences, 
use the arrow keys to select File > Ignore Changes and 
Exit. Then follow the instructions on the screen.

❏ To save your preferences and exit Computer Setup, use 
the arrow keys to select File > Save Changes and Exit. 
Then follow the instructions on the screen.

Your preferences are in effect when the notebook restarts.
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Computer Setup Defaults
To return all settings in Computer Setup to the values that were 
set at the factory:

1. Open Computer Setup by turning on or restarting the 
notebook, and then pressing f10 while the “F10 = ROM Based 
Setup” message is displayed in the lower-left corner of the 
screen.

❏ To change the language, press f2.

❏ To view navigation information, press f1.

2. Use the arrow keys to select File > Restore defaults, and 
then press enter.

3. Select the Restore Defaults check box, and then press enter.

4. To confirm the restoration, press f10.

5. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit, Then 
follow the instructions on the screen.

Your preferences are in effect when the computer restarts.

✎ Your password and security settings are not changed when you 
restore the factory default settings.
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File Menu

Select To Do This

System information ■ View identification information about the 
notebook, including the notebook serial 
number.

■ View specification information about the 
processor, cache and memory size, and 
system ROM.

Save to floppy Save system configuration settings to a 
diskette.

Restore from floppy Restore system configuration settings from a 
diskette.

Restore defaults Replace configuration settings in Computer 
Setup with factory default settings. (Password 
and security settings are not changed when 
you restore the factory default settings.)

Ignore changes and exit Cancel changes entered during the current 
session. Then exit and restart the notebook.

Save changes and exit Save changes entered during the current 
session. Then exit and restart the notebook. 
The changes you save are in effect when the 
notebook restarts.
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Security Menu
.

Select To Do This

Administrator password Enter, change, or delete an administrator 
password.

Power-On password Enter, change, or delete a power-on 
password.

Password options ■ Enable/disable stringent security.

■ Enable/disable password requirement on 
notebook restart.

DriveLock passwords ■ Enable/disable DriveLock on the 
notebook hard drive(s).

■ Change a DriveLock user or master 
password.

✎ DriveLock settings are accessible 
only when you enter Computer 
Setup by turning on (not restarting) 
the notebook.

Smart card security Enable/disable support for smart card 
authentication on boot.

✎ This feature is supported only by 
certain smart card readers. Refer to 
Chapter 7, “Security” in this guide.

Device security ■ Enable/disable system devices.

■ Enable/disable CD-ROM, diskette, and 
NIC boot.

System IDs Enter user-defined notebook asset and 
ownership tag.
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Tools Menu

Advanced Menu

Select To Do This

Battery Status View battery status information.

HDD Self Test options Run a quick or comprehensive self test on any 
hard drive in the system.

Memory Check Run a comprehensive check on system 
memory.

Select To Do This 

Language (or press f2) Change the Computer Setup language.

Boot options ■ Set f10 and f12 delay when starting up.

■ Enable/disable MultiBoot, which sets a 
boot order that can include most bootable 
devices and media in the system. For 
details, refer to Chapter 8, “MultiBoot.”

■ Set the boot order.

(Continued)
9–6 Hardware and Software Guide



Computer Setup
Device options ■ Swap the functions of the fn key and left 
ctrl key.

■ Enable/disable multiple standard pointing 
devices at startup. (To set the notebook to 
support only a single, usually 
nonstandard, pointing device at startup, 
select Disable.)

■ Enable/disable USB legacy support for a 
USB keyboard, mouse, and hubs.

❐ A USB keyboard, mouse, and hubs 
work even when a Windows operating 
system is not loaded.

❐ The notebook starts from a bootable 
hard drive, diskette drive diskette, or 
CD-ROM, CD-RW, or DVD inserted 
into a drive connected by a USB port 
to the notebook or to an optional 
docking device (select models only).

■ Select a parallel port mode: EPP 
(Enhanced Parallel Port), standard, 
bidirectional, or ECP (Enhanced 
Capabilities Port).

■ Enable/disable all settings in the 
SpeedStep window. (When Disable is 
selected, the notebook runs in Battery 
Optimized mode.)

■ Enable/disable system fan when 
connected to AC outlet.

■ Enable/disable WLAN Device Radio.

■ Enable/disable embedded Bluetooth 
Device Radio.

■ Enable/disable LAN/WLAN switching.

Select To Do This 
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Client Management Solutions

Client Management Solutions provide standards-based solutions 
for managing client (user) desktop, workstation, and notebook 
computers in a networked environment.

The key capabilities and features of client management are

■ Initial software image deployment.

■ Remote system software installation.

■ Software management and updates.

■ ROM updates.

■ Tracking and security of computer assets (the hardware and 
software installed on the computer).

■ Fault notification and recovery of certain system software and 
hardware components.

✎ Support for specific features described in this chapter may vary, 
depending on the computer model and/or version of management 
software installed on your computer.
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Configuration and Deployment
Your computer comes with a preinstalled system software image. 
The initial software image is configured during the first-time 
setup of the computer. After a brief software “unbundling” 
occurs, the computer is ready to be used.

A customized software image can be deployed (distributed) by

■ Installing additional software applications after unbundling 
the preinstalled software image.

■ Using software deployment tools, such as Altiris Deployment 
Solutions, to replace the preinstalled software with a 
customized software image.

■ Using a disk cloning process to copy the contents from one 
hard drive to another.

The deployment method you should use depends on your 
organization’s technology environment and processes. Visit 
the HP Web site at http://www.hp.com/go/pcsolutions for more 
information on selecting the best deployment method for your 
organization.

✎ The system recovery discs, Computer Setup utility, and other 
system features provide further assistance with recovery of 
system software, configuration management and troubleshooting, 
and power management.
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Client Manager Software
Client Manager Software (HP CMS) integrates HP Intelligent 
Manageability technology within Altiris software. HP CMS 
provides superior hardware management capabilities for HP 
devices. It provides

■ Detailed views of hardware inventory for asset management.

■ PC health check monitoring and diagnostics.

■ Web-accessible reporting of business critical details such as 
machines with thermal warnings, and memory alerts.

■ Remote updating of system software such as device drivers 
and ROM BIOS.

✎ Additional functionality can be added when HP CMS is used with 
optional Altiris Solutions software (purchased separately).

For more information on Client Manager, visit the HP Web site at 
http://www.hp.com/go/easydeploy.
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Software Update and 

Recovery

Software Updates
To stay current with the newest technology and maintain optimal 
performance, install the latest versions of HP software on your 
computer as they become available.

To update HP software:

1. Identify your computer model, product category, and series or 
family. Prepare for a system BIOS update by identifying the 
BIOS version currently installed on the computer. For more 
information, refer to “Accessing Computer Information.”

Ä
CAUTION: If your computer is connected to a network, it is 
recommended that you consult with your network administrator before 
installing any software updates, especially system BIOS updates.

✎ The computer system BIOS is stored on the system ROM. The 
BIOS initializes the operating system, determines how the 
computer will interact with the hardware devices, and provides 
for data transfer among hardware devices, including the time 
and date.

2. Access the updates through the HP Web site 
(http://www.hp.com) or the Support Software CD (purchased 
separately). For information about obtaining the Support 
Software CD, refer to “Obtaining the Support Software CD.”

3. Install the updates.
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Accessing Computer Information

Before you access the updates for your computer, collect the 
following information:

■ The product category is Notebook.

■ The product family name and series number are printed on 
the display bezel.

■ Model information is provided on the serial number label on 
the bottom of the computer.

To determine whether available BIOS updates contain later BIOS 
versions than those currently installed on the computer, you need 
to know the version of the system BIOS currently installed. 

BIOS version information (also known as ROM date and System 
BIOS) can be displayed by pressing fn+esc (if you are already in 
Microsoft Windows) or by opening Computer Setup.

To use Computer Setup for displaying BIOS information:

1. Open Computer Setup by turning on or restarting the 
computer, and then pressing f10 while the “F10 = ROM 
Based Setup” message is displayed in the lower-left corner of 
the screen.

2. Use the arrow keys to select File > System Information, and 
then press enter.

BIOS date information is displayed.

3. To exit Computer Setup, use the arrow keys to select File > 
Ignore changes and exit. Then follow the instructions on the 
screen.
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Obtaining the Support Software CD

The Support Software CD provides HP software updates and 
installation instructions. The CD includes device drivers, BIOS 
updates, and utilities.

To purchase the current Support Software CD or a subscription 
that provides both the current version and future versions of 
the CD, visit the HP Web site at http://www.hp.com.

Software Updates and the HP Web Site

Most software on the HP Web site is packaged in compressed 
files called SoftPaqs. Some BIOS updates may be packaged in 
compressed files called ROMPaqs.

Most download packages contain a file named Readme.txt. A 
Readme.txt file contains information regarding installing and 
troubleshooting the file. The Readme.txt files included with 
ROMPaqs are provided in English only.
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Downloading a BIOS Update

Ä
CAUTION: To prevent damage to the computer or an unsuccessful 
installation, download and install a BIOS update only when the computer 
is connected to reliable external power using the AC adapter. Do not 
download or install a BIOS update while the computer is running on 
battery power, docked in an optional docking device, or connected to an 
optional power source. During the download and installation:
■ Do not disconnect power from the computer by unplugging the 

power cord from the AC outlet.
■ Do not shut down the computer or initiate standby or hibernation.
■ Do not insert, remove, connect, or disconnect any device, cable, 

or cord.

To download a BIOS update:

1. Access the page on the HP Web site that provides software 
for your computer:

❏ Select Start > Help and Support, and then click a 
software update link.

– or –

❏ Visit the HP Web site at http://www.hp.com/support.

2. Follow the instructions on the screen to identify your 
computer and access the BIOS update you want to download.

3. At the download area:

a. Identify the BIOS update that is later than the BIOS 
version currently installed on your computer. Make a note 
of the date, name, or other identifier. You may need this 
information to locate the update later, after it has been 
downloaded to your hard drive.

b. Follow the instructions on the screen to download your 
selection to the hard drive.

✎ Make a note of the path to the location on your hard drive 
where the BIOS update will be downloaded. You will need to 
access this path when you are ready to install the update.
11–4 Hardware and Software Guide

http://www.hp.com/support


Software Update and Recovery
Installing a BIOS Update

✎ If your computer is connected to a network, it is recommended 
that you consult with your network administrator before 
installing any software updates, especially system BIOS 
updates.

BIOS installation procedures vary. Follow any instructions that 
are displayed on the screen after the download is complete. If no 
instructions are displayed:

1. Open Windows Explorer by selecting Start > All 
Programs > Accessories > Windows Explorer.

2. In the left pane of the Windows Explorer window:

a. Click My Computer and then your hard drive 
designation. (The hard drive designation is typically 
Local Disk C.)

b. Using the hard drive path you recorded earlier, open the 
folder on your hard drive that contains the update.

3. Double-click the file with an .exe extension (for example, 
filename.exe).

The BIOS installation begins.

4. Complete the installation by following the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you may delete the downloaded file from your hard drive.
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Downloading and Installing Other Software

To download and install software other than a BIOS update:

1. Access the page on the HP Web site that provides software 
for your computer:

❏ Select Start > Help and Support, and then click a 
software update link.

– or –

❏ Visit the HP Web site at http://www.hp.com/support and click 
Download drivers and software to download the 
software for your computer model.

2. Follow the instructions on the screen to find the software you 
want to update.

3. At the download area, select the software you want and 
follow the download instructions on the Web page.

✎ Make a note of the path to the location on your hard drive where 
the software will be downloaded. You will need to access this path 
when you are ready to install the software.
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4. When the download is complete, open Windows Explorer by 
selecting Start > All Programs > Accessories > Windows 
Explorer.

5. In the left pane of the Windows Explorer window:

a. Click My Computer and then your hard drive 
designation. (The hard drive designation is typically 
Local Disk C.)

b. Using the hard drive path you recorded earlier, open the 
folder on your hard drive that contains the software.

6. Double-click the file with an .exe extension (for example, 
filename.exe). 

The installation begins.

7. Complete the installation by following the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you may delete the downloaded software from your hard drive.
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System Recovery
The computer system recovery process provides several ways to 
recover optimal system functionality. For best results, attempt to 
recover optimal computer functionality by using the following 
procedures in the order described here.

Safeguarding Your Data

Software or devices added to the computer can cause your system 
to become unstable. To safeguard your documents, store personal 
files in the My Documents folder and periodically create a 
backup copy of the My Documents folder.

Altiris Local Recovery

Altiris Local Recovery is a preloaded application that protects the 
files on your computer by storing copies of files, called 
snapshots. If files on your computer are accidentally deleted or 
corrupted, you can easily restore the files yourself. You can also 
restore your complete file system to a previous state.

Altiris Local Recovery provides protection of files by backing up 
files to a hidden Altiris recovery partition. When you install the 
software, the Recovery Agent Partition Wizard guides you 
through the process of creating the recovery partition. After the 
partition is created, the computer restarts and creates the first 
snapshot. After the snapshot is created, the computer restarts, 
making the snapshot available for recovery through Windows.

By default, Local Recovery automatically takes snapshots of your 
files on a regular basis. You can change the snapshot schedule. 
For more information, refer to the Altiris Local Recovery Help.
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To access your snapshots in the Altiris Recovery Agent folder:

1. Right-click the Altiris Recovery Agent icon on your desktop.

2. Click Open. 

To restore one of the listed snapshots: 

» Drag the snapshot file to the appropriate location on your 
hard drive.

For more information on configuring and using Altiris Local 
Recovery, visit the HP Web site at http://www.hp.com/go/easydeploy, 
or open the software and click Help on the menu bar.

Using System Restore Points

System Restore is an operating system feature that allows you to 
reverse undesirable changes to your computer by restoring the 
computer to an earlier state, called a restore point. A restore point 
is a “snapshot” of your software, drivers, and operating system 
files at a particular time. The computer automatically creates 
restore points at regular intervals and may create additional 
restore points when you change your personal settings or add 
software or hardware. 

You can manually create additional restore points to provide 
increased protection for your system files and settings. It is 
recommended that you manually create restore points

■ Before you add or extensively modify software or hardware.

■ Periodically, whenever the system is performing optimally.

Restoring to any restore point does not affect your data files. For 
example, restoring your system software to an earlier state will 
not affect documents or e-mails that you saved after that time. 

✎ If you do not like the results of your restoration, you can 
reverse the restoration.
Hardware and Software Guide 11–9

http://www.hp.com/go/easydeploy


Software Update and Recovery
Creating a System Restore Point

To create a system restore point:

1. Select Start > Help and Support.

2. Click System Restore. 

The System Restore window opens.

3. Click Create a restore point, and then click Next.

4. Follow the on-screen instructions.

Restoring to a Restore Point

To restore the computer to a previous date and time when it was 
functioning optimally:

1. Select Start > Help and Support.

2. Click System Restore. 

The System Restore window opens.

3. Click Restore my computer to an earlier time, and then 
click Next.

4. Follow the on-screen instructions.
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Reinstalling Applications

Applications preinstalled or preloaded on your computer can be 
reinstalled by using the Recovery disc or a third-party software 
disc.

✎ In most cases, the applications preloaded on your computer, 
such as those available in the Software Setup utility, can be 
reinstalled from your hard drive. To access the Software Setup 
utility, select Start > All Programs > Software Setup.

The application reinstallation process replaces corrupted system 
files within the application and reinstalls deleted system files 
within the application.

■ In most cases: If the application you are reinstalling is still 
installed on your computer, the reinstallation process does not 
affect your settings within the application.

■ In all cases: If an application has been deleted from your 
computer, the reinstallation process reinstalls the application 
or utility to the factory image but cannot restore your 
personal settings.
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Reinstalling Applications from the Hard Drive

To reinstall a preloaded application or utility from your hard 
drive:

1. Select Start > All Programs > Software Setup, and then 
follow the instructions on the screen. 

2. When you are prompted to select the software you want to 
reinstall, select or clear the appropriate check boxes.

Reinstalling Applications from Discs

To reinstall applications from discs:

1. Insert the disc into the optical drive.

❏ If autorun is enabled, an installation wizard opens.

❏ If autorun is disabled, select Start > Run. Enter

x:\setup.exe

where x is your optical drive designation 

and then select OK.

2. When the installation wizard opens, follow the installation 
instructions on the screen.

3. Restart the notebook if prompted.
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Repairing the Operating System

To attempt an operating system repair without deleting your 
personal data, use the Operating System disc that was shipped 
with the computer:

✎ If your computer does not have an optical drive, you may need 
to connect to an optional external MultiBay.

1. Connect the computer to external power through the 
AC adapter and turn on the computer.

2. Immediately insert the Operating System disc into the 
computer.

3. Press and hold the power/standby button for at least 5 seconds 
to turn off the computer.

4. Press the power/standby button again to turn on the computer.

5. When prompted, press any key to start from the disc.

After a few minutes, you may need to select your language, 
and then the Setup Wizard opens.

✎ On the “Welcome to Setup” page, do not press R (step 8 in this 
procedure) until you have completed steps 6 and 7.

6. Press enter to continue.

A licensing agreement page is displayed.

7. Press f8 to accept the agreement and continue.

The “Setup” page is displayed.

8. Press R to repair the selected Windows installation.

The repair process begins. This process takes 1 to 2 hours to 
complete. 

The computer restarts in Windows after the process is 
complete.
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Software Update and Recovery
Reinstalling the Operating System

Ä
CAUTION: To protect your personal data and the software installed on 
the computer, back up your data before reinstalling the operating 
system. See the Windows online Help utility to learn more about 
backing up your files. Select Start > Help and Support. Then type 
“backup” in the Search box.

✎ During the reinstallation, you may be prompted for your 
Product Key. Your Product Key is provided on the Microsoft 
Certificate of Authenticity label on the bottom of the computer.

If other recovery efforts do not successfully repair the operating 
system, you can reinstall it.

To reinstall the operating system:

✎ If your computer does not have an optical drive, you may need 
to connect to an optional external MultiBay.

1. Connect the computer to external power through the 
AC adapter and turn on the computer.

2. Immediately insert the Operating System disc into the 
computer.

3. Press and hold the power/standby button for at least 5 seconds 
to turn off the computer.

4. Press the power/standby button again to turn on the computer.

5. When prompted, press any key to start from the disc.

After a few minutes, you may need to select your language, 
and then the Setup Wizard opens.

6. Press enter to continue.

A licensing agreement page is displayed.

7. Press f8 to accept the agreement and continue.

The “Setup” page is displayed.
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Software Update and Recovery
8. Press esc to continue installing a new copy of the operating 
system instead of repairing it.

9. Press enter to set up the operating system.

10. Press C to continue setup using this partition.

11. Select Format the partition using the NTFS file system 
(Quick), and then press enter.

Ä Formatting this drive deletes all current files.

12. Press F to format the drive.

The reinstallation process begins. This process takes 
1 to 2 hours to complete. 

The computer restarts in Windows when the process is 
complete.

Reinstalling Device Drivers and Other 
Software

After the operating system installation process is complete, you 
must reinstall drivers. 

To reinstall drivers, use the Recovery disc included with the 
computer:

1. While running Windows, insert the Recovery disc into the 
optical drive.

2. If you do not have autorun enabled:

a. Select Start > Run. 
b. Then type D:\SWSETUP\APPINSTL\SETUP.EXE 

where D indicates the optical drive.

3. Follow the on-screen instructions for installing the drivers.

After the drivers are reinstalled, you must reinstall any software 
you added to the computer. Follow the installation instructions 
provided with the software.
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12
Specifications

Operating Environment
The operating environment information in the following table 
might be helpful if you plan to use or transport the notebook in 
extreme environments.

Factor Metric U.S.

Temperature

Operating (not writing to optical disc 0°C to 35°C 32°F to 95°F

Operating (writing to optical disc) 5°C to 35°C 41°F to 95°F

Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity (noncondensing)

Operating 10% to 90% 10% to 90%

Nonoperating 5% to 95% 5% to 95%

Maximum altitude (unpressurized)

Operating (14.7 to 10.1 psia) -15 m to 3,048 m -50 ft to 10,000 ft

Nonoperating (14.7 to 4.4 psia) -15 m to 12,192 m -50 ft to 40,000 ft
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Specifications
Rated Input Power
The power information in this section might be helpful if you 
plan to travel internationally with the notebook.

The notebook operates on DC power, which can be supplied by 
an AC or a DC power source. Although the notebook can be 
powered from a stand-alone DC power source, it is strongly 
recommended that the notebook be powered only with an 
AC adapter or DC power cord supplied or approved by HP.

The notebook is capable of accepting DC power within the 
following specifications:

This product is designed for IT power systems in Norway with 
phase-to-phase voltage not exceeding 240 Vrms.

Input Power Rating

Operating voltage 18.5 V dc @ 3.5 A - 65 W

Operating current 3.5 A
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audio-out (headphone) jack 
1–18, 1–19, 4–2, 4–3, 4–4

automobile adapter 1–16, 
1–17

AutoPlay 4–11

B
battery bay 1–23, 1–25, 1–27
battery charge, displaying 

information 3–9
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removing 2–21
storing 2–35
using 2–19
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battery 1–23, 1–25, 1–27
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3–10, 7–3, 10–3, 11–1

Bluetooth device 6–11
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C
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5–35
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4–11
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setting AutoPlay 
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Client Management Solutions 
10–1
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Computer Setup
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8–4
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7–3
Tools menu 9–6
using 9–1
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power 1–16, 1–17
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ProtectTools 7–24
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2–27
Critical Security Updates for 

Windows XP 7–23

D
data, safeguarding 11–8
default boot sequence 8–2
device disabling 7–18
device security 7–18
digital memory cards

6-in-1 Digital Media Slot 
5–17

inserting 5–18
removing 5–19

disabling num lock 3–14
display release latch 1–13, 

1–14
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1–9, 1–11, 2–3
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downloading software 11–3
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driver recovery disc 4–9
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repairing 11–15
drives

adding to system 5–1, 5–3
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5–2
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avoiding standby and 
hibernation while using 
discs 5–13

boot order 8–2, 8–5, 9–6
caring for 5–1
IDE drive light 5–4
optical 1–18, 1–19
USB 5–3

DVDs
changing regional settings 

4–13
creating 4–12
displaying contents 5–13
inserting 5–9
multimedia applications 

4–11
playing 4–11, 4–12
removing 5–9
writing to 4–12

E
eject buttons

optical drive 1–18, 1–19
PC Card slot 1–21, 1–22, 

5–16
electrostatic discharge (ESD) 

5–20
embedded numeric keypad 

3–12, 3–13
emergency shutdown 

procedures 2–14
enablers, PC Card 5–14
enabling num lock 3–14
environmental specifications 

12–1
esc key 3–6

ESD (electrostatic discharge) 
5–20

exhaust vents 1–24, 1–25
external devices, connecting 

5–44
external keypad 3–14
external mouse 3–5
external MultiBay, connecting 

5–45

F
family, identifying computer 

11–2
firewall software 7–21
fn key 1–12, 3–6, 3–12
fn+f3 key 2–3
function keys 1–12, 3–6

H
hard drive

affected by airport security 
5–2

DriveLock 7–12
replacing internal 5–5

hard drive bay
indentifying 1–24, 1–25
replacing hard drive 5–5

hard drive, displaying amount 
of free space 5–34

headphone (audio-out) jack 
1–18, 1–19, 4–2, 4–3, 4–4

headphones 4–4
hibernation

avoiding when using discs 
5–13

defined 2–6
enabling/disabling 2–6
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initiated during critical 
low-battery condition 
2–27

initiating 2–12
restoring from 2–12
when to use 2–5

hibernation file 2–6
hotkey commands

battery charge information 
3–9

decrease display brightness 
3–10

display system information 
3–10

increase display brightness 
3–10

initiate standby 3–7, 3–8
switch displays 3–9

hotkeys
identifying 3–6
Quick Reference 3–7
using with external 

keyboard 3–10
HP administrator password 

7–7
HP password 7–4
HP password guidelines 7–6
HP Web site 11–3
humidity specifications 12–1

I
IDE drive light 1–3, 1–5
IEEE 1394 port 1–21, 1–22
Info Center button 1–9, 3–11
infrared device, linking to 

5–39

infrared port 1–13
infrared transmission, setting 

up 5–40
installing software 4–10
Internet Connection Firewall 

7–21
InterVideo WinDVD Creator 

4–12
InterVideo WinDVD Player 

4–12

J
jacks

audio-in (microphone) 
1–18, 1–19, 4–2, 4–3, 
4–4

audio-out (headphone) 
1–18, 1–19, 4–2, 4–3, 
4–4

RJ-11 (modem) 1–20, 
1–22, 1–26, 5–36

RJ-45 (network) 1–20, 
1–22, 5–38

S-Video-out 1–16, 4–7

K
keyboard, external 3–10, 4–23
keypad

embedded numeric 3–12, 
3–13

external 3–14
identifying 3–12

keypad keys 1–12
keys

esc 3–6
fn 1–12, 3–6, 3–12
fn+f3 2–3
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function 1–12, 3–6
hotkeys 3–6
keypad 1–12
num lock 3–12
scroll lock 3–10
shift 2–11, 3–13
Windows applications 

1–12
Windows logo 1–12

L
labels

Bluetooth 1–27
Microsoft Certificate of 

Authenticity 1–27
Modem Approval 1–27
Regulatory 1–27
Service Tag 1–27
wireless certification 1–27
WLAN 1–27

language, changing in 
Computer Setup 9–6

latches
battery pack release 1–23, 

1–25
display release 1–13, 1–14
keyboard 5–27

lights
6-in-1 Digital Media Slot 

1–13
battery 1–3, 1–5
caps lock 1–3, 1–5
IDE drive 1–3, 1–5, 5–4
mute 1–3
num lock 1–3, 1–5, 3–12

power/standby 1–3, 1–4, 
2–2, 2–3

wireless 1–2, 1–4
lock, security cable 1–16, 

1–17, 7–27
low-battery condition 2–27

M
Media Player, Windows 4–9
memory

displaying amount of 5–34
increasing 5–34

memory module compartment, 
expansion 1–23, 1–25, 5–20, 
5–21

memory module compartment, 
primary 5–20, 5–26

memory module, removing or 
inserting 5–21, 5–26

Memory Stick 1–13, 5–17
Memory Stick Pro 1–13, 5–17
memory, digital 5–17
microphone (audio-in) jack 

1–18, 1–19, 4–2, 4–3, 4–4
Microsoft Certificate of 

Authenticity label 1–27
mobile printing 5–45
model, identifying computer 

11–2
Modem Approval label 1–27
modem cable 1–20, 1–22, 

5–35
modem, country-specific 

adapter 5–37
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monitor
connecting 4–8
switching image 4–21

monitor cable 4–8
monitor port 1–20, 1–22, 4–8
mouse preferences 3–5
MultiBoot Express 

preferences 8–8
MultiBoot preferences 8–6
MultiBoot utility 8–1
MultiMediaCard 1–13, 5–17
mute button 1–9, 4–2
mute light 1–3, 4–2

N
network (RJ-45) jack 1–20, 

1–22, 5–38
network cable 1–20, 1–22, 

5–38
Network Service Boot 8–4
Norton AntiVirus 7–20
num lock

disabling 3–14
enabling 3–14

num lock key 3–12
num lock light 1–3, 1–5, 3–12

O
operating environment 

specifications 12–1
operating system 2–10, 7–21

Microsoft Certificate of 
Authenticity label 1–27

passwords 7–4
Product Key 1–27
security 7–1

System Restore 11–8
Windows reinstalling or 

repairing 11–15
Operating System disc 11–8, 

11–13, 11–14
optical drive

indentifying 1–18, 1–19
inserting, removing disc 

5–9
optical drive button 1–18, 

1–19

P
parallel port 1–16
passwords

DriveLock 7–13
forgetting 7–4
HP 7–4
HP administrator 7–7
HP guidelines 7–6
power-on 7–9
security 2–16
using 7–4
Windows 7–4
Windows guidelines 7–6

passwords, coordinating 7–6
PC Card

inserting 5–15
removing 5–15
stopping 5–16
types supported 5–14

PC Card slot 1–21, 1–22
PC Card slot eject button 1–21, 

1–22, 5–16
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pointing stick
buttons 1–7, 3–3
location 1–7, 3–3

ports
1394 1–21, 1–22
infrared 1–13
monitor 1–20, 1–22, 4–8
parallel 1–16
serial 1–18
USB 1–18, 1–20, 1–22

power
conserving 2–33
control and light locations 

2–1
schemes 2–16, 4–20
setting preferences 2–14
sources 2–4

power adapter 2–4
power connector 1–16, 1–17
power cord 1–26
Power Meter icon 2–15
power/standby button 1–8, 

1–10, 2–2
power/standby light 1–3, 1–4, 

2–2, 2–3
Presentation mode button 1–9, 

3–11, 4–16
Presentation mode 

preferences, setting 4–19
printing, mobile 5–45
processor performance 

controls 2–17
Product Key 1–27
product name and number, 

computer 11–2

product name and number, 
notebook 1–27

projector, connecting 4–8
ProtectTools Security 

Manager 7–24
PXE server 8–4

Q
Quick Launch buttons 3–11, 

4–18

R
RAM (random access 

memory) 5–34
rated input power 

specifications 12–2
reader, memory card 5–17
recovery discs 4–9, 10–2
regional settings for DVDs 

4–13
regulatory information

Modem Approval label 
1–27

Regulatory label 1–27
wireless certification labels 

1–27
reinstalling or repairing 

software 11–13, 11–14, 
11–15

See also System Restore
release latch

battery pack 1–23, 1–25, 
2–22

display 1–13, 1–14
reset (emergency shutdown 

procedures) 2–14
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1–22, 1–26, 5–36
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1–22, 5–38
ROM

determining current 
version of 3–10

ROMPaq 11–3

S
screen saver 2–34
scroll lock key 3–10
scrolling regions, TouchPad 

1–6, 3–2
Secure Digital (SD) 

MemoryCard 1–13, 5–17
security cable lock, connecting 

7–27
security cable slot 1–16, 1–17
security features 7–1
security features on notebook

Computer Setup 7–3
security passwords 2–16
serial number, computer 11–2
serial number, notebook 1–27, 

9–4
serial port 1–18
Service Tag 1–27
Setup utility

accessing 9–2
Advanced menu 9–6
enabling bootable devices 

8–4
File menu 9–4

restoring default settings 
9–3

Security menu 9–5
setting security preferences 

7–3
Tools menu 9–6

shift key 2–11, 3–13
shutdown procedures 2–14
shutting down 2–10
slots

6-in-1 Digital Media 1–13
memory 1–23, 1–25, 5–20, 

5–26
PC Card 1–21, 1–22
security cable 1–16, 1–17

Smart Card Security for 
ProtectTools 7–26

SmartMedia (SM) card 1–13, 
5–17

snapshot 11–8, 11–9
socket services, PC Card 5–14
SoftPaq 11–3
software

antivirus 7–20
AutoPlay 4–11
firewall 7–2, 7–21
installing 4–10
multimedia applications 

4–9, 4–11, 4–12
Power Meter 2–15
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11–13, 11–14, 11–15
ROMPaq 11–3
security features 7–1
Setup utility 9–1
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SoftPaq 11–3
support CD 11–3
System Restore 11–9
updates 11–3
updating 11–1

Sonic RecordNow! 4–13
speakers 1–13, 1–14, 4–2, 4–3
specifications

operating environment 
12–1

rated input power 12–2
standby

avoiding when using discs 
5–13

initiating 2–11
resuming from 2–11
using with infrared 5–41

S-Video cable 4–6
S-Video-out jack 1–16, 4–7
switches

display 1–9, 1–11, 2–3, 
4–21

identifying 1–9, 1–11, 2–3
setting preferences 4–21

system BIOS, downloading 
and installing 11–4

system information, 
displaying 3–10, 7–19

system recovery 11–8
system recovery disc 10–2
System Restore 11–9
system ROM

determining current 
version of 3–10

T
temperature

specifications 12–1
storage, battery pack 2–35

tiling, setting preferences 4–21
TouchPad 1–6, 3–1, 3–2
travel battery connector 1–23, 

1–25
traveling with notebook

battery pack temperature 
considerations 2–35

environmental 
specifications 12–2

Modem Approval label 
1–27

wireless certification labels 
1–27

turning off notebook 2–10, 
2–14

U
unresponsive system, 

emergency shutdown 
procedures 2–14

USB cable 1–18, 1–20, 1–22
USB devices, connecting 5–41
USB legacy support 5–43
USB ports, identifying 1–18, 

1–20, 1–22

V
VCR

connecting audio 4–4
connecting video 4–6

vents, exhaust 1–24, 1–25
video device 4–6
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viruses, antivirus software 
7–20

volume buttons 1–9, 4–2
volume, adjusting 4–5

W
Windows applications key 

1–12
Windows firewall 7–2, 7–21
Windows logo key 1–12
Windows Media Player 4–9
Windows password guidelines 

7–6
WinDVD Creator Plus 4–12
WinDVD Player 4–12
wireless

types of WLAN adapters 
6–9

WLAN 6–8
WLAN software 6–10

wireless antennae 1–15
wireless button 1–9, 1–11, 

6–13
wireless certification label 

1–27
wireless light 1–2, 1–4
WLAN (wireless local area 

network)
identifying devices 6–8
software 6–10
troubleshooting 6–10
types 6–9

WLAN label 1–27

X
xD-Picture Card 1–13, 5–17
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