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Ağ Yönlendiricisine Bağlama
Oynatıcınızı bu sayfada gösterilen yöntemlerden birini izleyerek ağ 
yönlendiricinize bağlayın.
❙❙ Kablolu Ağ

✎✎ Notlar
●● Kullandığınız yönlendiriciye veya ISP'nizin politikasına bağlı olarak, Samsung'un yazılım 
güncelleme sunucusuna internet erişimi engellenebilir. Daha fazla bilgi edinmek için, 
ISP (İnternet Hizmet Sağlayıcısı) şirketinizle irtibat kurun.

●● DSL kullanıcıları, ağ bağlantısı kurmak için yönlendirici kullanmalıdır.
●● AllShare işlevini kullanabilmek için, bilgisayarınızı soldaki şekillerde gösterildiği gibi 
ağınıza bağlamanız gerekir. Bağlantı, kablolu veya kablosuz olabilir.

❙❙ Kablosuz Ağ

✎✎ Notlar
●● Daha fazla bilgi için lütfen oynatıcınızın kullanım kılavuzuna bakın.

+

Geniş bant hizmeti

Kablosuz Yönlendirici Oynatıcınız dahili WiFi özelliğine sahip bir 
model değilse, Samsung kablosuz LAN 

adaptörünü kullanmanız gerekir.

Geniş bant 
hizmeti

Geniş bant modem  
(entegre yönlendiricili)

Geniş bant modem 

Yönlendirici

veya

Geniş bant 
hizmeti
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Ağ Bağlantınızın Yapılandırılması: İlk 
Adımlar

1	 Uzaktan kumandadaki [HOME]
düğmesine basın.

※※ Bir kablosuz ağınız varsa oynatıcınızı 
bağlamak istediğiniz erişim noktasının açık 
olduğundan emin olun. Erişim noktası bir 
kablosuz yönlendirici, modem, vb. olabilir. 
Ağınız kabloluysa, LAN kablosunun bir ucunu 
oynatıcınızın arkasındaki LAN bağlantı noktasına ve diğer ucunu bir yönlendiriciye ya da 
modeme bağlayın.

2	 Ana ekrandan 
<Ayarlar> öğesine 
gidin ve s düğmesine 
basın.

3	 <Ağ> öğesine gidin 
ve ardından s 
düğmesine basın.

HOME SMART

HUB

4	 <Ağ Ayarları> 
öğesine gidin ve s 
düğmesine basın.

5	 Ağ Ayarı penceresi 
görüntülendiğinde, 
ağ yapılandırmasını 
tamamlamak için sayfa 
5'te bulunan "Kablolu 
Ağlar için" veya 
sayfa 6'da bulunan 
"Kablosuz Ağlar için" 
bölümüne gidin.

※※ Oynatıcınız ağınızı hızlı ve kolay bir şekilde yapılandırmanızı sağlayan çeşitli ağ yapılandırma 
yöntemlerini (Kablolu/Kablosuz, WPS (PBC)) desteklemektedir.
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❙❙ Kablolu Ağlar için

Kablolu - Otomatik

Ağınız bir Statik IP adresi gerektirmiyorsa otomatik prosedürü kullanın. Çoğu 
ağ Statik IP adresi gerektirmemektedir.

1	 Ağ Ayarı menüsünden 
Kablo öğesini seçin 
ve ardından s 
düğmesine basın. 

2	 Oynatıcı ağ bağlantısını 
doğrular ve ardından 
ağa bağlanır.  
Ağ bağlantısı işlemi 
tamamlanınca s 
düğmesine basın.

Kablolu - Manuel Yapılandırma

IP adresiniz statikse veya Otomatik prosedürü çalışmıyorsa, Ağ Ayarı 
değerlerini elle ayarlamanız gerekir. 

1	 Ağ Ayarı ekranından <Kablo> öğesini seçin ve ardından s 
düğmesine basın. Ağ Durumu ekranı gözükür. Oynatıcı ağ 
bağlantısını doğrulamaya çalışır ve başarısız olur. 

2	 Ekranın sağ tarafında 
bulunan <IP Ayarları> 
öğesini seçin ve 
ardından s 
düğmesine basın. IP 
Ayarı ekranı gözükür.

3	 IP Modu alanını seçin ve ardından Manuel olarak ayarlayın.
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4	 Ağ değerlerini girmek için uzaktan kumandanızdaki rakam 
düğmelerini kullanın. Giriş alanları arasında geçiş yapmak için 
uzaktan kumandadaki ▲▼◄► düğmelerini kullanın.

✎✎ Bu değerleri İnternet sağlayıcınızdan edinebilirsiniz. Bu değerleri ayrıca Windows 
işletim sistemli çoğu bilgisayarda görüntüleyebilirsiniz.

5	 İşlem 
tamamlandığında, 
Tamam öğesini 
işaretleyin ve ardından 
s düğmesine basın. 
Oynatıcı ağ bağlantısını 
doğrular ve ardından 
ağa bağlanır. 

❙❙ Kablosuz Ağlar için

1	 Oynatıcınızı bağlamak istediğiniz erişim noktasının açık olduğundan 
emin olun. Erişim noktası bir kablosuz yönlendirici, modem, vb. 
olabilir.

2	 Ağ Ayarı menüsünden 
Kablosuz (Genel) 
öğesini seçin ve 
ardından s 
düğmesine basın.

3	 s düğmesine 
basın. Oynatıcınız 
erişim noktalarını 
taramaya başlar. İşlem 
tamamlandığında 
bulduğu erişim 
noktalarının listesini 
görüntüler.
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4	 Oynatıcınızı bağlamak 
istediğiniz erişim 
noktasının üzerine 
gelin ve ardından s 
düğmesine basın.

5	 s düğmesine basın. 
Oynatıcı ağınıza 
bağlanır.

✎✎ Ağınızda bir güvenlik 
anahtarı varsa Güvenlik 
Anahtarını Girin 
penceresi görüntülenir. 
Klavyeyi kullanarak 
anahtarı girin. İşlem 
tamamlandığında, 
▲▼◄► düğmelerini 
kullanarak Bitti öğesini 
seçin, s düğmesine 
basın ve ardından Adım 
6'ya geçin.

5-1	Sabit bir IP adresi 
kullanmak istiyorsanız 
ekrandan <IP 
Ayarları> öğesini 
seçin ve gerekli IP 
adresi ayarlarını 
manuel olarak girin.
-- IP Adresi
-- Alt Ağ Maskesi
-- Ağ Geçidi
-- DNS Sunucusu

6	 Ağ ayarlarını 
yapılandırmayı 
tamamladıktan sonra 
<Tamam> düğmesine 
basın.

✔✔ WPS'yi destekleyen bir cihaz kullanırken 
1.	 “Ağ Bağlantınızın Yapılandırılması: İlk Adımlar” bölümünde bulunan 1 ila 5 arasındaki adımları 

uygulayın.
2.	 “WPS(PBC)” öğesini seçin.
3.	 Ekranda gösterilen talimatları uygulayın.

✎✎ Notlar
-- WPS'yi destekleyen cihazlarda bir WPS (PBC) düğmesi bulunur.   
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AllShare Yazılımının Bilgisayarınıza 
Yüklenmesi ve Kullanılması

❙❙ AllShare Yazılımını İndirmek için

AllShare özelliğini bilgisayarınızla ve DLNA cihazınızla kullanabilmek için 
bilgisayarınıza AllShare yazılımını yüklemeniz gerekir.  
Samsung.com web sitesinden AllShare yazılımını indirebilir ve AllShare'in 
kullanımı hakkında ayrıntılı bilgi edinebilirsiniz. 

1	 www.samsung.com adresine gidin.

2	 Sayfanın üst tarafındaki Destek öğesine tıklayın. 

3	 Destek sayfasında, Model Numarası alanına oynatıcınızın model 
numarasını girin ve ardından Ürünü Bul düğmesine tıklayın.

4	 Açılan sayfada, sol tarafta bulunan İndirilebilir öğeler öğesinin altındaki 
İndirilebilir öğeleri bul bağlantısına tıklayın. İndirme Merkezi açılır. 

5	 İndirme Merkezi sayfasında, Yazılım sekmesine tıklayın. 

6	 Yazılım sekmesinde, AllShare satırının sağ tarafındaki Dosya simgesine 
tıklayın.

7	 Açılan Dosyayı Kaydet öğesine tıklayın. 

8	 AllShare yükleme dosyasının konumunu bulun ve dosyaya çift tıklayın. 

9	 Açılan pencerede, Çalıştır düğmesine tıklayın ve ekranda görüntülenen 
talimatları izleyin.



9 - Türkçe

❙❙ AllShare'in Yüklenmesi

AllShare yazılımını yüklemek için şu adımları uygulayın.

1	 AllShare yazılımını indirdikten sonra yükleyiciyi çalıştırın.

2	 Dil seçimini yapın 
ve ardından "OK" 
öğesine tıklayın

3	 Yazılımın yükleme 
konumunu ve lisans 
sözleşmesini inceleyin, 
lisans sözleşmesini 
kabul ediyorsanız "I 
accept the terms of 
the license agreement" 
öğesini seçip ardından 
"Next" öğesine 
tıklayın.

4	 Yazılımı çalıştırmak 
için gerekli dosyalar 
yüklenir.

5	 Yükleme tamamlanıp 
kısayollar 
oluşturulduktan sonra, 
yazılımın başlatılıp 
başlatılmayacağını 
seçin ve ardından 
yükleme işlemini 
sonlandırmak için 
"Finish" öğesine 
tıklayın.
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❙❙ AllShare Ekran Düzeni

AllShare yazılımında üç ekran bulunmaktadır.
Dosya Yönetimi Ekranı

Dosya yönetimi ekranına 
gitmek için üstteki menüden 
View > File management 
screen mode öğesini seçin 
ya da File management 
screen mode düğmesine 
tıklayın.

A.	 Tarama alanı
●● Connected shared device : Bilgisayarınıza bağlı cihazlarda bulunan paylaşılan 

içeriği gösterir (ekranda Bilgisayarım adıyla tanımlanır).
●● Content list : İçeriği video/fotoğraf/müzik kategorisi bazında gösterir.
●● Transfer/Back up list : Aktarım ve yedekleme işlemlerinin ilerleme/tamamlanma 

durumunu gösterir.
●● Playlist : Şarkı, fotoğraf veya videolardan oluşan özel bir oynatma listesi oluşturun 

ve oynatın.

B.	 İçerik listesi alanı
●● Tarama alanında seçtiğiniz listenin içeriğini gösterir.

C.	 �Başka bir cihazda oynat/Başka bir cihaza aktar/Bilgisayarıma 
kaydet düğmeleri

●● Play on another device : Seçilen içeriği oynatmak istediğiniz cihaz için seçim 
ekranını görüntüler.

●● Transfer to another device : Seçilen içeriği aktarmak istediğiniz cihaz için seçim 
ekranını görüntüler.

●● Save to My Computer : Seçilen içeriği kaydetmek istediğiniz klasör için seçim 
ekranını görüntüler.

D.	 İlave özellikler
●● Refresh : Tüm listeyi yeniler.
●● List view/Thumbnail view : Liste görüntüleme yöntemini değiştirmek için tıklayın.
●● Ara : İçerik listesi alanındaki içeriği arar.

E.	 Player control screen mode
●● Oynatıcı kontrol ekranı moduna geçiş yapar.
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2	 Bilgisayarım öğesinin Yetki ayarları'ten, bağlı her bir cihazın 
Bilgisayarım paylaşılan klasörü için geçerli paylaşım yetkilerini ayarlayın.

●● Her zaman izin ver seçeneğini işaretlerseniz, cihazlar Bilgisayarım 
içindeki paylaşılan içeriği ilk erişim istedikleri anda, herhangi bir 
açılır bildirim görüntülenmeden kullanabilirler.

●● Allow all/Forbid all : Bağlı bulunan tüm cihazlar için erişim 
yetkilerine izin verir/yasaklar.

●● Listedeki her bir bağlı cihazın yanında bulunan izin ver/engelle 
seçeneğini işaretleyerek cihazların erişim yetkilerini ayarlayabilirsiniz.

●● Bir cihazı listeden kaldırmak için bu cihazın yanındaki  
düğmesine tıklayın.

3	 Allow remote playback on Bilgisayarımda uzaktan oynatmaya izin 
ver seçeneğinden Bilgisayarım öğesine erişen cihazlar için uzaktan 
oynatma kurallarını ayarlayın.

●● "Always show pop-up when playback is requested" : Bu seçenek 
işaretlendiğinde, AllShare başka cihazlardan Bilgisayarım öğesine 
gelen oynatma isteklerini bir açılır bildirim şeklinde görüntüler.

●● Always allow : Başka bir cihaz Bilgisayarım öğesine bir oynatma isteği 
gönderdiğinde, açılır bildirim görüntülenmeden oynatma izni verilir.

●● Never allow : Cihazlar Bilgisayarım üzerinden içerik oynatamaz.

Oynatıcıya ve Diğer DLNA Uyumlu 
Cihazlara Bağlanma

Herhangi bir cihaza bağlanabilmek için önce bilgisayarınızı ev ağınıza 
bağlamanız gerekir.

✎✎ Notlar
-- Ev ağınıza bağlanmakta güçlük çekiyorsanız lütfen ağ yöneticinizle veya ISP/

Yönlendirici tedarikçinizle irtibat kurun.
-- Bir DLNA cihazına (örn.: cep telefonu) bağlanmakta sorun yaşıyorsanız lütfen bu 

cihazın kullanım kılavuzuna bakın.

❙❙ Bağlı Cihaz Erişimine İzin Verme

1	 Tools > Settings > 
Privilege settings 
sekmesine gidin.
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Paylaşılan Klasörler Ekleme
Aşağıdaki yöntemlerden birini uygulayarak bir paylaşılan klasör ekleyebilirsiniz:

●● Dosya Yönetimi ekranından, soldaki Cihaz Listesi öğesinin üstünde bulunan Paylaşılan 
Klasör   düğmesine tıklayın, görüntülenen listeden paylaşmak istediğiniz klasörü 
seçin ve ardından Tamam öğesine tıklayın.

●● File > Add shared folder from My Computer öğesine tıklayın, görüntülenen listeden 
paylaşmak istediğiniz klasörü seçin ve ardından Tamam öğesine tıklayın.

●● Tools > Settings > Folder Settings > Add Shared Folder öğesine tıklayın. 
Görüntülenen listeden bir klasör seçin, önce liste üzerindeki ve ardından Klasör 
Ayarları sekmesindeki Tamam öğesine tıklayın.

Bilgisayarım Paylaşılan Klasörüne Dosya Ekleme

Aşağıdaki yöntemlerden birini uygulayarak paylaşılan klasöre bir dosya 
ekleyebilirsiniz:

●● Dosya Yönetimi ekranından, sağda bulunan My Computer's Shared Folder 
içerisindeki Add files to play to the list öğesine tıklayın. Görüntülenen dosya 
penceresinde paylaşmak istediğiniz dosyaları seçin ve ardından Open öğesine 
tıklayın. Görüntülenen bir sonraki pencerede Kopyala, Taşı veya İptal öğesine tıklayın. 
Kopyala ya da Taşı öğesine tıklarsanız, dosyalar Dosya Yönetimi ekranında görünür.

●● File > Add File to My Computer's Shared Folder menüsünde, Görüntülenen 
dosya penceresinde paylaşmak istediğiniz dosyaları seçin ve ardından Open öğesine 
tıklayın. Görüntülenen bir sonraki pencerede Kopyala, Taşı veya İptal öğesine tıklayın. 
Kopyala ya da Taşı öğesine tıklarsanız, dosyalar Dosya Yönetimi ekranında görünür.

Windows Explorer'dan Dosya Ekleme

Paylaşılan klasör/dosya eklemek için Windows Explorer'dan paylaşmak 
istediğiniz klasörü/dosyayı seçin ve ardından Bilgisayarım paylaşılan 
klasörüne/Dosya yönetimi ekranındaki İçerik listesi alanına sürükleyin.

AllShare'de Oynatma Listesi Oluşturma
●● Oynatma listesi ekleme : 
Oynatma listesinin yanında 
bulunan  Add new playlist 
öğesine tıklayın ve oynatma 
listesi için bir ad girin.

●● Play on another device :  
Oynatmak istediğiniz 
oynatma listesine sağ 
tıklayın ve oynatma listesini 
oynatmak istediğiniz cihazı 
seçmek için fare imlecini Play on another device seçeneğinin üzerine getirin.

●● Oynatma listesinin yeniden 
adlandırılması : Yeniden 
adlandırmak istediğiniz 
oynatma listesine sağ tıklayın 
ve ardından oynatma listesini yeniden adlandırmak için Rename öğesine tıklayın.

●● Oynatma listesini silme: Silmek istediğiniz oynatma listesine sağ tıklayın ve ardından 
oynatma listesini silmek için Delete öğesine tıklayın.

●● Oynatma listesine içerik ekleme : Bir oynatma listesine içerik eklemek için Gezinti 
alanının Device List/Content List içerisinde oynatma listesine eklemek istediğiniz 
içeriği barındıran listeyi seçin, İçerik Listesi alanından içeriği seçin ve içeriği oynatma 
listesine sürükleyin.

●● Oynatma listesinden içerik kaldırma : Kaldırmak istediğiniz içeriği barındıran oynatma 
listesini seçin, kaldırmak istediğiniz içeriği İçerik listesi alanından seçin ve içeriği 
kaldırmak için içeriğe sağ tıklayıp Delete düğmesine tıklayın ya da Delete tuşuna 
basın. 
(İçeriğin oynatma listesinden kaldırılmasıyla içerik Cihaz Listesi veya İçerik Listesi 
öğesinden silinmez.)
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Oynatıcınızın AllShare Ekranından Cihaz 
Seçme

1	 İstediğiniz cihazları kablolu/kablosuz ağınıza bağlayın.

2	 Blu-ray Disk Oynatıcının ANA ekranından Aygıtım öğesini seçin.

3	 Cihazı seçin ve ardından 
oynatmak istediğiniz 
içerikleri (Videolar, 
Fotoğraflar veya Müzik) 
seçin.

✎✎ Notlar
-- AllShare yüklenmemiş olsa bile, DLNA cihazları bağlanabilir ve oynatıcınızın Aygıtım 

ekranında gözükebilir. (Bunların ilk önce ağa bağlanması gerekir.)
-- Samsung cihazlarıyla uyumlu olmayan cihazlar bağlanamaz.

❙❙ Bilgisayarım İçindeki Video Dosyalarını Oynatıcınızda 
Oynatın

Filmi bilgisayarda tek başına izlemek yerine oynatıcınız üzerinden ailenizle 
birlikte TV'de seyretmek mi istiyorsunuz? 
İçeriğinizi oynatıcıya taşımak için AllShare'i kullanmayı deneyin. 
Oynatmak istediğiniz içeriği ya da paylaşılan klasörü ekleyin.

1	 Oynatıcıyı açın.

2	 AllShare bilgisayar yazılımını çalıştırın.

PC

AllShare Bağlantısı

Blu-ray Disk Oynatıcı

PC dosyasını oynatın
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3	 Oynatmak istediğiniz 
videoyu içeren klasör 
paylaşılmıyorsa, 
paylaşılan klasörü 
eklemek için "My 
computer’s shared 
folder" öğesinin 
yanındaki düğmeye 
tıklayın.

✎✎ Çok sayıda dosya 
varsa listenin yeniden 
oluşturulması uzun 
zaman alabilir.

4	 İçerik listesinden 
oynatmak istediğiniz 
videoyu seçin.

5	 "Play on another 
device" düğmesine 
tıklayın.

￼

6	 İçeriği oynatmak 
istediğiniz cihazı (Blu-
ray oynatıcınız) seçin.

￼

7	 Video ara belleğe 
alma işlemi 
tamamlandığında, 
video oynatıcı 
üzerinden oynatılacak 
ve TV'nizde 
görüntülenecektir.

✎✎ TV'nizi Blu-ray oynatıcıyı 
bağladığınız kaynağa 
ayarladığınızdan emin 
olun.
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Soru-Cevap
AllShare'i bilgisayarıma daha yeni kurdum fakat oynatıcımdaki AllShare 
uygulamasından bilgisayarımı bulamıyorum.

●● Oynatıcınızın ve bilgisayarınızın bağlandığından ve bağlantıların güvenli olduğundan 
emin olun.

●● Tüm ağ kablosu bağlantılarının (yönlendiriciden bilgisayara, yönlendiriciden modeme, 
vb.) yapıldığından ve sabitlendiğinden emin olun.

●● Oynatıcının ağınıza bağlı olduğunu ve oynatıcının ağ yapılandırmasının doğru olduğunu 
doğrulayın.

●● Oynatıcıya ve bilgisayara doğru IP adresleri tahsis edildiğinden emin olun.
●● Oynatıcınız ve bilgisayarınızın aynı ağ segmentine bağlandığını doğrulayın. IP 
adreslerinin ilk üç hanelerini karşılaştırın. Bunlar aynı olmalıdır.

●● Bilgisayarın Allshare Privilege settings (Yetki ayarları) sekmesinden oynatıcıyı İzin Ver 
olarak ayarladığınızdan emin olun (Tools > Settings >Privilege settings).

●● McAfee ve Norton AntiVirus gibi bilgisayarınızda çalışan bazı güvenlik duvarı 
uygulamaları AllShare'in etkinliğini ve oynatıcının bilgisayara erişimini engelleyebilir. 
Bu programları durdurun veya AllShare uygulamalarının bilgisayara erişmesine izin 
verecek şekilde ayarlayın.

AllShare Bilgisayar yazılımının izin ayarı menüsünden Blu-ray Disk 
Oynatıcımın IP Adresini bulamıyorum.

●● Oynatıcının ağınıza bağlı olduğunu ve oynatıcının ağ yapılandırmasının doğru olduğunu 
doğrulayın.

●● Oynatıcıya ve bilgisayara doğru IP adresleri tahsis edildiğinden emin olun.
●● Oynatıcınız ve bilgisayarınızın aynı ağ segmentine bağlandığını doğrulayın. IP 
adreslerinin ilk üç hanelerini karşılaştırın. Bunlar aynı olmalıdır.

●● Oynatıcı ve bilgisayarınızın aynı yönlendiriciye bağlandığını doğrulayın.
●● Bazı yönlendirici modellerinde veya yönlendirici yapılandırmalarında oynatıcı 
tanınmayabilir. Yönlendiricinin çoklu yayını destekleyip desteklemediğini kontrol edin. 
Eğer destekliyorsa, yönlendiricinin çoklu yayın yapılandırmasını kontrol edin.

Dosya bilgisayarımda paylaşılmak üzere ayarlanmış olmasına rağmen ortam 
içeriğini bulamıyorum.

●● AllShare tüm dosya formatlarının paylaşılmasını desteklemez. AllShare'in 
desteklemediği formattaki dosyalar bilgisayarınızdan paylaşılsalar bile bilgisayar 
ekranınızda görüntülenmeyecektir.

●● Film, fotoğraf ve müzik dışındaki dosyaları görüntüleyemezsiniz.

USB cihazından video oynatırken altyazılar düzgün görünüyor fakat AllShare 
ve bilgisayar bağlantısını kullanarak oynattığımda altyazı görünmüyor.

●● Altyazı dosyasının film dosyasıyla aynı adı taşıdığını (Örn: Edge_City.mp4 ve Edge City.
srt ) ve iki dosyanın da aynı klasör içinde olduğunu doğrulayın.

●● Bu işlevin yalnızca AllShare ile uyumlu Samsung ürünleri tarafından desteklendiğini 
unutmayın. Kullandığınız Smart Phone bir Samsung ürünü değilse bu işlev 
desteklenmez. 


