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1 Important safety 
information

General maintenance
The translation of this document is for 
reference only. 
In the event of any inconsistency between the 
English version and the translated version, the 
English version shall prevail.
 

Caution

 To avoid damage or malfunction:
 Do not expose the product to excessive heat caused 

by heating equipment or direct sunlight.
 Do not drop the product or allow objects to fall on 

your player.
 Do not allow the product to be submerged in 

water. Do not expose headphone socket or battery 
compartment to water, as water entering the set may 
cause major damage.

 Active mobile phones in the vicinity may cause 
interference. 

 

responsible for any loss of data if the product becomes 
damaged or not readable / legible. 

 
the supplied music software to avoid problems.

 Do not use any cleaning agents containing alcohol, 
ammonia, benzene, or abrasives as these may harm the 
product.

 
About operating and storage temperatures

Operate in a place where temperature is 

Store in a place where temperature is 

Battery life may be shortened in low 
temperature conditions.

 

Replacement parts/accessories:
Visit www.philips.com/support to order 
replacement parts/accessories.
 
Hearing Safety

  
Listen at a moderate volume:
Using headphones at a high volume can impair 
your hearing. This product can produce sounds 
in decibel ranges that may cause hearing loss for 
a normal person, even for exposure less than 
a minute. The higher decibel ranges are offered 
for those that may have already experienced 
some hearing loss.
Sound can be deceiving. Over time your hearing 
'comfort level' adapts to higher volumes of 
sound. So after prolonged listening, what sounds 
'normal' can actually be loud and harmful to 
your hearing. To guard against this, set your 
volume to a safe level before your hearing 
adapts and leave it there.
To establish a safe volume level:
Set your volume control at a low setting.
Slowly increase the sound until you can hear it 
comfortably and clearly, without distortion.
Listen for reasonable periods of time:
Prolonged exposure to sound, even at normally 
'safe' levels, can also cause hearing loss.
Be sure to use your equipment reasonably and 
take appropriate breaks.
Be sure to observe the following guidelines 
when using your headphones.
Listen at reasonable volumes for reasonable 
periods of time.
Be careful not to adjust the volume as your 
hearing adapts.
Do not turn up the volume so high that you 
can’t hear what’s around you.
You should use caution or temporarily 
discontinue use in potentially hazardous 
situations.
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Do not use headphones while operating a 
motorized vehicle, cycling, skateboarding, etc.; it 

areas.
 

manufacturer may void user's authority to 
operate the product.
 
Copyright information
All other brands and product names are 
trademarks of their respective companies or 
organizations.
Unauthorized duplication of any recordings 
whether downloaded from the Internet or 
made from audio CDs is a violation of copyright 
laws and international treaties.
The making of unauthorized copies of copy-
protected material, including computer 

recordings, may be an infringement of 
copyrights and constitute a criminal offense. 
This equipment should not be used for such 
purposes.
The Windows Media and the Windows logo are 
registered trademarks of Microsoft Corporation 
in the United States and/or other countries.
 
Be responsible! Respect copyrights.

  
Philips respects the intellectual property of 
others, and we ask our users to do the same. 
Multimedia content on the internet may have 
been created and/or distributed without the 
original copyright owner's authorization. 
Copying or distributing unauthorized content 
may violate copyright laws in various countries 
including yours. 
Compliance with copyright laws remains your 
responsibility.

The recording and transfer to the portable 
player of video streams downloaded to your 
computer is intended only for use with public 
domain or properly licensed content. You 
may only use such content for your private, 
non-commercial use and shall respect eventual 
copyright instructions provided by the copyright 
owner of the work. Such instruction may 
state that no further copies shall be made. 
Video streams may include copy protection 
technology that prohibits further copying. For 
such situations the recording function will not 

 
Data logging
Philips is committed to improving the quality 
of your product and enhancing the Philips user 

this device, this device logs some info / data to 
the non-volatile memory region of the device. 
These data are used to identify and detect 
any failures or problems you as a user may 
experience while using the device. The data 
stored, for example, will be the duration of 
playback in music mode, duration of playback 
in turner mode, how many times battery low 
was encountered, etc. The data stored do not 
reveal the content or media used on the device 
or the source of downloads. The data stored on 
the device are retrieved and used ONLY if the 
user returns the device to the Philips service 
center and ONLY to simplify error detection 
and prevention. The data stored shall be made 
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2 Your new player

What's in the box
Make sure that you have received the following 
items:
ACTION

  
USB cable

 
Quick start guide

 
Safety and Warranty sheet

 
Note

 The images serve as reference only. Philips reserves the 
right to change color/design without notice.

PC software loaded on the player
ACTION comes with the following PC 
software: 

Philips Songbird (helps you update the 

media library on a PC and the player).

Philips GoGear audio player

Quick start guide

Safety and Warranty
Before using your set:
Check out details inside this booklet

To getPhilips Songbirdonline, 
On your PC, go to www. philips.com/
Songbird or www.philips.com/support.

Files loaded on the player
ACTION:

User manual
Frequently asked questions

Overview

Controls

 
a  / 

Press and hold: Switch the player on 
or off
Press: Pause/ resume play

b , 
Press: Skip to the previous or next 
song
Press and hold: Press and hold the two 
buttons together to switch random 
play on or off

c RESET
Press the hole by using the tip of a ball 
pen when the player does not respond 
to the pressing of keys

d USB connector for power charging and 
data transfer

e Right headphone

f Left headphone

g , 
Press: increase/decrease the volume
Press and hold: Press and hold the two 
buttons together to switch FullSound 
on or off

d
g
h

e f

a

c
b

http://www.philips.com/Songbird
http://www.philips.com/Songbird
http://www.philips.com/support
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h 
Press: Check the battery level
Press and hold: Switch the workout 
mode on or off; When the workout 
mode is on, press the button to check 
the workout time and calorie burnt.

Voice feedback
With the voice feedback, you can know the 
status of the player.

  
Check workout information
1 Press and hold  to switch on the 

workout mode.
2 Press . 

 » You hear the voice feedback on your 
current workout time and estimate of 
calorie burnt. 

3 Press and hold  again to switch off the 
workout mode.
 » You hear the voice feedback on your 

total workout time and estimate of 
calorie burnt. 

Check battery level
When the workout mode is off, press . 
 » You hear the voice feedback on 

battery level. 

Water-resistance performance
The water-resistance performance of ACTION 
meets the Ingress Protection Rating (IP Code) 

 (see 'Water-resistance 
15).

You can use the player in the rain or after 
perspiration.

Note

 The headphone sections are not water-resistant.

To wash the player, 
Make sure that you have closed the USB 
cover properly. 
Keep the headphone sections from water.
Rinse the player with fresh water or gently 
running water at normal temperature.
When you dry the player, keep from using 
hair dryers.
Use the player after it dries completely. 
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3 Get started

Charge power
ACTION has a built-in battery that can be 
charged through the USB socket of a computer.

 
1 Open the USB cover. 
2 Use the USB cable to connect ACTION 

to a PC.
 » During power charging, the red 

indicator lights up.
 » When the battery is full, the blue 

indicator lights up. 

Tip

 Rechargeable batteries have a limited number of charge 
cycles. Battery life and number of charge cycles vary by 
use and settings.

Switch the player on or off

  
Press and hold  until the blue or red 
indicator lights up. 
 » Power on: The blue indicator lights up. 

Music play starts. 
 » Power off: The red indicator lights up. 

Wear the player

  
Wear the player as shown, the right 
headphone in your right ear and the left 
headphone in your left ear.

R L
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4 Play music

Transfer music to the player

 
You can transfer music from your PC media 
library to ACTION in the following ways:

Explorer ;
Sync through Philips Songbird (see 
'Sync with PC music library through 
Philips Songbird' on page 8).

Explorer,
1 Connect ACTION to a PC.
2 On the PC, under My Computer or 

Computer,

to ACTION.

Play music

1 Make sure that you have switched on the 
player (see 'Switch the player on or off' on 
page 6). 
 » The blue indicator lights up. Music play 

starts.

2 Press  to pause or resume play.

Search for a song

 
Press  /  to skip to the previous or next 
song. 

Switch the random play on or off
During music play, press and hold  

,  together.
 » You hear the voice feedback.

Select sound options
Change the volume level

 
Press , .
 » During music play, you hear the change 

of volume level.
Switch FullSound on or off
FullSound restores the sonic details that music 
compression loses (e.g. MP3, WMA).

During music play, press and hold  
,  together. 
 » You hear the voice feedback.
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5 Sync with PC 
music library 
through Philips 
Songbird

With Philips Songbird, you can do the following:
Manage your music collection on a PC;
Sync ACTION with your PC music 
library;
Register ACTION on www.philips.
com/welcome;

 (see 

Songbird' on page 12);
Repair ACTION (see 'Repair the 
player through Philips Songbird' on 
page 13).

Install Philips Songbird

 
1 Connect ACTION to a PC.
2 On the PC, select My Computer 

Computer (Windows Vista / Windows 7).

3 Right click on the Philips GoGear 
ACTION icon. Select Download Philips 
Songbird.

Alternatively, click the Philips GoGear 
ACTION icon. Double click the setup.
exe. 

4 Follow the onscreen instructions to 
complete the installation.

Note

 The installation requires you to agree to the license 
terms.

PC

Set the watch folder
Create a central folder

to your library when you copy them to a folder. 
Creating a central folder is recommended. In 
Philips Songbird, set the central folder as the 
watch folder. Each time you launch Philips 
Songbird, songs are added to/ removed from 
Philips Songbird as they are on the central 
folder. 
On the PC, create a central folder to save all 

First-time launch
Philips Songbird on 

a PC, do the following as prompted to import 
Philips Songbird:

Select the iTunes media folder to 
import an existing iTunes library;
Select the central folder to search and 

 » The central folder is set as the 
watch folder of Philips Songbird.

http://www.philips.com/welcome
http://www.philips.com/welcome


EN

Set iTunes media folder

 
1 On Philips Songbird, go to Tools > 

Options...
2 Select Media Importer, and then the 

iTunes Importer tab.
3 Verify your library location and options.
4 Click the Import Library button next to 

the library location. 
 » The software imports the iTunes 

library into Philips Songbird.
Set the watch folder
In Philips Songbird, set the watch folder as 
follows:

 
1 Select Tools > Options.
2 In Options, select Media Importer. Then, 

select the Watch Folders tab. 
3 In Watch Folders, tick the check box as 

shown. 
4 Click Browse, and select the central folder 

folder. 
 » In Philips Songbird

added or removed as they are in the 
central music folder.
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In Philips Songbird, 
go to File > Import Media to select 
folders on the PC. 
 »

Library.

Sync the player with Philips 
Songbird

  
1 On the PC, launch Philips Songbird.
2 Connect the player to the PC. 

 » On Philips Songbird, the player is 
displayed when it is recognized by the 
PC. 

  

Select auto or manual sync
Philips 

Songbird, select auto sync as prompted. The 
player sync with Philips Songbird automatically. 
If you do not select auto sync, you switch on 
the manual sync.
To select auto or manual sync, 

  
1 Select the player under Devices.

 » A pop-up screen is displayed. 

2 On the pop-up screen, select Manual or 
Auto.

3 Apply. 

Auto sync
If you have selected auto sync, auto 
sync starts automatically when you 
connect the player to a PC;
Alternatively, select the player under 
Devices, and click Sync.
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Manual sync

  
1 On the Content pane, right click on a 

2 Select Add to Device > ACTION.
 »

ACTION.

Tip

  
Ctrl button when you click options.
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6 Update the 
firmware 
through Philips 
Songbird

ACTION is controlled by an internal program 

have purchased ACTION.
Through Philips Songbird, you can check for 

ACTION over 
the Internet.

Tip

 

  
1 Make sure that you have connected your 

PCto the Internet.
2 Connect ACTION to the PC. 
3 On the PC, launch Philips Songbird.

If necessary, click Start > Programs > 
Philips > Philips Songbird.

4 Click ACTION in the Player pane. Then, 
select Tools > Check for updated 

 in the pop-up window.
 » Philips Songbird checks for updates 

from the Internet.

  
5 Follow the onscreen instructions.

 » Downloading and installation of 

 » The ACTION restarts after the 

use again.

Note

 Wait until the update is completed, then disconnect the 
ACTION from the computer.
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7 Repair the 
player through 
Philips Songbird

If ACTION is not working properly or the 
display freezes, you can reset it without losing 
data:
To reset ACTION?
 Insert a pen tip or other object into the 

reset hole at the base of ACTION. Hold 
until the player shuts down.

If you fail to reset the player, repair the player 
through Philips Songbird:
1 On your PC, launch Philips Songbird. 

If your PC runs Windows 7, launch 
Philips Songbird as administrator. 
Right-click Philips Songbird and select 
Run as Administrator.

2 In Philips Songbird, 

  
select Tools > Repair my Philips 
Device;
select ACTION in the pop-up list. 

3 Connect the player to the PC.
Make sure that you follow the 
onscreen instructions on how to 
connect the player to the PC. 

4 Follow the onscreen instructions to 
complete the repair.
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8 Technical data
Power

internal rechargeable battery
Play time¹ 
Audio (.mp3): up to 12 hours

Software

and transfer music
Connectivity

Headphone 3.5 mm 

Sound
Channel separation: 45 dB

Signal to noise ratio: > 84 dB
Audio playback
Supported formats:

MP3

32, 44.1, 48 kHz
WMA (unprotected)

32, 44.1, 48 kHz
WAV

Storage media
Built-in memory capacity²:

Media transfer³
Windows Explorer (drag and drop)
Songbird (sync)

Note

 
 ¹ Rechargeable batteries have a limited number of 

charge cycles. Battery life and number of charge cycles 
vary by use and settings. 

 ² 1 GB = 1 billion bytes; available storage capacity is 
less. Full memory capacity may not be available as some 
memory is reserved for the player. Storage capacity 
is based on 4 minutes per song and 128-kbps MP3 
encoding.

 ³ Transfer speed depends on operating system and 

PC requirements
Windows® XP (SP3 or above) / Vista / 7

512 MB RAM

Internet connection

CD-ROM drive
USB port
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Water-resistance 

meet the Ingress Protection Rating (IP Code) 

The test for compliance with IPX5 
is conducted for each surface of the 
enclosure of the player, except for the 
headphones section and when the USB 
cover of the player is closed properly;
The player can work normally when it is 
subject to water that jets from a nozzle 
with an opening of 6.3-mm diameter, at a 

duration of more than three minutes, and 
from a distance of about 3 meters.

  



Specifications are subject to change without notice
© 2012 Koninklijke Philips Electronics N.V.
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