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Need help?
Please visit
www.philips.com/welcome
where you can access a full set of supporting 
materials such as the user manual, the latest 
software updates, and answers to frequently 
asked questions.
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1 Important safety 
information

General maintenance
The translation of this document is for 
reference only. 
In the event of any inconsistency between the 
English version and the translated version, the 
English version shall prevail.
 

Caution

 � To avoid damage or malfunction:
 � Use only power supplies listed in the user manual.
 � Do not expose the product to excessive heat caused 

by heating equipment or direct sunlight.
 � Do not drop the product or allow objects to fall on 

your player.
 � Do not allow the product to be submerged in 

water. Do not expose headphone socket or battery 
compartment to water, as water entering the set may 
cause major damage.

 � Active mobile phones in the vicinity may cause 
interference. 

 � �����
����
��
��������
����������
���������������!�����

������
���"��#�$����#�#������
��#�"��������������������
responsible for any loss of data if the product becomes 
damaged or not readable / legible. 

 � %���!��&��������(�#�����(�����)���
��	
����
���������$����
the supplied music software to avoid problems.

 � Do not use any cleaning agents containing alcohol, 
ammonia, benzene, or abrasives as these may harm the 
product.

 � Batteries (battery pack or batteries installed) shall not 
;���<����#�����<�����"��������
�������
������(�
������
the like.

 � Danger of explosion if battery is incorrectly replaced. 
Replace only with the same or equivalent type.

 
About operating and storage temperatures
�� Operate in a place where temperature is 

always between 0 and 45ºC (32 to 113ºF)

�� Store in a place where temperature is 
always between -20 and 45ºC (-4 to 
113ºF).

�� Battery life may be shortened in low 
temperature conditions.

 
Replacement parts/accessories:
Visit www.philips.com/support to order 
replacement parts/accessories.
 
Hearing Safety

  
A pleine puissance, l’écoute prolongée du 
baladeur peut endommager l’oreille de 
l’utilisateur.

 
Warning

 � To prevent possible hearing damage, do not listen at 
high volume levels for long periods.

The maximum output voltage of the player is 
not greater than 150 mV.
 
������������
%�#�
�������������
�����=�#�;������
manufacturer may void user's authority to 
operate the product.
 
Copyright information
All other brands and product names are 
trademarks of their respective companies or 
organizations.
Unauthorized duplication of any recordings 
whether downloaded from the Internet or 
made from audio CDs is a violation of copyright 
laws and international treaties.
The making of unauthorized copies of copy-
protected material, including computer 
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���!��	�(�
���(�;���#��������#���
�#�
recordings, may be an infringement of 
copyrights and constitute a criminal offense. 
This equipment should not be used for such 
purposes.
The Windows Media and the Windows logo are 
registered trademarks of Microsoft Corporation 
in the United States and/or other countries.
 
Be responsible! Respect copyrights.

  
Philips respects the intellectual property of 
others, and we ask our users to do the same. 
Multimedia content on the internet may have 
been created and/or distributed without the 
original copyright owner's authorization. 
Copying or distributing unauthorized content 
may violate copyright laws in various countries 
including yours. 
Compliance with copyright laws remains your 
responsibility.
The recording and transfer to the portable 
player of video streams downloaded to your 
computer is intended only for use with public 
domain or properly licensed content. You 
may only use such content for your private, 
non-commercial use and shall respect eventual 
copyright instructions provided by the copyright 
owner of the work. Such instruction may 
state that no further copies shall be made. 
Video streams may include copy protection 
technology that prohibits further copying. For 
such situations the recording function will not 
$������#���
�$����;������
�#�$������	����!��
 
Data logging
Philips is committed to improving the quality 
of your product and enhancing the Philips user 
�<����������>��
�#������#�����
��!�����
������
this device, this device logs some info / data to 
the non-volatile memory region of the device. 
These data are used to identify and detect 
any failures or problems you as a user may 

experience while using the device. The data 
stored, for example, will be the duration of 
playback in music mode, duration of playback 
in turner mode, how many times battery low 
was encountered, etc. The data stored do not 
reveal the content or media used on the device 
or the source of downloads. The data stored on 
the device are retrieved and used ONLY if the 
user returns the device to the Philips service 
center and ONLY to simplify error detection 
and prevention. The data stored shall be made 
�"����;������
�������
���?��
������@
����
 

Recycling the product
Your product is designed and manufactured 
with high quality materials and components, 
which can be recycled and reused.
When you see the crossed-out wheel bin 
symbol attached to a product, it means the 
product is covered by the European Directive 
2002/96/EC:

  
Never dispose of your product with other 
household waste. Please inform yourself about 
the local rules on the separate collection of 
electrical and electronic products. The correct 
disposal of your old product helps prevent 
potentially negative consequences on the 
environment and human health.

Warning

 � For products with "non-exchangeable" built-in batteries: 
The removal of (or the attempt to remove) the battery 
invalidates the warranty. This procedure is only to be 
performed at the end of the product's life.
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Your product contains a built-in rechargeable 
battery covered by the European Directive 
2006/66/EC, which cannot be disposed of with 
normal household waste.

  
To safeguard the functionality and safety of 
��
�����#
��(��������
�����#
�����������
�����
collection point or service center where a 
professional can remove the battery as shown:

 
Please inform yourself about the local rules on 
separate collection of batteries. The correct 
disposal of batteries helps prevent potentially 
negative consequences on the environment and 
human health.
 
Notice for the European Union
This product complies with the radio 
interference requirements of the European 
Union.
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2 Your new player

What's in the box
Make sure that you have received the following 
items:
ACTION

 
USB cable

 
Quick start guide

 
Safety and Warranty sheet

 
Note

 � The images serve as reference only. Philips reserves the 
right to change color/design without notice.

PC software loaded on the player
ACTION comes with the following PC 
software: 
�� Philips Songbird (helps you update the 


�	$�����������������(���#�	���!����
��
media library on a PC and the player).

To getPhilips Songbirdonline, 

Philips GoGear audio player

Quick start guide

Safety and Warranty
Before using your set:
Check out details inside this booklet

�� On your PC, go to www.philips.com/
support.

Files loaded on the player
>��������$��!�
�����������#�#����ACTION:
�� User manual
�� Frequently asked questions

Overview

Controls

 
a  / 

�� Press and hold: Switch the player on 
or off

�� Press: Pause/ resume play

b , 
�� Press: Skip to the previous or next 

song
�� Press and hold: Press and hold the two 

buttons together to switch random 
play on or off

c RESET
�� Press the hole by using the tip of a ball 

pen when the player does not respond 
to the pressing of keys

d USB connector for power charging and 
data transfer

e Right headphone

f Left headphone

g , 
�� Press: increase/decrease the volume
�� Press and hold: Press and hold the two 

buttons together to switch FullSound 
on or off

d
g
h

e f

a

c
b

http://www.philips.com/support
http://www.philips.com/support
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h 
�� Press: Check the battery level
�� Press and hold: Switch the workout 

mode on or off; When the workout 
mode is on, press the button to check 
the workout time and calorie burnt.

Voice feedback
With the voice feedback, you can know the 
status of the player.

  
Set up the player
With Settings.exe, you can do the following to 
set up ACTION as needed: 

�� Select languages for the voice feedback 
of ACTION;

�� Enter your personal information to 
estimate the calorie that you have 
burnt during the workout mode. 

 
1 Connect ACTION to a PC. 
2 On the PC, launch Settings.exe:

a On the PC, select My Computer 
(Windows XP / Windows 2000) 
/ Computer (Windows Vista / 
Windows 7 / Windows 8).

b Click the Philips GoGear ACTION 
icon. Double-click the Settings.exe.

Settings.exe

3 Select your options or enter your 
information.

 
Check workout information
With the workout mode, you can check 
your workout time and estimate your calorie 
consumption. Before you use the workout 
mode, set up the player.
1 Press and hold  to switch on the 

workout mode.
2 Press . 

 » You hear the voice feedback on your 
current workout time and estimate of 
calorie burnt. 

3 Press and hold  again to switch off the 
workout mode.
 » You hear the voice feedback on your 

total workout time and estimate of 
calorie burnt. 

Check battery level
�� When the workout mode is off, press . 

 » You hear the voice feedback on 
battery level. 
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Water-resistance performance
The water-resistance performance of ACTION 
meets the Ingress Protection Rating (IP Code) 
IPX5 of IEC60529 (see 'Water-resistance 
�����
�����������K�>�Z[\������!��16).
You can use the player in the rain or after 
perspiration.

Note

 � The headphone sections are not water-resistant.

To wash the player, 
�� Make sure that you have closed the USB 

cover properly. 
�� Keep the headphone sections from water.
�� Rinse the player with fresh water or gently 

running water at normal temperature.
�� When you dry the player, keep from using 

hair dryers.
�� Use the player after it dries completely. 
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3 Get started

Charge power
ACTION has a built-in battery that can be 
charged through the USB socket of a computer.

 
1 Open the USB cover. 
2 Use the USB cable to connect ACTION 

to a PC.
 » During power charging, the red 

indicator lights up.
 » When the battery is full, the blue 

indicator lights up. 

Tip

 � Rechargeable batteries have a limited number of charge 
cycles. Battery life and number of charge cycles vary by 
use and settings.

Switch the player on or off

  

�� Press and hold  until the blue or red 
indicator lights up. 
 » Power on: The blue indicator lights up. 

Music play starts. 
 » Power off: The red indicator lights up. 

Wear the player

  
�� Wear the player as shown, the right 

headphone in your right ear and the left 
headphone in your left ear.

R L
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4 Play music

Transfer music to the player

 
You can transfer music from your PC media 
library to ACTION in the following ways:

�� ^��!���#�#����	
����
����������#�$��
Explorer ;

�� Sync through Philips Songbird (see 
'Sync with PC music library through 
Philips Songbird' on page 10).

�����������������
�������	�������������
Explorer,
1 Connect ACTION to a PC.
2 On the PC, under My Computer or 

Computer,
�� �#��!���#�#����	
����
�������	��������

to ACTION.

Play music

1 Make sure that you have switched on the 
player (see 'Switch the player on or off' on 
page 8). 
 » The blue indicator lights up. Music play 

starts.

2 Press  to pause or resume play.

Search for a song

 
�� Press  /  to skip to the previous or next 

song. 
Switch the random play on or off
�� During music play, press and hold  

,  together.
 » You hear the voice feedback.

Select sound options
Change the volume level

 
�� Press , .

 » During music play, you hear the change 
of volume level.

Switch FullSound on or off
FullSound restores the sonic details that music 
compression loses (e.g. MP3, WMA).
�� During music play, press and hold  

,  together. 
 » You hear the voice feedback.
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5 Sync with PC 
music library 
through Philips 
Songbird

With Philips Songbird, you can do the following:
�� Manage your music collection on a PC;
�� Sync ACTION with your PC music 

library;
�� Register ACTION on www.philips.

com/welcome;
�� _�#��������
�	$�������K�>�Z[ (see 

\_�#��������
�	$��������
!����������
Songbird' on page 14);

�� Repair ACTION (see 'Repair the 
player through Philips Songbird' on 
page 15).

Install Philips Songbird

  
1 Connect ACTION to a PC.
2 On the PC, select My Computer 

(Windows XP / Windows 2000) / 
Computer (Windows Vista / Windows 7).

3 Right click on the Philips GoGear 
ACTION icon. Select Download Philips 
Songbird.
�� Alternatively, click the Philips GoGear 

ACTION icon. Double click the setup.
exe. 

4 Follow the onscreen instructions to 
complete the installation.

Note

 � The installation requires you to agree to the license 
terms.

����	���
�������	�����
��
	�
PC

Set the watch folder
Create a central folder
�̀
�������"������	
����
�����
��	����������##�#�

to your library when you copy them to a folder. 
Creating a central folder is recommended. In 
Philips Songbird, set the central folder as the 
watch folder. Each time you launch Philips 
Songbird, songs are added to/ removed from 
Philips Songbird as they are on the central 
folder. 
On the PC, create a central folder to save all 
	
����
���(������<�	���(�^{|}��!;��#�	�#���
First-time launch
>���
������	����
���
����Philips Songbird on 
a PC, do the following as prompted to import 
�<�����!�	�#���
���������Philips Songbird:

�� Select the iTunes media folder to 
import an existing iTunes library;

�� Select the central folder to search and 
�	����������<�����!�	
����
����
 » The central folder is set as the 

watch folder of Philips Songbird.
Set iTunes media folder

http://www.philips.com/welcome
http://www.philips.com/welcome
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1 On Philips Songbird, go to Tools > 

Options...
2 Select Media Importer, and then the 

iTunes Importer tab.
3 Verify your library location and options.
4 Click the Import Library button next to 

the library location. 
 » The software imports the iTunes 

library into Philips Songbird.
Set the watch folder
In Philips Songbird, set the watch folder as 
follows:

  
1 Select Tools > Options.
2 In Options, select Media Importer. Then, 

select the Watch Folders tab. 
3 In Watch Folders, tick the check box as 

shown. 
4 Click Browse, and select the central folder 

&��!�^{|}��!;��#�	�#��)��������$�����
folder. 
 » In Philips Songbird(�	�#���
��������

added or removed as they are in the 
central music folder.

�
�����
�������	�
In Philips Songbird, 

�� go to File > Import Media to select 
folders on the PC. 
 » %
����
���������##�#�
�#���

Library.
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Sync the player with Philips 
Songbird

  
1 On the PC, launch Philips Songbird.
2 Connect the player to the PC. 

 » On Philips Songbird, the player is 
displayed when it is recognized by the 
PC. 

  
Select auto or manual sync
>���
������	����
�����������������������Philips 
Songbird, select auto sync as prompted. The 
player sync with Philips Songbird automatically. 
If you do not select auto sync, you switch on 
the manual sync.
To select auto or manual sync, 

  
1 Select the player under Devices.

 » A pop-up screen is displayed. 

2 On the pop-up screen, select Manual or 
Auto.

3 >�����
�	�����������(�������Apply. 

Auto sync
�� If you have selected auto sync, auto 

sync starts automatically when you 
connect the player to a PC;

�� Alternatively, select the player under 
Devices, and click Sync.

Manual sync
���������	���	�	��	��
	������	��
��������

  
1 On the Content pane, right click on a 

�������#�	�#���
����
2 Select Add to Device > ACTION.

 » }������#�
������������������#����
ACTION.
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Tip

 � >���������	
�������
�������������	����	�(����#�#�$����� 
Ctrl button when you click options.
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6 Update the 
firmware 
through Philips 
Songbird

ACTION is controlled by an internal program 
�����#�
�	$�����[�$���"���������������

�	$����	�����"��;�����������#���������
�
have purchased ACTION.
Through Philips Songbird, you can check for 
��#���������
�	$����
�#���������ACTION over 
the Internet.

Tip

 � �̀
��	
����
�������������������#�;����
�	$����
�#����

  
1 Make sure that you have connected your 

PCto the Internet.
2 Connect ACTION to the PC. 
3 On the PC, launch Philips Songbird.

�� If necessary, click Start > Programs > 
Philips > Philips Songbird.

4 Click ACTION in the Player pane. Then, 
select Tools > Check for updated 
��
���	 in the pop-up window.
 » Philips Songbird checks for updates 

from the Internet.

  
5 Follow the onscreen instructions.

 » Downloading and installation of 

�	$����
�#�����������
��	����������

 » The ACTION restarts after the 

�	$�������
�#���#���#�������#������
use again.

Note

 � Wait until the update is completed, then disconnect the 
ACTION from the computer.
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7 Repair the 
player through 
Philips Songbird

If ACTION is not working properly or the 
display freezes, you can reset it without losing 
data:
To reset ACTION?
 � Insert a pen tip or other object into the 

reset hole. Hold until the player shuts 
down.

If you fail to reset the player, repair the player 
through Philips Songbird:
1 On your PC, launch Philips Songbird. 

�� If your PC runs Windows 7, launch 
Philips Songbird as administrator. 
Right-click Philips Songbird and select 
Run as Administrator.

2 In Philips Songbird, 

  
�� select Tools > Repair my Philips 

Device;
�� select ACTION in the pop-up list. 

3 Connect the player to the PC.
�� Make sure that you follow the 

onscreen instructions on how to 
connect the player to the PC. 

4 Follow the onscreen instructions to 
complete the repair.
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8 Technical data
Power

�� Power supply: 90 mAh Li-ion polymer 
internal rechargeable battery

�� Play time¹ 
Audio (.mp3): up to 12 hours

Software
�� ��������}��!;��#{�>��
�#����
�	$����

and transfer music
Connectivity

�� Headphone 3.5 mm 
�� USB 2.0 High speed

Sound
�� Channel separation: 45 dB
�� Frequency Response: 20-18,000 Hz
�� Output power: 2 x 2.4 mW
�� Signal to noise ratio: > 84 dB

Audio playback
Supported formats:

�� MP3
Bitrate: 8-320 kbps and VBR
Sampling rates: 8, 11.025, 16, 22.050, 
32, 44.1, 48 kHz

�� WMA (unprotected)
Bitrate: 5-320 kbps
Sampling rates: 8, 11.025, 16, 22.050, 
32, 44.1, 48 kHz

�� WAV
Storage media
Built-in memory capacity²:

�� SA4ACT02 2 GB NAND Flash
�� SA4ACT04 4 GB NAND Flash

Media transfer³
�� Windows Explorer (drag and drop)
�� Songbird (sync)

Note

 � }����
�������������
;������������!��$����
���������
 � ¹ Rechargeable batteries have a limited number of 

charge cycles. Battery life and number of charge cycles 
vary by use and settings. 

 � ² 1 GB = 1 billion bytes; available storage capacity is 
less. Full memory capacity may not be available as some 
memory is reserved for the player. Storage capacity 
is based on 4 minutes per song and 128-kbps MP3 
encoding.

 � ³ Transfer speed depends on operating system and 
����$�������
!
�������

PC requirements
�� Windows® XP (SP3 or above) / Vista / 7
�� Pentium III 800 MHz processor or higher
�� 512 MB RAM
�� 500 MB hard disk space
�� Internet connection
�� Windows® Internet Explorer 6.0 or later
�� CD-ROM drive
�� USB port

Water-resistance 
��	��������������"���#$
>���$���������������������
����������������������
meet the Ingress Protection Rating (IP Code) 
IPX5 of IEC60529: 
�� The test for compliance with IPX5 

is conducted for each surface of the 
enclosure of the player, except for the 
headphones section and when the USB 
cover of the player is closed properly;

�� The player can work normally when it is 
subject to water that jets from a nozzle 
with an opening of 6.3-mm diameter, at a 
��$�������������������������	��
��(�������
duration of more than three minutes, and 
from a distance of about 3 meters.
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