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Trademarks 
© 2011 Plustek Inc. All rights are reserved. No portion of this document may be 
reproduced without permission.  
 
All trademarks and brand names mentioned in this publication are property of their 
respective owners. 
 
 

Liability 
While all efforts have been made to ensure the accuracy of all contents in this manual, 
we assume no liability for errors or omissions or by statements of any kind in this manual, 
whether such errors are omissions or statements resulting from negligence, accidents, or 
any other cause. The contents of this manual are subject to change without notice. We 
will not shoulder any legal liability, if users failed to follow the operation instructions in this 
manual. 
 
 

Copyright 
The scanning of certain documents, for example checks, bank notes, I.D. cards, 
government bonds, or public documents, may be prohibited by law and/or subject to 
criminal prosecution. We recommend you to be responsible and respectful of the 
copyrights laws when you are scanning books, magazines, journals and other materials. 
 
 

Environmental Information 
Recycle or disposal at end-of-life information, please ask local distributors or suppliers for 
recycle and disposal information. The product is designed and produced to achieve 
sustainable environmental improvement. We strive to produce products in compliance 
with global environmental standards. Please consult your local authorities for proper 
disposal. 
 
The product packaging is recyclable. 
 
Attention for recycling (For EU country only) 
Protect your environment! This product should not be thrown into the household waste 
container. Please give it to the free collecting center in your community. 
 
 

Screen Examples in This Manual 
The screen shots in this guide were made with Windows XP.  If you are using Windows 
2000 / Vista / 7, your screen will look somewhat different but functions the same. 
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INTRODUCTION 
Thank you for choosing us as your scanner supplier.  Your new scanner will 

improve the professionalism of your day-to-day computing tasks by allowing you to 
input images and electronic text into your computer system.  You can easily scan 
single-sided or double-sided documents with your scanner. 

Like all of our products, your new scanner is thoroughly tested and backed by our 
reputation for unsurpassed dependability and customer satisfaction.  We hope you will 
continue to turn to us for additional quality products as your computing needs and 
interests grow. 

HOW TO USE THIS GUIDE 
This User’s Guide provides instructions and illustrations on how to install and 

operate your scanner. This guide assumes the user is familiar with Microsoft Windows 
2000 Professional / XP / Vista / 7. If this is not the case, we suggest you learn more 
about Microsoft Windows by referring to your Microsoft Windows manual before using 
your scanner.  

The Introduction section of this manual describes the box contents and minimum 
computer requirements to use this scanner.  Before you start installing your scanner, 
check the box contents to make sure all parts are included.  If any items are damaged 
or missing, please contact the vendor where you purchased your scanner or our 
customer service directly. 

Chapter I describes how to install scanner’s software and connect the scanner to 
your computer. Note: The scanner connects to your computer through the Universal 
Serial Bus (USB).  If your computer does not support USB technology, you will need to 
purchase a USB interface card to add USB capabilities to your computer, or buy and 
install USB connectors if your motherboard has USB capabilities.  This guide assumes 
that your computer is USB-ready and has a free USB port. 

Chapter II describes how to use your scanner. 

Chapter III describes how to maintain and clean your scanner. 

Chapter IV contains technical support information that can help you solve simple 
problems. 

Appendix A contains the specifications of the scanner you purchased. 

Appendix B contains our customer service, the limited warranty agreement and 
FCC statement concerning the product. 
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CONVENTIONS OF THIS GUIDE 
Bold — Represents commands or contents on your computer screen. 

ALL CAPS — Important note or first use of an important term in a chapter. 

Italic — Represents buttons on your scanner OR important notes. 

AA  NNoottee  aabboouutt  IIccoonnss  

This guide uses the following icons to point out information that deserves special 
attention. 

 

 
Warning 

 

A procedure that must be followed carefully to prevent 
injury, or accidents. 

 
Attention 

 

Instructions that are important to remember and may 
prevent mistakes. 

 
Information 

Optional tips for your reference. 

SAFETY PRECAUTIONS 

 
Warning 

Before using this device, please read the 
following important information to eliminate or 
reduce any possibility of causing damage and 
personal injury. 

1. Usage, the product is for indoor use in dry locations. Moisture condensation may 
occur inside this device and cause malfunction at these conditions: 
 when this device is moved directly from a cold to a warm location; 
 after a cold room is heated; 
 when this device is placed in a damp room. 

To avoid the moisture condensation, you are recommended to follow the procedure: 
i. Seal this device in a plastic bag for it to adapt to room conditions. 
ii. Wait for 1-2 hours before removing this device from the bag. 

2. Do use the AC adapter and USB cable provided with the scanner. Use of other AC 
adapter and cables may lead to malfunction. 

3. Keep the space around the AC adapter clear in case you need to quickly unplug 
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the AC adapter during emergencies. 

4. Damaged wire could cause fire or electrical shock. Keep the power cord straight 
and without being twisted, bended, or scraped. 

5. Unplug this device if you don’t need to use for a certain period of time, such as, 
during night or long weekend, to avoid any risks of causing fire. 

6. Do not attempt to disassemble the scanner. There is danger of an electrical shock 
and opening your scanner will void your warranty.  

7. Be sure not to bump or knock the scanner glass as it is fragile and could break. 

8. Do not subject the scanner to excessive vibration. It may damage the internal 
components. 

MINIMUM SYSTEM REQUIREMENTS1 
 PC with Intel Pentium®III 1G processor or compatible 

 256 MB RAM 

 Available USB 2.0 port 

 CD-ROM Drive or DVD-ROM Drive 

 800 MB Free Hard Disk Space 

 Video card that supports 16-bit color or greater 

 Operating System: Windows 2000 Professional, Windows XP Home (compatible), 
Windows XP Professional (compatible), Windows Vista, Windows 7 

 

 
Information 

Systems with Pentium®4 1.8G or higher processor 
(or its compatible), 512 MB RAM and 1GB free 
hard disk space are recommended for optimal 
performance. 

                                                 
1 Higher requirements may be needed when scanning or editing large quantities of images.  The 
system requirements stated are only a guideline, generally the better the computer 
(motherboard, processor, hard disk, RAM, video graphic card), the better the results. 

 3



BOX CONTENTS2 
 

 
1. Scanner 

2. USB Cable x 2 

3. AC Adapter 

4. Quick Guide  

5. Setup/Application CD-ROM 

6. Calibration Sheet  

7. Cleansing Cloth  

8. Pad Module 
 

                                                 
2 Save the box and packing materials in case you need to transport this scanner in the future.     
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THE SCANNER FEATURES 
 

 
1. ADF (AUTOMATIC DOCUMENT FEEDER)—Automatically feeds a stack of 

documents for scanning. 

2. PAPER WIDTH SLIDER—Adjusts the paper width slider for the paper size you are 
using. 

3. PC2 BUTTON—Press to enable the connection between the scanner and the 
computer 2. 

4. SCAN BUTTON—Press to perform a predefined scanning task.  

5. PDF BUTTON—Press this button to scan documents into PDF files.  

6. POWER LED—Indicates the scanner status. 
Light Status 

On The scanner is turned on, ready to scan images. 
Off The scanner is off, either because the power is not turned on, or 

because the AC adapter is not properly plugged into an AC power 
outlet. 

7. CUSTOM BUTTON—Press to perform a predefined scanning task.  

8. PC1 BUTTON—Press to enable the connection between the scanner and the 
computer 1. 

 
9. POWER SWITCH—Use this to turn the scanner ON or OFF. 

10. PC1 USB PORT—Connects the scanner to a USB port on the computer 1 by the 
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included USB cable. 

11. PC2 USB PORT—Connects the scanner to a USB port on the computer 2 by the 
included USB cable. 

12. POWER RECEPTOR—Connects the scanner to a standard AC power outlet by the 
included AC adapter. 

 
13. DOCUMENT COVER— Helps keep the paper in place and protects the scanner 

glass. 

14. DOCUMENT PAD— Keeps the paper in place and improves accuracy of image 
quality. 

15. REFERENCE MARK— Align your paper with this reference mark in case of flatbed 
scanning.  

16. SCANNER GLASS— Where you put items for flatbed scanning. 
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CHAPTER I. INSTALLING THE SCANNER 
Before installing your scanner, please verify that you have all of the proper 

components.  A list of the package contents is provided in the “Box Contents” section 
of this guide.  

SOFTWARE INSTALLATION REQUIREMENTS 
Your scanner comes with the OCR software (ABBYY FineReader Sprint Plus), 

Business card Recognition Software (HotCard BizCard Finder), document 
management software (NewSoft Presto! PageManager), the scanner’s driver, 
DocAction, and the image capture software (Plustek DI Capture). All of these software 
applications use approximately 800 megabytes of hard disk space after they are 
installed into your computer.  To ensure ample room for the installation, as well as for 
scanning and saving images, a minimum of 1 GB of hard disk space is recommended. 

This USB scanner can only operate under the Microsoft Windows 2000 
Professional/ XP/ Vista/ 7 operating system. 

HARDWARE REQUIREMENTS  
This scanner connects to your computer through the Universal Serial Bus (USB), 

which supports HOT PLUG AND PLAY.  To determine whether your computer is USB-
capable, you must check the rear of your PC to locate a USB jack that looks like the 
picture below. If you are having trouble in locating the USB port on your computer, 
please refer to the hardware manual that came with your computer.  

Upon examination, you should find one or two rectangular USB ports, which usually 
appear as shown below. 

            
USB Connector(s) 

If you don’t find such USB ports on your computer, then you need to purchase a 
certified USB interface card to add USB capabilities to your computer. 
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INSTALLING AND SETTING UP THE SCANNER 
Please follow the step-by-step procedures described below to install the Plustek 

scanner. 

 
Attention 

Choose a Proper Site First! 
 Always place your scanner on a level, 

smooth and strong surface before 
proceeding the scanner setup or any 
scanning task.  Tilted or uneven surface may 
cause paper-feeding errors, scanner damage 
or personal injury. 

 Avoid using the scanner in a dusty 
environment.  Dust particles and other 
foreign objects may damage the unit. 

 

SStteepp  11..    CCoonnnneeccttiinngg  tthhee  SSccaannnneerr  ttoo  YYoouurr  CCoommppuutteerr  
 

 

 
Attention 

Please make sure the scanner is turned OFF 
before you plug or unplug the scanner power 
adapter. 
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1. Plug the AC adapter into the scanner’s power receptor. 

2. Plug the other end of the AC adapter into a standard AC power outlet. 

3. Plug the square end of the included USB cable to the PC1 USB port  at the 
rear of the scanner. 

4. Plug the rectangular end of the USB cable to an available USB port on the 
computer 1. 

5.  Plug the square end of the included USB cable to the PC2 USB port  at the 
rear of the scanner. 

6.  Plug the rectangular end of the USB cable to an available USB port on the 
computer 2. 

7. If you plan to connect your scanner to a USB hub3, make sure that the hub is 
connected to the USB port in your computer.  Next, connect the scanner to the USB 
hub. 

SStteepp  22..    IInnssttaalllliinngg  tthhee  SSooffttwwaarree  
1. Switch on the scanner power from the rear of the scanner. 

 
Attention 

 Please press PC1 button on the scanner to 
activate the scanner connection before 
installing the software for computer 1.  

 Please press PC2 button on the scanner to 
activate the scanner connection before 
installing the software for computer 2. 

2. If the USB components on your computer are functioning correctly, they will 
automatically detect the scanner causing the Add New Hardware Wizard or 
Found New Hardware Wizard to be launched. 

 
Information 

If your computer is off when the scanner is 
connected, the “Add New Hardware Wizard” 
message will not be displayed until the computer 
is on and Windows starts. 

3. For Windows 2000: 
a. Click the Next button when the “Add New Hardware Wizard” window is 

displayed. 
b. Select Search for the Best Driver for Your Device [Recommended] and 

click the Next button. 
c. The next window will ask you where to search to find the drive.  Select CD-

ROM drive, and deselect Floppy disk drives if it is checked. 

 
d. Insert the Setup/Application CD-ROM, included with your scanner, into your 

CD-ROM drive and then click the Next button. 
                                                 
3 The USB hub is not included with the scanner. 
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e. Click the Next button in the window that appears. 
f. During the process of the installation, a message “Digital Signature required” 

might be prompted.  Please ignore it, and click the Yes button to continue the 
installation without any misgiving at your scanner functioning. Afterwards, 
please skip to procedure 8. 

4. For Windows XP: 
a. Insert the Setup/Application CD-ROM, included with your scanner, into your 

CD-ROM drive. 
b. Select Install the software automatically recommended and click the Next 

button. 
c. Click the Next button in the window that appears. Afterwards, please skip to 

procedure 7. 
5.  For Windows Vista: 

a. Select “Locate and install driver software (recommended)” when the “Found 
New Hardware” window is displayed. 

b. Click on the Continue button when the “User Account Control” dialog pops up. 
c. Insert the Setup/Application CD-ROM, included with your scanner, into your 

CD-ROM drive when the system prompts you “Insert the disc that came with 
your USB Scanner“, and click on the Next button. Afterwards, please skip to 
procedure 8. 

6. For Windows 7: 
When the Setup/Application CD is for several scanner models 

a.  Insert the Setup/Application CD-ROM, included with your scanner, into your 
CD-ROM drive. Click Run install.exe in the AutoPlay window. 

b.  Click on the Yes button if the User Account Control dialog pops up. Follow 
the instructions in the pop-up installation message. 

c.  In the Device Manager window, right-click on this scanner under Other 
devices and select Update Driver Software from the pop-up menu. Click 
Browse my computer for driver software in the window that appears, and 
click the Browse button.  

d.  In the Browse For Folder window, select the folder or the CD-ROM drive 
that contains this scanner’s driver and click the OK button to return to the 
previous screen. Click the Next button and click Install this driver software 
anyway if the Windows Security window appears. Afterwards, please skip 
to procedure 9. 

When the Setup/Application CD is for one scanner model 

a.  Insert the Setup/Application CD-ROM, included with your scanner, into your 
CD-ROM drive. Click Run install.exe in the AutoPlay window. 

b. Click on the Yes button if the User Account Control dialog pops up. If the 
pop-up wizard window appears click Next, and click Install this driver 
software anyway in the Windows Security window then click Finish in the 
wizard window. Afterwards, please skip to procedure 9. 

7. During the process of the installation, a message “Windows can’t verify the 
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publisher of this driver software” might be prompted.  Please ignore it, and click on 
[Install this driver software anyway] to continue the installation without any 
misgiving at your scanner functioning. 

8. When the system completes the installation, click the Finish button. 
9. Follow the on-screen instructions to install all software that your new scanner 

requires.   
10. After the software is installed, close all open applications and click the Finish 

button to restart your computer. 
11. After the computer is restarted, you will be prompted to perform the scanner 

calibration. 
12. Insert the special calibration sheet into the ADF of the scanner. 

 
13. Follow the on-screen instructions to complete the scanner calibration. 
 After the calibration is complete, click OK and then click Finish. 

 
Information 

If the scanner installation is not started and 
displayed automatically on the screen, click Start, 
select Run and type in D:\Install (where D: is the 
drive letter assigned to the CD-ROM drive of your 
computer.)  

SStteepp  33..    TTeessttiinngg  tthhee  SSccaannnneerr  

The following describes how you can check if the scanner is properly functioning 
with your computer and the scanning software by performing your first scan with our 
bundled application NewSoft Presto! PageManager.  Before testing your scanner, 
double check to make sure that all connections are securely fastened. 

 
To test the flatbed scanning: 

1. Open the scanner's document cover. Place a document face down onto the 

scanner glass and align the document top with the  reference mark. 
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2. Gently close the document cover. 

3. Click the Windows Start button to launch NewSoft Presto! PageManager. 

4. (If you have only one scanner connected with your computer, please skip to 
Step 5.)  
If you have more than one scanner or other imaging device installed on your 
computer:  Click Select Source from the File menu of Presto! PageManager 
and then choose this scanner as the default scanning source.  

5. Within Presto! PageManager, click click Tools > Scan Settings > uncheck 
“Suppress TWAIN User Interface” > OK. Click File > Acquire Image Data.  

6. In the TWAIN window that opens, select Flatbed Reflective as the Scan Type. 

7. Click the Scan button. 

8. If an image appears on your screen, your scanner is working properly. 
 
To test the ADF scanning: 

1. Load a document headfirst and face down into the ADF with the text side facing 
the paper chute.  (For detailed instructions on loading paper into the ADF, 
please refer to the “Placing Documents” section.) 
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2. Click the Windows Start button to launch NewSoft Presto! PageManager. 

3. (If you have only one scanner connected with your computer, please skip to 
Step 4.)  
If you have more than one scanner or other imaging device installed on your 
computer:  Click Select Source from the File menu of Presto! PageManager 
and then choose this scanner as the default scanning source. 

4. Within Presto! PageManager, click click Tools > Scan Settings > uncheck 
“Suppress TWAIN User Interface” > OK. Click File > Acquire Image Data.  

5. Select ADF (Front Side) as the Scan Type within the TWAIN window. 

6. Click the Scan button. 

7. The document in the ADF paper chute should be now loaded into the ADF and 
scanned. After this process, you should see a scanned image of the document 
on your screen. 

8. Click Exit to exit the TWAIN window. 

INSTALLING ADDITIONAL SOFTWARE 
Your scanner is TWAIN compliant and functions with virtually all available TWAIN 

compatible software.  If you purchase additional software to be used with your scanner, 
please make sure that it conforms to the TWAIN standard. 
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CHAPTER II. SCANNING 
Your scanner needs to be driven by certain type of software program. Since all 

documents or images (whether text or pictures) that are acquired from the scanner are 
treated by your computer as images, most scanning will probably be done from an 
image-editing program where you can view, edit, save and output the scanned images.  
An image-editing program has been bundled for your scanner on the included 
Setup/Application CD-ROM.  It will allow you to alter and correct any scanned images 
by using a variety of filters, tools and effects.  

What about scanning text documents and editing them in a word processor? This is 
the role of Optical Character Recognition (OCR) software. OCR software converts the 
image files that are created from scanning text documents into text files that can be 
viewed, edited and saved by word processors.  An OCR program has also been 
bundled on the included Setup/Application CD-ROM, and if you wish to use the 
scanner in this way you should install the OCR software that is included. 

DI Capture, as its name suggests, is a specialized document image capture 
program that allows you to conveniently digitize your paper documents and 
automatically save their electronic files in the designated folder.  If you are not familiar 
with scanning, no problem:  the Scan Wizard will guide you through to complete each 
scanning task. 

The DocAction program, seamlessly integrating the operation of your scanner with 
your computer and other peripherals, provides a quick and convenient way to perform 
various scanning functions.  With DocAction, you don't need to adjust settings every 
time you scan. Simply press any button on the scanner's front panel or click any 
scanning menu item of DocAction on the screen. The scanner starts to scan your paper 
documents and transfer them to your assigned destination. The destination can be a 
printer, your E-mail program, files on your disk drives, an image-editing program, etc. 

Please refer to the online help of each program to guide you through any questions 
you may have while scanning within that program. 

This chapter describes three important steps of scanner operations.  Read them 
thoroughly and follow the instructions to ensure correct use and optimal scanner 
performance. 

Step 1.  Activating the Scanner Connection 
Step 2.  Preparing Documents 
Step 3.  Placing Documents, Placing Business Cards 
Step 4.  Scanning Documents 

ACTIVATING THE SCANNER CONNECTION  
In order to accommodate operation flexibility, you may connect this scanner to two 

computers by the USB cables. Every time when you need to scan, you can choose one 
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of the computers to activate the scanner connection and then operate the scanner. 
This scanner features PC1 and PC2 buttons that allow you to switch the scanner 
connection between computer 1 and computer 2. You can activate the connection 
between the scanner and each computer by pressing either PC1 or PC2 button on the 
scanner.  

To operate the scanner from computer 1, please press PC1 button on the scanner. 

The icon  appears in the Windows system tray of the computer 1 and the light of 
PC1 button is on. The scanner connection between the scanner and the computer 1 is 
activated, ready to scan images.  

To operate the scanner from computer 2, please press PC2 button on the scanner. 

The icon  appears in the Windows system tray of the computer 2 and the light of 
PC2 button is on. The scanner connection between the scanner and the computer 2 is 
activated, ready to scan images.  

 
Attention 

 Make sure to activate the scanner 
connection between the scanner and the 
computer before you scan documents. 

 DO NOT switch the scanner connection by 
pressing PC1 or PC2 button while the 
scanner is processing the scanning tasks. 

 By default, when both computer 1 and 
computer 2 are connected to the scanner 
and powered on, only the scanner 
connection between the scanner and the 
computer 1 is activated and the light of PC1 
button is on. When the scanner and PC1 are 
disconnected and the light of PC1 button is 
off, the scanner connection between scanner 
and PC2 is activated automatically and the 
light of PC2 button is on. 

PREPARING DOCUMENTS 
Proper document preparation prior to the scan can prevent paper feed errors and 

damages to the scanner. 
 Checking Document Conditions 
 Loosening Documents  

CChheecckkiinngg  DDooccuummeenntt  CCoonnddiittiioonnss  

Make sure the size and ream weight of your documents are acceptable by the 
scanner.  Refer to “Appendix A: Specifications” of this guide for more information. 

 15



To scan multiple documents in a batch from the ADF can increase your work 
efficiency and make large scanning tasks easier.  The ADF of this scanner accepts a 
variety of paper and stationery you may use in your daily work or personal life, such as: 

 Normal paper whose size and ream weight meet the requirements stated in 
“Appendix A: Specifications” of this guide. 

 Notched paper 
 Coated paper (e.g., brochure) 

 
Attention 

To prevent paper feeding errors and damages to 
the ADF unit, strictly follow the instructions below: 

 Remove all small objects e.g., paper clips, 
pins, staples or any other fasteners attached, 
before loading the paper into the ADF. 

 Make sure the paper is completely flat with 
no creased or curled corners. 

 Avoid scanning documents with pencil lead 
and newspaper clippings as they will make 
the ADF exposure glass and the inner ADF 
dirty.  If you have to scan such paper, clean 
the scanner frequently (refer to “Chapter III. 
Care and Maintenance” of this guide for 
more information). 

 The paper for each batch scanned by ADF 
can be of the same or different weights.  
However, make sure the length of each scan 
batch is the same. 

However, use the flatbed to manually scan documents if they meet any of the 
following conditions: 

 Paper lighter than 50 g/m2 (14 lb.) or heavier than 120 g/m2 (32 lb.) 
 Paper with clips or staples attached 
 Paper with inconsistent thickness, e.g., envelops 
 Paper with wrinkles, curls, folds, or tears 
 Paper with an odd (non-rectangular) shape 
 Tracing paper 
 Carbon paper, pressure sensitive paper, carbonless paper 
 Items other than paper, e.g., cloth, metal foil. 

 
Attention 

 DO NOT use the ADF to scan photographic 
sheets or particularly valuable document 
originals; wrinkles or other damages can 
happen in case of paper feeding errors.  

 DO NOT place paper with wet ink or 
correction fluid onto the flatbed glass or into 
the ADF.  Wait few minutes for it to get dry. 
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LLoooosseenniinngg  DDooccuummeennttss  ((ffoorr  AADDFF  SSccaann))  

Before loading documents into the ADF, loosen them as follows: 

1. Fan the documents so that no two pages are sticking together. 

2. Hold the documents upside down with both hands, and then gently push them 
onto a flat surface to align the edges of all documents. 

 

This will allow documents being fed into the ADF one at a time and prevent paper-
feeding errors. 

PLACING DOCUMENTS 

UUssiinngg  tthhee  FFllaattbbeedd  

1. Open the scanner's document cover. 

2. Place a document face down onto the scanner glass and align the document 

top with the reference mark. 

 

3. Gently close the document cover. 
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UUssiinngg  tthhee  AADDFF  

1. Load the documents, headfirst and face down, toward the center of the ADF 
paper chute and all the way into the ADF until touching the bottom.   

For single-sided scans, load the documents face down so that the side to be 
scanned faces towards the paper chute.   

For double-sided scans, load the desired page order of documents face down 
so that the side to be scanned faces towards the paper chute. 

 

2. Adjust the paper width slider for the paper size you are using.  The paper width 
slider should be gently touching both sides of the documents.   

 
 

 
Attention 

 DO NOT load more than 50 sheets of paper 
(70 g/m2, 18 lb.) to the ADF. 

 Paper scanned from the ADF must be a 
minimum of 9 x 5.08 cm (3.55” x 2”, W x L). 

 Make sure there are no gaps between the 
document stack and the paper-width slider; 
otherwise, the scanned images can be 
skewed. 

 Although the documents should be loaded 
firmly in place ensuring optimum scanning 
accuracy, they should never be wedged in so 
tightly that the process of feeding them 
through the scanner is strained. 

 Do not load additional paper into the ADF 
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while the unit is feeding and scanning. 

PLACING BUSINESS CARDS 
1. Vertically load the business cards, headfirst and face down, toward the center 

of the ADF and all the way into the ADF until touching the bottom.    

For single-sided scans, load the business cards face down.   

For double-sided scans, load the business cards in desired order. 

 

2. Adjust the paper width slider to the business card width.  The paper width 
slider should be gently touching both sides of the business cards.   

 
Attention 

 
Don’t load more than 10 business cards in one 
batch. 

SCANNING DOCUMENTS 
There are four different ways to operate the scanner: 

1. By acquiring images from the scanner through our TWAIN interface within 
any TWAIN-compliant application programs. 

2. By scanning images within our DI Capture software. 

3. By scanning from the buttons on the scanner front panel. 

4. By scanning from DocAction's Execute menu on the screen. 

The TWAIN interface, DI Capture and DocAction software is automatically installed 
to your system along with the scanner driver. 

 
Attention 

Before you start scanning, check the following: 

 The power of both your computer and 
scanner is turned on. 
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 The icon  appears on the Windows 
system tray. 

 Paper is appropriately placed on the scanner 
flatbed glass or loaded into the ADF. 

 Close the ADF cover by pushing it back 
down until it snaps back into place. The 
scanner can not scan properly when the ADF 
cover is not closed. 

SSccaannnniinngg  vviiaa  TTWWAAIINN  IInntteerrffaaccee  

The TWAIN program is a very important piece of software that comes with your 
scanner.  This program acts as an interface between the scanner hardware and the 
image-editing software you are using to view and edit images. The TWAIN program 
allows you to adjust a number of settings to define the quality of the scanned image. 

The following describes how you may use our bundled application (NewSoft 
Presto! PageManager), OCR software (ABBYY FineReader Sprint Plus) and Business 
card Recognition Software (HotCard BizCard Finder) to scan via TWAIN interface.  
When you get familiar with the scanning, you may alternatively use other TWAIN 
compatible scanning program or image-editing application to do your scanning projects. 

 
Select the Scan Source: 

If you have more than one scanner or other imaging devices installed on your 
computer, you need to set this scanner as the default scanning source before you 
acquire TWAIN program. 

1. For NewSoft Presto! PageManager:  From the File menu, click Select Source. 
For ABBYY FineReader Sprint Plus:  From the File menu, click Select 
Scanner….   
For HotCard BizCard Finder: From the Main Toolbar, click Settings > Acquire 
Options > Flatbed/TWAIN Scan, and then click Settings > Acquire Options 
> Select Flatbed/TWAIN Scanner. 

2. In the window that opens, choose this scanner and then click the OK button to 
set this scanner as the default scanning source. 

 
Scan within NewSoft Presto! PageManager: 

1. Click the Windows Start button to launch Presto! PageManager. 
2. Within Presto! PageManager, click Tools > Scan Settings > uncheck 

“Suppress TWAIN User Interface” > OK. Click File > Acquire Image Data.  
3. In the TWAIN window that opens, select Flatbed Reflective or ADF (Front 

Side) as the Scan Type if you want to scan single-sided documents, or select 
ADF (Duplex) to scan double-sided documents. 
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4. Adjust the scanning settings.  For ADF (Duplex) scan, you can tailor settings 

individually for front and rear sides of the documents.  Click Front Side button 
to adjust the scanning settings of document front side and then click Rear Side 
button to adjust the scanning settings of document rear side.   
You can enable the function of Merge Pages only when you select ADF 
(Duplex) as Scan type and Automatic Size as Page Size to output the scan 
images of both front and rear sides in one image.  After the function of Merge 
Pages is enabled, you can make the selection of Horizontally to generate both 
front and rear image data horizontally in a joined image (the rear image will be 
placed at the right side next to the front image), or make the selection of 
Vertically to generate both front and rear image data vertically in a joined 
image (the rear image will be placed below the front image). 

5. Load one page of the document and click the Preview button.  The scanned 
image should appear in the Preview Window.  To define the margins and crop 
out sections of the image you don’t want scanned, use the mouse to click and 
drag the corners or sides of the scan area borders.  Adjust the scan settings 
again if the preview image doesn’t satisfy your needs. 

6. Load all pages of the document and click the Scan button. 
7. When the scan finishes, click the Exit button to close the TWAIN window.  The 

scanned images are displayed in Presto! PageManager, and you may perform 
the image editing tasks. 

Click the Help button within the TWAIN window for more information about the 
settings. 
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Scan within ABBYY FineReader Sprint Plus:  
1. Click on the Windows Start button, point to All Programs > ABBYY 

FineReader Sprint Plus and then click ABBYY FineReader Sprint Plus to 
launch the FineReader program. 

2. To scan one page from the flatbed glass:  

Click  and then click Scan Image from its drop-down menu. 
To scan multiple pages from the ADF: 

Click  and then click Scan Multiple Images from its drop-down menu. 
3. In the TWAIN window that opens, select Flatbed Reflective or ADF (Front 

Side) as the Scan Type if you want to scan single-sided documents, or select 
ADF (Duplex) to scan double-sided documents. 

4.  Adjust the scanning settings.  For ADF (Duplex) scan, you can tailor settings 
individually for front and rear sides of the documents.  Click Front Side button 
to adjust the scanning settings of document front side and then click Rear Side 
button to adjust the scanning settings of document rear side.   
You can enable the function of Merge Pages only when you select ADF 
(Duplex) as Scan type and Automatic Size as Page Size to output the scan 
images of both front and rear sides in one image.  After the function of Merge 
Pages is enabled, you can make the selection of Horizontally to generate both 
front and rear image data horizontally in a joined image (the rear image will be 
placed at the right side next to the front image), or make the selection of 
Vertically to generate both front and rear image data vertically in a joined 
image (the rear image will be placed below the front image). 

5. Load one page of the document and click the Preview button.  The scanned 
image should appear in the Preview Window.  To define the margins and crop 
out sections of the image you don’t want scanned, use the mouse to click and 
drag the corners or sides of the scan area borders.  Adjust the scan settings 
again if the preview image doesn’t satisfy your needs. 

6. Load all pages of the document and click the Scan button. 
7. The scanned images are displayed in the FineReader main window, and you 

may proceed OCR to convert images into pdf or editable text formats. 

 
Information 

 If you usually scan images with the same 
settings, you can define a scan profile to 
save the settings you have configured by 
entering a name or description for this 
new profile in the white area beside the 
word Profile and then click the Save 
button. 

 Next time when you want to scan similar 
documents and apply the same settings, 
you can just select this profile from the 
drop-down list and then click the Scan 
button. 
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Click the Help button within the TWAIN window for more information about the 
settings. 

 
 

Scan within HotCard BizCard Finder: 
1. Click on the Windows Start button, point to All Programs > Business card 

Recognition Software and then click Business card Recognition Software 
to launch the Business card Recognition Software. 

2. Within Business card Recognition Software, click Scan  from the main 
toolbar. 

3. In the TWAIN window that opens, select Flatbed Reflective or ADF (Front 
Side) as the Scan Type if you want to scan single-sided business cards, or 
select ADF (Duplex) to scan double-sided business cards. 

4. Adjust the scanning settings (Paper Size: Automatic Size, Resolution: 300).  For 
ADF (Duplex) scan, you can tailor settings individually for front and rear sides 
of the business cards.  Click Front Side button to adjust the scanning settings 
of front side and then click Rear Side button to adjust the scanning settings of 
rear side. 
You can enable the function of Merge Pages only when you select ADF 
(Duplex) as Scan type and Automatic Size as Page Size to output the scan 
images of both front and rear sides in one image.  After the function of Merge 
Pages is enabled, you can make the selection of Horizontally to generate both 
front and rear image data horizontally in a joined image (the rear image will be 
placed at the right side next to the front image), or make the selection of 
Vertically to generate both front and rear image data vertically in a joined 
image (the rear image will be placed below the front image). 

5. Load one business card and click the Preview button.  The scanned image 
should appear in the Preview Window.   

6. Load all business cards and click the Scan button. 
7. The scanned images are displayed in the BizCard Finder main window, and you 

may proceed OCR to convert images into editable text formats. 
Click the Help button within the TWAIN window for more information about the 

settings. 
 

SSccaannnniinngg  ffrroomm  PPlluusstteekk  DDII  CCaappttuurree  PPrrooggrraamm  
 

1. Click the Windows Start button to launch DI Capture.  
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2. Within DI Capture, select this scanner from the drop-down list of 
. 

3. Select a document from the Folder Pane to store the scanned images. 
(To create a new folder and/or a new document, click the New Folder and/or 
New Document button from the toolbar.) 

4. Select an appropriate scan profile.  (You may click the tab of Scan Settings 
Pane to check if the current settings of the selected scan profile meet your 
needs.  If not, you may click the Create or Manage button beside the Scan 
Profile to create a new profile or modify an existing profile.) 

5. Click the Scan – Append button from the toolbar. 
6. When the scan finishes, all scanned images are displayed on the Browser 

Pane.  The last scanned image appears on the Viewer Pane. 

Alternatively you may click the Scan Wizard button from the toolbar to let Scan 
Wizard guide you through the entire scan process. 

You may also tailor your own user interface of DI Capture such as the toolbar 
buttons, Viewer Pane, Browser Pane, etc. 

Refer to the online help of DI Capture to explorer more about DI Capture! 

SSccaannnniinngg  ffrroomm  tthhee  SSccaannnneerr’’ss  FFrroonntt  PPaanneell  oorr  OOnn--ssccrreeeenn  
DDooccAAccttiioonn''ss  EExxeeccuuttee  MMeennuu

Folde

    

The settings for each button on the scanner's front panel are configured through 
DocAction.  DocAction offers you quick access to the most frequently-used scanning 
functions.  They are especially useful when you need to repeatedly scan with the same 
settings and send images to the same destination. 

Buttons on the scanner front panel will be used in this guide to demonstrate the 
scanner operations. You may also use DocAction's on-screen Execute menu to 
perform the same scanning tasks.   

r
Pane

Scan Profile

Toolbar Select the
scanner

Viewer 
Pane 

Browser 
Pane 

Scan Settings Pane 
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Configure Button Settings 

Before performing your first scan via scanner buttons, you are recommended to 
configure the button settings to your needs and preferences first.  There are two ways 
to configure or view the button settings of DocAction: 

 Double-click the icon  in the Windows system tray. 

 Right-click the icon  in the Windows system tray, and then choose 
Button Configuration… in the pop-up menu that opens. 

Within the “Button Configuration” window, you can find a row of icons running 
through the left side of the window. Each icon corresponds to a single-touch button on 
your scanner's front panel (as well as DocAction's on-screen Execute menu).  Clicking 
any icon on the left pane and its current button settings are displayed immediately on 
the right pane. You may adjust the settings as desired. 

Click the Help button within the Button Configuration window for more information 
about the settings. 

 
Scan Using the Buttons 

Scanning documents or images from this scanner is very easy. Follow the two 
steps described below: 

1. Place the document or images onto the scanner. (Refer to “Chapter II. 
Scanning” of this guide for more information in placing paper into the ADF or on 
the flatbed glass properly.) 

 
Attention 

Place only text documents for OCR purposes. 
Do not scan a photo using the OCR button. 

2. Do one of the following to start scanning: 
 Press the button from the scanner's front panel. 

 Right-click the icon  in the Windows system tray, and then choose 
Execute in the pop-up menu that opens. Click the desired button function 
item in the pop-up menu. 

The scanner starts to scan immediately and carry out the corresponding action 
according to the settings you have set up in the Button Configuration window. 

 
Attention 

When you scan by the OCR button of DocAction 
program, in each batch you can scan up to either 
50 sheets of paper for single-sided scans or 25 
sheets of paper for double-sided scans because 
of the limit from ABBYY FineReader 6.0 Sprint 
Plus. 
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CHAPTER III. CARE AND MAINTENANCE 
Your scanner is designed to be maintenance-free.  However, constant care and 

maintenance can keep your scanner working smoothly. 

CLEANING THE SCANNER 
Paper powder, dust, ink and toner from paper being scanned may make the 

scanner glass and the inner ADF dirty, which leads to poor image quality or document-
feeding errors.  How often to clean your scanner depends on the type of paper and 
number of pages being scanned. 

Perform the following procedures to clean the scanner surface, scanner glass and 
the ADF unit.  Gently wipe locations described herein.  Do not rub too hard. 

 
Warning 

 Before cleaning the scanner, turn off the 
scanner and disconnect the scanner’s power 
cable and USB cable, and then wait a few 
minutes for the glass and/or the inner ADF to 
cool to ambient temperature. 

 Wash your hands with soap and water after 
cleaning the scanner. 

CClleeaanniinngg  MMaatteerriiaallss  

Have the following cleaning materials ready to clean the scanner: 
 soft, dry, lint-free cloth (or a cotton swab) 
 non-abrasive cleaner—Isopropyl alcohol (95%).  DO NOT use water. 

 
Attention 

 Alternatively you can use glass cleaner or 
neutral detergent for windows cleaning to 
clean the scanner glass. 

 However, DO NOT use either of them to 
clean the ADF feed roller or pad module. 

Use of other cleaning materials could damage your scanner. 

CClleeaanniinngg  tthhee  FFllaattbbeedd  

1. Open the document cover. 

2. Gently wipe the following areas with the cloth dampened with the cleaner.  

Clean Document Pad & Scanner Glass: 
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Document
Pad

Scanner
Glass

Clean ADF Exposure Glass:  
 

 
 

 
Attention 

Do not spray cleaner directly onto the scanner 
glass.  Excess liquid residue may fog or damage 
the scanner. 

3. Wait for cleaned areas to dry completely. 

4. Gently close the document cover. 

CClleeaanniinngg  tthhee  AADDFF  

1. Open the ADF cover by pulling the cover.  
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ADF cover

 

2. Gently wipe the following areas with the cloth dampened with the cleaner.  Be 
careful NOT to scratch their surfaces. 

 

Clean Feed Roller: 
Wipe the Feed Roller from side to side and then rotate it.  Repeat this until its 
entire surface is cleaned. 

 

 

Clean Pad Module: 
Wipe the Pad Module from top to bottom (in the direction of arrow shown in 
below picture).  Be careful not to damage the pick springs of the pad.  
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Attention 

Do not spray cleaner directly onto the scanner 
glass.  Excess liquid residue may fog or damage 
the scanner. 

3. Wait for cleaned areas to dry completely. 

4. Close the ADF cover by pushing it back down until it snaps back into place.   

 

REPLACING CONSUMABLES  
As a guideline, it is recommended to replace the pad module every 25000 sheets 

of scans.  

RReeppllaacciinngg  tthhee  PPaadd  MMoodduullee  

1. Open the ADF cover by pulling the cover.  

 

ADF cover

2. Remove the pad module by pinching both sides of the pad module and pull it 
out. 
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3. Install the new pad module by inserting the tabs on the module onto their slots 
on the scanner.  

 

 

4. Close the ADF cover by pushing it back down until it snaps back into place. 

 

CALIBRATING THE SCANNER 
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Calibrate the scanner if colors appear in areas that should be white, or colors of 
the scanned image and the original vary a lot. This allows you to adjust and 
compensate for variations that can occur in the optical component over time by its 
nature.  

The following describes how to calibrate the scanner: 

1. The Calibration Sheet is used specially for ADF Scanning calibration.   

2. Insert the special calibration sheet into the ADF of the scanner. 

 
 

 
Attention 

Please insert the special calibration sheet 
included with the scanner.  Alternatively you may 
also use any plain white sheet of paper sized in 
A4 (216 by 297 mm) instead; however, the 
calibration effect may be less good than the 
special calibration sheet. 

3. Click Start > All Programs > Your scanner model name > Calibration 
Wizard. 

4. Click Next from the Calibration Wizard that pops up and then click Calibrate 
Now.... Start to begin the Flatbed Reflective calibration process. After the 
calibration is complete, click OK. 

5. Click Calibrate Now.... Click on the Start button to begin the ADF calibration 
process. 

6. The scanner pulls the calibration sheet through the scanner, which completes 
this scanner calibration.  After the calibration is complete, click OK and then 
click Finish. 

POWER SAVE 
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To save power consumption, when the scanning process is finished, the scanner 
light source will turn itself off and the scanner will enter a lower-power mode without 
delay time. 
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CHAPTER IV. TROUBLESHOOTING 
If you encounter problems with your scanner, please review the installation and 

scanning instructions contained in this guide. 

Before you ask for customer service or repair, please refer to the information in this 
chapter and consult our FAQ (Frequently Asked Questions) in which you can find 
useful self troubleshooting information.  From the Windows START menu, point to All 
Programs > Your Scanner Model Name, and then click FAQ. 

SCANNER CONNECTION 
The first step to take when troubleshooting connection problems with your scanner 

is to check all physical connections.  The icon , located on the Windows system 
tray, indicates if the scanner software is properly launched and the scanner and 
computer are communicating with each other. 
 

Appearance Status 

 
The program has been successfully launched, the scanner is 
connected with the computer and the scanner connection is 
activated, ready to scan images.  

 
The scanner is not connected with the computer, the scanner 
connection is not activated or the scanner power is not 
switched on. 

No Display You have chosen to terminate the program, no matter the 
scanner is connected or disconnected with the computer. 

CLEARING PAPER JAMS 
If a paper jam in the ADF happens, please perform the following steps: 

1. Remove any unjammed documents still loaded into the ADF. 

2. Open the ADF cover by pulling the cover.  
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ADF cover

 

3. Gently but firmly pull the jammed documents out of the ADF.  Try to avoid 
creasing or wrinkling the documents. 

    
 

 
Attention 

Do not try to pull jammed or half-scanned 
documents out of the ADF without first opening 
the ADF cover.  Doing so may permanently 
damage the ADF. 

4. Close the ADF cover by pushing it back down until it snaps back into place.   
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APPENDIX A: SPECIFICATIONS4 
 Plustek SmartOffice PL1530 
Optical Resolution 600 dpi 

Max. Hardware Resolution 
Flatbed: 600 x 1200 dpi 
ADF: 600 x 600 dpi 

Scan Modes 
Color: Input 48-bit; Output 24-bit 
Grayscale: Input 16-bit; Output 8-bit 
Black & White: 1-bit  

Technology Color Contact Image Sensor (CIS) 

ADF Capacity 
50 sheets (A4/Letter, 70 g/m2 or 18 lb.) 
Note: Maximum ADF capacity varies, depending upon 
paper weight. 

ADF Scanning Speed 

9 ppm/10 ipm (200 dpi, Color mode, A4 Portrait) 
15 ppm/30 ipm (200 dpi, Grayscale mode, A4 Portrait) 
15 ppm/30 ipm (200 dpi, B & W mode, A4 Portrait) 
Note: Results may vary depending upon your scanning 
application, computer processor and system memory. 

Scan Area 
(W x L) 

Flatbed: 
Maximum 216 x 297 mm (8.5” x 11.69”) 
Minimum 12.7 x 12.7 mm (0.5” x 0.5”) 

ADF: 
Maximum 220 x 356 mm (or 8.66” x 14”) 
Minimum 12.7 x 12.7 mm (0.5” x 0.5”) 

Acceptable Paper Sizes 
(W x L) 

Flatbed: 
Up to A4/Letter size (8.5” x 11.69”) 

ADF: 
Maximum 220 x 356 mm (or 8.66” x 14”) 
Minimum 90 x 50.8 mm (or 3.55” x 2”) 

Acceptable Paper Weight 
for ADF 

50 to 120 g/m2 (or 14 to 32 lb.)  

Daily Duty Scan (Sheets) 1000 
Power Adapter DC 24V, 0.75 A 
Interface USB 2.0 High Speed 
Operating Temperature 5°C to 40°C (41°F to 104°F) 
Relative Humidity 20% to 80% (non-condensing) 
Physical Dimensions 
(WxDxH) 

418 x 326 x 101 mm (16.45” x 12.83” x 4”) 

Weight 3.78 Kgs (10.1 lb.) 
Protocols TWAIN Compliant  

                                                 
4 Hardware specifications may change at any time without prior notice. 
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EMI FCC Class B, CE 
Environment Requirement WEEE/ ROHS 
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APPENDIX B: 
CUSTOMER SERVICE AND WARRANTY 
For further assistance, visit our website or call our customer support phone 

number listed on the last page of this guide. One of our representatives will be happy to 
assist you from Monday through Friday in office working hours. 

To avoid delays, please have the following information available before calling: 
 Scanner name and model number 
 Scanner serial number (Located at the bottom of the scanner) 
 Scanner CD version and part number 
 A detailed description of the problem 
 Your computer manufacturer and its model number 
 The speed of your CPU 
 Your current operating system and BIOS (optional) 
 Name of software package(s), version or release number and manufacturer 

of the software 
 Other USB devices installed 

SERVICE & SUPPORT INFORMATION 
Where appropriate, the period of availability of spare parts and the possibilities of 

upgrading products information. Please ask local distributors and suppliers for spare 
parts information and product upgrade information. 

Information requested by relevant Implementing Measure. Please ask local 
distributors and suppliers for the related information of Implementing Measure test 
report. 

Do not dispose anything of products before you ask local distributors and 
suppliers to get correct information for decreases of environmental impact with right 
methods and procedures. 

If you want to disposals the product and/or an accessory, please ask local 
distributors and suppliers to get the contact information of nearest disposal 
manufactures. 

If you have any maintenance inquiry, please ask local distributors and suppliers to 
get the contact information of nearest maintenance center in order to extend the 
product usage life time. 

If you want to maintain and clearance the product, please ask local distributors 
and suppliers to get the right information of nearest stores. 
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STATEMENT OF LIMITED WARRANTY 
This Statement of Limited Warranty applies only to the options you originally 

purchase for your use, and not for resale, from an authorized reseller. 

The manufacturer warranty includes all parts and labor, and is not valid without 
the receipt of original purchase. To obtain warranty service, you may contact the 
authorized dealer or distributor, or visit our website to check out the available service 
information, or send a request via E-mail for further help. 

If you transfer this product to another user, warranty service is available to that 
user for the remainder of the warranty period. You should give your proof of purchase 
and this statement to that user. 

We warrant that this machine will be in good working order and will conform to its 
functional descriptions in the documentation provided. Upon provision of proof of 
purchase, replacement parts assume the remaining warranty of the parts they replace. 

Before presenting this product for warranty service, you must remove all programs, 
data and removable storage media. Products returned without guides and software will 
be replaced without guides and software. 

This Limited Warranty service does not provide for carry-in exchange when the 
problem results from accident, disaster, vandalism, misuse, abuse, unsuitable 
environment, program modification, another machine or non-vendor modification for 
this product. 

If this product is an optional feature, this Limited Warranty applies only when the 
feature is used in a machine for which it was designed. 

If you have any questions about your Limited Warranty, contact the approved 
retailer from whom you bought the product or the manufacturer. 

THIS LIMITED WARRANTY REPLACES ALL OTHER WARRANTIES, EXPRESS 
OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. HOWEVER, 
SOME LAWS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES. IF 
THESE LAWS APPLY, THEN ALL EXPRESS AND IMPLIED WARRANTIES ARE 
LIMITED IN DURATION TO THE WARRANTY PERIOD. NO OTHER WARRANTIES 
APPLY AFTER THAT PERIOD. 

Some jurisdictions do not allow limitations on how long an implied warranty lasts, 
so the above limitation may not apply. 

Under no circumstances are we liable for any of the following: 

1. Third party claims against you for losses or damages. 

2. Loss of, or damage to, your records or data; or 

3. Economic consequential damages (including lost profits or savings) or 
incidental damages, even if we are informed of their possibility. 
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Some jurisdictions do not allow the exclusion or limitations of incidental or 
consequential damages, so the above limitation or exclusion may not apply to you. 

This Limited Warranty gives you specific legal rights, and you may also have other 
rights that vary from jurisdiction to jurisdiction. 

FCC RADIO FREQUENCY STATEMENT 
This equipment has been tested and found to comply with the limits for a Class B 

digital device, pursuant to part 15 of the FCC rules. These limits are designed to 
provide reasonable protection against harmful interference in a residential installation. 

This equipment generates, uses and can radiate radio frequency energy and, if 
not installed and used in accordance with the instructions, may cause harmful 
interference to radio communications. However, there is no guarantee that interference 
will not occur in a particular television reception (which can be determined by turning 
the equipment off and on), the user is encouraged to try to correct the interference by 
one or more of the following measures: 

 Reorient or relocate the receiving antenna. 
 Increase the separation between the equipment and receiver. 
 Connect the equipment to an outlet on a circuit different from that which the 

receiver is connected. 
 Shielded interconnect cables and shielded power cord which are supplied 

with this equipment must be employed with this equipment to ensure 
compliance with the pertinent RF emission limits governing this device. 

 Consult the dealer or an experienced radio/TV technician for help if the 
conditions persist. 

 Changes or modifications not expressly approved by the manufacturer or 
authorized service center could void the user’s authority to operate this 
equipment. 

This device complies with Part 15 of the FCC Rules.  Operation is subject to the 
following two conditions: (1) this device may not cause harmful interference, and (2) 
this device must accept any interference received, including interference that may 
cause undesired operation. 
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CONTACTING PLUSTEK 
 

Europe:  Plustek Technology GmbH 
An der Strusbek 60-62 
22926 Ahrensburg 
Germany 
 
Tel.:  +49 (0) 4102-8913-0 
Fax:  +49 (0) 4102-8913-500/508 
E-mail:  support@plustek.de 
Website:  www.plustek.de 
 
 

North America:  Plustek Technology Inc. 
17517 Fabrica Way, Suite B 
Cerritos, CA 90703 
U.S.A. 
 
Tel:  +1 -714-670-7713 
Fax:  +1 -714-670-7756 
E-mail:  supportusa@plustek.com 
 
 

Worldwide except  
Europe & North America: 

 Plustek Inc. 
13F-1, No.3 (Building F), Yuan Qu Street 
115 Nankang, Taipei 
Taiwan 
 
Tel:  +886-2-2655 7866 
Fax:  +886-2-2655 7833 
Website:  www.plustek.com 
 

 
 

Visit our website 
www.plustek.com 

for more customer service information. 
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