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1 About Philips 
Songbird

)�������������*�Philips Songbird allows you to 
�������������
�
+

,� Manage your media collection on a PC;
,� Sync your Philips MP3/ MP4 

playerswith the media library on your 
PC;

,� -����������������������������
�
���
MP3/ MP4 players;

,� Repair your Philips MP3/ MP4 players;
,� Register your Philips MP3/ MP4 

playerson www.philips.com/welcome.

http://www.philips.com/welcome
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2 Install Philips 
Songbird on 
your PC

PC requirements
5����������
�������Philips Songbird on your 
��*���7�������������������������������������
������
�
���:�
�������+

,� Windows® XP (SP3 or above) / Vista 
>�$

,� Pentium III 800 MHz processor or 
higher

,� �&?�@5��)@
,� �''�@5�������
�7������
,� Internet connection
,� Windows® Internet Explorer 6.0 or 

later
,� USB port

Install Philips Songbird on 
your PC

 
Download Philips Songbirdto your PC
1 Connect your PC to the Internet. 
2 From www. philips.com/Songbird or www.

��
�
��D���>�������*����������Philips 
Songbird. 

Install Philips Songbirdon your PC
1 !��%��J��
�7����������������D�	���������

Philips Songbird.
 » )����J����������
���
�������D�

2 Select your language and country.

3 Follow the onscreen instructions to 
complete the installation.

Note

 , The installation requires you to agree to the license 
terms.

http://www.philips.com/Songbird
http://www.philips.com/support
http://www.philips.com/support
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3 Build your PC 
media library 
through Philips 
Songbird

Through Philips Songbird*���������%�
��������
������
���
%�����
������������
�
�����+�

,� ���������	
��
�
����
�����������������
PC;

,� ���������������������
����������K
,� �
�����
��������!�D�

��

�������������	�
����
���
from your PC

Set the watch folder
Create a central folder
N���������(�����
��������������
������������
���������
%�����������������������������������D�
�����
�
������������������
�������������D����
Philips Songbird*�������������������������������
������������D�#�����
��������������Philips 
Songbird*����
��������������>�����(��������
Philips Songbird as they are on the central 
������D�
O��������*������������������������������(������
���
������*������	�����*��+Q���
%
��D
First-time launch
Y���������
��������������Philips Songbird on 
����*��������������
�
����������������
������
�	
��
�
����
�������
����Philips Songbird+

,� �����������
Y��������
������������
import an existing iTunes library;

,� ����������������������������������������

�����������	
��
�
����
������D
 » Y������������������
�������������

����������������Philips Songbird.
Set iTunes media folder

1 On Philips Songbird*�
�����Tools > 
Options...

 
2 Select Media Importer*��������������

iTunes Importer tab.

 
3 \��
���������
%����������
����������
���D
4 Click the Import Library button next to 

the library location. 
 » Y������������
�����������
Y�����

library into Philips Songbird.
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Set the watch folder
In Philips Songbird*�������������������������
�������+
1 Select Tools > Options.

 
2 In Options*��������Media ImporterD�Y���*�

select the Watch Folders tab. 

 
3 In Watch Folders*��
�7���������7�%�	����

shown. 

4 Click Browse*�������������������������������
]�D
D��+Q���
%
��^��������������������D�
 » In Philips Songbird*����
�����������

added or removed as they are in the 
�����������
��������D

  
�	�����	�
����
��
In Philips Songbird*�

,� go to File > Import Media to select 
�����������������D�
 » @��
�����������������������

Library.
,� ��*�
�����File > Import a playlist to 

select playlists on the PC.
 » @��
�����������������������

Playlists. 

 
Get contents from online 
sources
N����������������������������������������
online sources. Find the available online services 
under Services on the source selector pane. 
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Note

 , 5�����������������������������������������������
���
���(
���*���%���
%������������
������(
���������
�
�����
your account. 

 , ���������������(
���������(�
��%���
�������
��������
��D

Search online

1 �������������
������(
��+
,� Select an option under Services;
,� )�������
(���*�
�������������%�	*���
�7�

the down arrow to select an online 
service.

  
 » N�������������_�%���
���������

online source.

2 �������������������
�����D�
,� ������������*����������������%�	����

enter a keyword.

Rip songs from CDs

1 O���������*�
��������������
���!�
����
�����!���
(�D�
 » )����J�������
���
�������D�

 
2 O���������J���������*��������Rip music 

from CD using Philips Songbird. 
3 On Philips Songbird*���
�7������!�������

Devices.
 » ���
����������!������
�������D�

 
4 `��7��������
�������!�
�������
���]����

f#�
���!�
�������
��f������
��$^D�
5 �
���������
������������!+

a Select songs that you want to rip:
Select or unselect the check box next 
to the song. 

b To start, click the Rip CD button. 
Y������*���
�7�����Stop Rip button.
 » )����������!��
��
�
�
����������*���

message is displayed. 

c To eject the CD, click the Eject CD 
button.

  
To select your options for CD ripping, 

,� �������%�	����CD Rip Settings*���
�7�����
Settings button. 
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Edit CD information
5�����������
�������!*����������������������
�
�
�����
���!�
�������
���]��������^+�

,� `��7���������!�
�������
��������
��
the Gracenote® Media Recognition 
Service over the Internet; 

,� #�
���������������%����������D�
)����������
�������!*����
�������������%�����
�

�������
���
��Philips Songbird.
Lookup CD information
1 Make sure that you have done the 

������
�
+�
,� Connect your PC to the Internet;
,� �������������
���!�
���������!���
(�D�

2 ��������
�������!����
�*���
�7�`��7����!�
������������%����]����f�
�����
��������!�f�
on page 6).

 
3 ������������!�
�������
����������������

������!D�
 » Y������
�
�������
���
���
������������

the songs.
Edit CD information
��������!�
�������
����������%�������*������J
up screen is displayed. 

  
1 O���������J���������*������������!�


�������
��*����
���������%��D
2 )����������!��
��
�
�
����������*���������

�!����
��
��Library > Music. 
,� N����������������!����
��%������

artist or album you have entered. 
3 #�
���������
�
�������
�������������]����

'Edit metadata' on page 10). 
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4 Manage media 
files in Philips 
Songbird

Create playlists in Philips 
Songbird
_
����������
��*�������������
����������������
songs as needed.

Create a playlist
Select songs that you want to play. Add the 
songs to a playlist. 

  
1 In Library > Music*�����������
�D

,� Y�������������
�������
�*�����������
the Ctrl button when you click songs.

2 Y�������������
������������
��+

,� �

�����
�7�����������
�*������������
Add to Playlist;

,� Select a playlist;
 » The songs are added to the playlist.

,� Y����������������
��*��������New Playlist.
 » )����������
���
������������������

songs.
 » Under Playlists*���������������
���

as needed.
)�������
(���*�
Create a playlist. Add selected songs to the 
playlist. 

 
1 Under Playlists*���
�7�  to create a playlist.

 » A new playlist is created.

2 Name the new playlist as desired. 
3 !��
�������������
�������������������
��D�

Tip

 , Y�����
��������������
����������������������
��*������
down the Ctrl button when you click on selections.

Generate LikeMusic playlists
Based on the LikeMusic�������
�*��������
�������
%��
������������������������
D
LikeMusic������|������
��
��������
%��������*�
%�����������
�����
�����������
��
��*���������
relationships between them. These relationships 
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help LikeMusic����������������
����������
�������
sound great together.
When you import songs into the music library 
���Philips Songbird*�����LikeMusicanalysis starts. 
}����������
��������������������������
�*�����
LikeMusic icon lights up; For the song that 
��������������������������
�*�����
��������
���
gray.

  
Select a seed song
Make sure that the seed song has completed 
the LikeMusic analysis.

,� In Library > Music*����%�����
�7�����
blue LikeMusic�
��������������
K

)�������
(���*�

  
,� In Library > Music*��

�����
�7������

song and select Run LikeMusic with.
 » A LikeMusic playlist is displayed in 

the LikeMusic page.
Set the maximum number of songs

 
,� ������������%���
����������J������
��D

Save the LikeMusic playlist
,� Click Save as playlist in the LikeMusic 

page.
 » The LikeMusic playlist is saved 

under Playlists.

Save the play queue as a playlist
Create a play queue

,� !��
�������������
����������
�����������
Play Queue pane.

 
Save the play queue as a playlist
1 Click Save.

 » The play queue is saved as a 
playlist under Playlists.
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2 Under Playlists*���������������
������
needed.

Add songs to the top or end of the play queue
,� Y���������
������������*��

�����
�7����

the options and select Queue Next;
,� Y���������
������������*��

�����
�7����

the options and select Queue Last.

  
�
���	�
����
���������
����
Songbird

Edit metadata
5����
�
�
�����
�������
���]������������
�!~���
^*�����������(�����
��������������
�������
������%�����
��
���*����
��*���%��*�����
������
�������
��D�
)���������������������
��������������������*�����
can browse the media library by metadata. 

 
1 In Library > Music or Videos*����������

���
�����D

2 �

�����
�7����������������������View 
Metadata.
 » )������������%����������������������

��
������
�������
��D�

Get album artwork
)�����7�
�������
�����(�
��%����������
��
downloads. With Philips Songbird*���������

������������7��������
�D�
)���������������������
�����������������*�����
can browse the media library by artwork. 

  
,� On Philips Songbird*��������Tools > Get 

Artwork.
 » )�����7�
�������������������
�����
������

library.
,� �

�����
�7��������������
����*������������Get 

Artwork.
 » )�����7�
���������������������������

titles.
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��	����	�
����
���!��	�����
�"���#

  
1 �

�����
�7���������
�����D��������Remove.
2 ������������������D

 » Y����������������
������(������������
�
%�����������������������
���D�]5���������*�
��������
������������(���*��������������D�
Y���������
����	
����
��
�����


����
location on the computer or computer 
network.)

Tip

 , Y�������������
��������*�������������� Ctrl button 
when you click on selections.

 , Y�������������
������������
(������*���������������Shift 
%�����������������
�7����������������������������
���D
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5 Sync the player 
with Philips 
Songbird

1 O��������*��������Philips Songbird.
2 Connect the player to the PC by using a 

USB cable. 
 » On Philips Songbird*������������
��

displayed when it is recognized by the 
PC. 

  
  
Select auto or manual sync
Y���������
�����������������������������Philips 
Songbird*�����������������������������D�Y���
player sync with Philips Songbird automatically. 

��������
��f������������������*�������
�����������
manual sync.
To select auto or manual sync, 

  
1 Select the player under Devices.
2 Select Manual or Auto.
3 Y����������������
��*���
�7�Apply. 

Auto sync
,� ���������(��������������������*������

sync starts automatically when you 
connect the player to a PC;

,� )�������
(���*�������������������������
Devices*�������
�7�Sync.

To select auto sync settings,
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1 Select the player under Devices.
2 O���������J����
����*���
�7�����Music or 

Videos tab.
3 Click to select an option. 

Manual sync
To manually transfer selected playlists, 

  
1 Select playlists. 

2 !��
�������������������
�����������������D
$��	����

#������!�����
����
�	�
����
��%

  
1 O������������������*��

�����
�7������

������������
�����D�
2 Select Add to Device*���������*�����������D

 » �������������������������������������
player. 

 » Y�������������
���������������������
�
��*�������������� Ctrl button when 
you click on selections. 
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6 Update the 
firmware 
through Philips 
Songbird

Philips MP3/ MP4 players are controlled by 
���
�����������
������������������D�������
(���
�������������������������(��%����
���������������������(��������������
�
���@�~>�
MP4 players.
Through Philips Songbird*�������������7�����
����
�����������������������������
�
���@�~>�
MP4 players over the Internet.

Tip

 , N�������
������������������������%������������������D

1 Make sure that you have connected your 
PCto the Internet.

2 Connect your Philips MP3/ MP4 player to 
the PC by using a USB cable. 

  
3 O��������*��������Philips Songbird.

,� �������������*���
�7 Start > Programs > 
Philips > Philips Songbird.

4 Click the Philips MP3/ MP4 player in the 
�����������D�Y���*��������Tools > Check 
!�����
���
���	�����
���������J���
window.
 » Philips Songbird�����7��������������

����
�����������������������������
��������*�
���(�
��%��D

  
5 Follow the onscreen instructions.

 » !�������
�
�����
��������
������
����������������������������
�����D�

 » The Philips MP3/ MP4 player restarts 
������������������
��������������
��
���������������
�
�D

Note

 , _�
�����
�������������
�����������*�������
�������������
��
�
���@�~>�@���������������������D
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7 Repair the 
player through 
Philips Songbird

����������
�
���@�~>�@����������
���������7
�
�
�����������������
����������|��*���������������
��
�
���������
�
�����+
To reset Philips MP3/MP4 player? 
 & Insert a pen tip or other object into the 

reset hole on your Philips MP3/ MP4 player. 
Hold until the player shuts down.

If you fail to reset the player, repair the player 
throughPhilips Songbird+

  
1 O���������*��������Philips Songbird.
2 In Philips Songbird*�

,� select Tools > Repair my Philips 
Device;

,� select your MP3/ MP4 player in the 
���J����
��D�

3 Connect the player to the PC.
,� Make sure that you follow the 

onscreen instructions on how to 
connect the player to the PC. 

4 Follow the onscreen instructions to 
complete the repair. 

Tip

 , Some Philips MP3/MP4 players are preloaded with the 
�!J�O@�����
�
�������Philips Songbird�
��������D�)�����
��������
������������*������!J�O@�����
�
�����������
Philips Songbird�
�����������������(������������������D�
More space is available on the player.
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